Results 1 to 9 of 9
  1. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
       #1  
    I plugged my touchpad in for the first time and it is displaying a USB symbol on the screen. The symbol stays on the screen no matter what I do. If I unhook the power, press the buttons, nothing happens. Anyone seen this? How do I reset the device?
  2. #2  
    Press and hold the power button, center button, and the volume up button all at the same time for about 5 - 10 seconds...device should reboot.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  3. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
       #3  
    That worked! Thanks!
  4. #4  
    Is it displaying just a USB symbol? Or, does it show a USB symbol for a few seconds, then a message (in multiple languages - filling up 2/3rds of the screen) about connecting the approved power cable or something like that (sorry, didn't write it down when I saw it)?
    If you are getting that message, it means the correct amount of power is not being provided to the TP and need the correct HP AC/USB cable, or the one you have is faulty. Note: The Pre, etc AC adapter barrels are NOT compatible with the TP.
    I see pandas.
  5. Xacto01's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #5  
    Wow I just had the same issue and had to hard reset it by holding down the 3 buttons.
    Its the USB Icon in the center of the screen and holding down the power button didn't do anyting.
  6. #6  
    I too am stuck on the USB Mode. The Symbol is in the middle of the screen. It has been on all day and when I contacted HP Tech Support, they said a third level rep will call me in 24-48 hours. I will see if doctoring will work unless anyone has any other suggestions. I just don't want this symbol to burn into my screen.
  7. Xacto01's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #7  
    just do the hard reset trick we are all doing. No need to contact support.
  8. #8  
    I have tried the hard reset several times. The USB Mode won't go away.
  9. #9  
    Just hold the Power and the center button to reboot the device.

    Holding the Volume Up button when you initially power on the device puts it into USB mode for developers. You just need to reboot the device and click power to boot it up normally.

Posting Permissions