Page 1 of 2 12 LastLast
Results 1 to 20 of 40
Like Tree5Likes
  1.    #1  
    Is it possible, I just got mine at BB (first person to buy one there - no line or anything), unwrapped it, plugged it in and nothing.

    Zip.

    Held the power in for many seconds but nothing.

    Is there a power charging indicator?

    HELP!
  2. #2  
    Me too. Does yours feel warm? Mine doesn't.
  3. #3  
    I just tried plugging the TouchPad Charger into my pre and it showed charging, so it's not the power supply or cable.
  4.    #4  
    Quote Originally Posted by LocoTreoGurl View Post
    I just tried plugging the TouchPad Charger into my pre and it showed charging, so it's not the power supply or cable.
    Where did you see the power indicator?

    Nope, mine is cold, no heat whatsoever.

    Just when I want to fall in love all over again....

    Any ideas?
  5. #5  
    Dumb question, and I'm really not expecting this to be the case, but did you guys hold down the power buttons long enough? The first time I pressed it, I let go before it turned on, held it down longer and it popped to life. Just seems like a longer press than the phone.
  6. samab's Avatar
    Posts
    743 Posts
    Global Posts
    2,060 Global Posts
    #6  
    Maybe you need to turn on the touchpad in order to charge it.

    When the Playbook was first launched, it had the same problem --- it won't charge the playbook if it was turned off. A firmware upgrade a month ago allowed the Playbook to be charged while it is turned off.
  7. #7  
    Charge for 30min and try again, if still dead, go get a replacement

    ---
    galaxy tab tapatalk
  8. ijip's Avatar
    Posts
    885 Posts
    Global Posts
    960 Global Posts
    #8  
    hmm leave it plugged in for a few minutes... after about ten minutes if nothing happens then take it back -=\
    Want to help design and write an app?
    follow me at Twiiter @ijip
    THANKS~!!
  9.    #9  
    Quote Originally Posted by WindyCityPre View Post
    Dumb question, and I'm really not expecting this to be the case, but did you guys hold down the power buttons long enough? The first time I pressed it, I let go before it turned on, held it down longer and it popped to life. Just seems like a longer press than the phone.
    Held it down for 10 or more seconds - I would think that would be enough...
  10.    #10  
    Quote Originally Posted by samab View Post
    Maybe you need to turn on the touchpad in order to charge it.

    When the Playbook was first launched, it had the same problem --- it won't charge the playbook if it was turned off. A firmware upgrade a month ago allowed the Playbook to be charged while it is turned off.
    I guess that's possible but, in that case, if the battery is totally dead, there would be no way to charge / turn it on.
  11.    #11  
    Quote Originally Posted by clevin View Post
    Charge for 30min and try again, if still dead, go get a replacement

    ---
    galaxy tab tapatalk
    Quote Originally Posted by ijip View Post
    hmm leave it plugged in for a few minutes... after about ten minutes if nothing happens then take it back -=\
    I guess I'll do that but, shouldn't there be a power / charge indicator light on the device to show it's charging????

    There's no trace of heat from the bottom either.

    It's been 'charging' for about 30 min as of now.
  12. #12  
    Quote Originally Posted by PF Graham View Post
    It's been 'charging' for about 30 min as of now.
    Take it back then. Usually new gadget will have battery at nearly half out of the box.

    -- Sent from my Palm Pre using Forums
  13. #13  
    Quote Originally Posted by PF Graham View Post
    Where did you see the power indicator?

    Nope, mine is cold, no heat whatsoever.

    Just when I want to fall in love all over again....

    Any ideas?
    No power indicator in TouchPad, I saw the charge indicator on my Pre, when I plugged in the TouchPad charger to the Pre.
  14. #14  
    Devices should ship with enough juice to power on without needing a charge although it's possible that it would be completely dead upon arrival.

    Few things..

    1. Make sure you are plugging into an AC outlet, Computer or just plain USB outlets will not supply enough power to boot up the device.

    2. The end of the barrel that plugs into the AC (opposite of where the USB plugs in) the end screws off, disconnect the two pieces and reconnect them again.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  15.    #15  
    So, 14 replacement Pre's and now my first replacement TP.

    Wonderful, just perfect!
  16. #16  
    The instructions say not to start setup until the battery is fully charged. It says to start setup to press the power button. But i tried anyway. nothing Tried it for 20 seconds.
  17. #17  
    Quote Originally Posted by LocoTreoGurl View Post
    The instructions say not to start setup until the battery is fully charged. It says to start setup to press the power button. But i tried anyway. nothing Tried it for 20 seconds.
    They always say that, somebody need to update the manual for newer battery technologies, lol

    -- Sent from my Palm Pre using Forums
  18.    #18  
    Quote Originally Posted by HardBeatZ View Post
    Devices should ship with enough juice to power on without needing a charge although it's possible that it would be completely dead upon arrival.

    Few things..

    1. Make sure you are plugging into an AC outlet, Computer or just plain USB outlets will not supply enough power to boot up the device.

    2. The end of the barrel that plugs into the AC (opposite of where the USB plugs in) the end screws off, disconnect the two pieces and reconnect them again.
    The outlet is the same I use to hold the charger for my Pre charger so I know it's live (and I moved it to all the outlets just to check).

    I like that 'screw off' thing but sadly, it did not make any difference.

    Thanks for the reply but I think the patient is dead captain.

    Back to BB after lunch.
  19. #19  
    Quote Originally Posted by HardBeatZ View Post
    Devices should ship with enough juice to power on without needing a charge although it's possible that it would be completely dead upon arrival.

    Few things..

    1. Make sure you are plugging into an AC outlet, Computer or just plain USB outlets will not supply enough power to boot up the device.

    2. The end of the barrel that plugs into the AC (opposite of where the USB plugs in) the end screws off, disconnect the two pieces and reconnect them again.
    Thanks for the help!! I'm plugged into AC, reconnected the end of AC & redid, still nothing. My Pre recognizes power from the TouchPad's AC plug. TouchPad is still dead
  20. #20  
    But wait there's more one last thing to try before you do this...

    Press and hold the power button. While pressing and holding the power button press the home button (it's the center button on the bottom of the device) 10 - 15 times once you are done pressing the center button continuing holding the power button a couple seconds.

    After that let go of the power button then wait a few more seconds and press and hold the power button for about 5-7 seconds and see if it boots up.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
Page 1 of 2 12 LastLast

Posting Permissions