Results 1 to 13 of 13
  1.    #1  
    Does it work, if so how's the experience?
  2. #2  
    Yes I have... Works excellent. No issues.
  3. #3  
    They have an app as well.
  4. samab's Avatar
    Posts
    743 Posts
    Global Posts
    2,060 Global Posts
    #4  
    If you use the Playbook browser to listen to web radio (instead of an app), after x minutes it will go to sleep and you can't listen anymore.

    Somebody needs to test this out to see if the touchpad behaves the same way or not.
  5. #5  
    Quote Originally Posted by pavvento View Post
    They have an app as well.
    For the TouchPad?
  6.    #6  
    They have an app? I wish they'd make one for the phone then.
    Last edited by paint slanger; 07/01/2011 at 04:06 PM.
  7. #7  
    I don't see that app for the TouchPad...
  8. #8  
    Damn, Rdio no longer works on the Touchpad - the site comes up as a blank white page. Anyone else seeing that in the last few days?
  9. #9  
    Quote Originally Posted by Ozpeter View Post
    Damn, Rdio no longer works on the Touchpad - the site comes up as a blank white page. Anyone else seeing that in the last few days?
    Just signed up to check it out, works fine on my touchpad listening to it as I type this...
  10. #10  
    Hmm, many thanks for that, I'll have to investigate further. Tried a full reboot of the TP and that didn't fix it.
  11. #11  
    Quote Originally Posted by Ozpeter View Post
    Hmm, many thanks for that, I'll have to investigate further. Tried a full reboot of the TP and that didn't fix it.
    I would try clearing my browser cache, history, and cookies, restart the browser and try the website again, I even took my user agent spoof off, and ran it, and it was fine...
  12. #12  
    Tried everything... It's broke here, but why not there? Odd. Rdio themselves say tablet browsers are unsupported and they may have broken TP support with a recent update at their end.

    I notice it's now misbehaving on our Boxee Box too FWIW. Used to run fine on everything.
  13. #13  
    Update - I installed the "Advanced Browser" from the HP Market and that works with Rdio (here).

    Like I said, the normal browser worked fine until a few days ago.

    A mystery.

Tags for this Thread

Posting Permissions