Page 23 of 23 FirstFirst ... 13181920212223
Results 441 to 456 of 456
Like Tree41Likes
  1. #441  
    wiping upwaards twice collapses the app. thats a feature that is supposed to be lik it. several problems with it:
    colapsing happems once in a while "just like that"
    wiping up is also the command to shoot the app away, happens often
    wiping up twice will very often bring up the screen taht is supposed to come up when hitting the arrow-button. you can doo it even with the home screen on: wipe upwards twice and include the lauchbar at the bottom in your wiping. anywhere between the app-buttons
    anoying: going back and forth in the brower is a button. aplles trackpad had the swiping gesture with three fingers ages ago, why not here realized?
  2. #442  
    Quote Originally Posted by varavant View Post
    IMAP mail accounts do not seem to work properly (at least for gmail): when a mail is marked as read on the TP, this does not sync back to the server. Concretely, if I switch on my laptop, all the mails that I have already read on my TP appear as new on the laptop. Tedious.
    even worse: once I delete a IMAP mail on the tp before receiving it on my laptop, it will be deleted at the server. so gone ois gone....
  3. #443  
    mail is alway started with the "all marked folders" view. but it isnt showing all the mails in those folders
  4. mcheffe's Avatar
    Posts
    10 Posts
    Global Posts
    17 Global Posts
    #444  
    I found another web browser issue today. Using both the built-in browser and Advanced Browser, neither one will let me log in to craigslist.org because I can't seem to select the fields. I touch the email and password fields and can see the cursor there for a second and it goes away. The on-screen keyboard never comes up, and with a bluetooth keyboard I can't do anything either.
  5. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
    #445  
    When adding a shortcut or a learned word in text assist, there needs to be a back button
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  6. #446  
    minor issue -- in the week view of the calendar it does not report the correct time block oon the left side of the screen -- when you open the calendar app it opens to the day view and shows yesterday.
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  7. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #447  
    When there are too many cards open, a notification pops up but it is always blank. The only reason I know it is a TMC notification is because of the familiar icon on the notification bar (it's the same icon the Pre uses for its tmc error).

    .
    .
    .

    update: I just noticed a few other posts already reported this same issue
    Last edited by rlopin; 07/31/2011 at 09:47 AM.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  8. menomonee's Avatar
    Posts
    9 Posts
    Global Posts
    14 Global Posts
    #448  
    When I try to view the weekly ad on Target.com, my TP looks like it is trying to load the Flash ad, but never completes. Usually when this happens, something is messed up with the web browser, and no other websites will load. If I reboot my TP, the browser works again on (but still not on Target.com).

    Today, I tried the Target.com flash ad again, same problem happened, then I closed the browser, and no other apps would load. Not even the "Device Info" app to get to the Reset Options so I could reboot it. I had to connect my TP to a Windows PC, connect to it with Novaterm, and use a "shutdown -r now" command to reboot my TP.
  9. #449  
    Just wanted to chime in with the problems with the TouchPad and network time not updating automatically upon finding a network connection. Took a trip this past week with my TP across multiple time zones and the TouchPad would not update time zones at all - short of me setting the time zone manually even though there was WiFi available and Location Services could locate me (Maps application)
  10. axthereo's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #450  
    Not really a bug, rather a visual, and I dont know if this was already posted, under wifi preferences, for sleep settings, it still reads "When Phone Sleeps"...didnt know these were phones...or unless it refers to something else.
    varavant likes this.
  11. #451  
    Quote Originally Posted by axthereo View Post
    Not really a bug, rather a visual, and I dont know if this was already posted, under wifi preferences, for sleep settings, it still reads "When Phone Sleeps"...didnt know these were phones...or unless it refers to something else.
    Agreed. Same with many things like the help or webOS doctors: the device is generally refered to as "your phone" even when it is a touchpad.
  12. #452  
    Please only log / post new bugs after updating to the latest build

    webOS 3.0.2

    (I know at the time of this writing the update is not currently available, however posting a bug now is not going to help much when the update will be here shortly)
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  13. #453  
    Might I suggest that a new thread be started post webOS 3.0.2, to log 'new' bugs and also 'old' bugs that made it past the update.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
    redmist and HelloNNNewman like this.
  14. #454  
    Quote Originally Posted by Sanjay View Post
    Might I suggest that a new thread be started post webOS 3.0.2, to log 'new' bugs and also 'old' bugs that made it past the update.
    That is actually a good idea. Maybe one of the mods will take up an action to do that.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  15. #455  
    Quote Originally Posted by HardBeatZ View Post
    That is actually a good idea. Maybe one of the mods will take up an action to do that.
    Working on it.
    Achill3s' Palm Pre: Modded and patched to death!!
  16. #456  
    We are closing this thread in anticipation of the 3.0.2 update. After the update, please post your bugs in the following thead:

    http://forums.precentral.net/hp-touc...ml#post3050859
    HelloNNNewman likes this.
Page 23 of 23 FirstFirst ... 13181920212223

Tags for this Thread

Posting Permissions