Page 18 of 23 FirstFirst ... 81314151617181920212223 LastLast
Results 341 to 360 of 456
Like Tree41Likes
  1. MCompeau's Avatar
    Posts
    28 Posts
    Global Posts
    30 Global Posts
    #341  
    I can say my TP-32 does not "brrrring" when selecting Mute Sound... I only get the vibrate, as appropriate.
    __
    Michael Compeau
    Red Zen Marketing . posterous . com
  2. MCompeau's Avatar
    Posts
    28 Posts
    Global Posts
    30 Global Posts
    #342  
    I have an issue using the TP 32 with Google (apps) Calendar-- what happens is that when i try to tap on a time slot to enter a new event, the caendar event block first shows up an the keyboard appears, and then just as quickly the keyboard slides back out of view, preventing creation of the event. Naturally, pretty annoying.
    workaround is to add the event using the menu item from the left side rather than directly adding the event to the calendar.
    __
    Michael Compeau
    Red Zen Marketing . posterous . com
  3. MCompeau's Avatar
    Posts
    28 Posts
    Global Posts
    30 Global Posts
    #343  
    Quote Originally Posted by mikeyvt View Post
    Anyone have any problems with the sound? The sound would work then if I went to something else it would stop working. It's intermittent. It's happened in youtube and the default ringtones.
    I've had this issue also.. I have not figured out how to reproduce the failure, though the folowing DOES get things working again.
    1. Exit app/s
    2. Do a TouchPad "Salute" (hold both the power button and the front button down for 15 seconds)
    3. When the TP restarts, enter the offending app (music, ringtone, browser video play, whatever) and while attempting to play the media, turn the volume 'UP'.
    4. It should be working at this time.
    __
    Michael Compeau
    Red Zen Marketing . posterous . com
  4. #344  
    Quote Originally Posted by popologuy View Post
    My TP did a full reset to factory zero yesterday. I plugged in the usb cord - which was not plugged into anything at the time - and the hp logo came up. 5-10 minute later, the TP asked me what language I liked the best ("American" is not a recognized option), then proceeded to go through the enitre initial set up. I had not made a backup of photos/movies/music, and worst of all, Angry Birds and AB Rio both reset to zero!!

    Reinstalled all me email and wifi settings. Had to wait for the APp Catalog to install everything all over again, but no lost programs.
    Can you send me a private message with your palm profile email address?

    --HardBeatZ
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  5. #345  
    Quote Originally Posted by GB1 View Post
    Bug 1 Added my Yahoo account and when viewing the Sent folder, instead of showing the recipients' names, the TP shows my name for each email (I know that I sent it... it should show the person I emailed). My Palm Pre (1) does it correctly.
    HP has logged this in its software issue tracking system. We endeavor to continuously improve our software quality and thank you for bringing this to our attention. We are grateful to the community and will evaluate options based on customer feedback and software best practices.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  6. #346  
    Quote Originally Posted by bjabram View Post
    * Certificate manager: does not show installed certificates properly. Can scroll down to view but the scene snaps back to hide the installed certificates.
    HP has logged this in its software issue tracking system. We endeavor to continuously improve our software quality and thank you for bringing this to our attention. We are grateful to the community and will evaluate options based on customer feedback and software best practices.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  7. #347  
    Quote Originally Posted by blinktreo View Post
    I'm still not convinced this is the best way to report bugs, but I have seen an HP person in this thread, so I'll point this out:
    You are actually correct. The BEST way to report bugs is to contact HP directly via official support channels (e.g. calling telephone support)
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. #348  
    Using Touchpad as a bluetooth headset isn't very smooth. I have calls forwarded from my Pre-, but every time I use the tablet for a phone conversation, the person on the other end reports that they hear a loud echo of their own voice. Given cell delays are almost a half second, it makes it very difficult to have a conversation.
    cccaldwell likes this.
  9. #349  
    Quote Originally Posted by HardBeatZ View Post
    The folder has to contain something when you delete it for it to disappear.

    1. Recreate the folder
    2. Add a file back to the folder
    3. Delete the folder via USB mode
    4. Check to see if the folder still shows up.
    When I added my Mp3's, it created an photo album for every music album i have...so now i'm up to about 300 albums. You are saying to re-create over 300 albums, adding stuff to them, then delete again??
  10. #350  
    I am having trouble adding my cox.net account. Is anyone else having this problem? I am on the West Coast.
  11. #351  
    Quote Originally Posted by WoodWulf View Post
    Browser/keyboard issue:
    In the forums, if you try to use the Search This Thread dropdown, when the keyboard opens, the dropdown search field disappears before you can type anything.
    Touchpad's messaging sharing with other webOS device, through Bluetooth, is not yet fully supported.

    This feature will only be available to phones upgradeable to 2.2
  12. #352  
    the only two bugs i've noticed are:
    when I started to navigate the device, whenever I would change menus or close cards, there was a cheap popping noise coming from the speakers, and
    when displaying a video in fullscreen, it will automatically flip to landscape with the speakers facing the floor, and you cannot change the orientation, which isnt a problem, unless you have the case (when standing it iP, the screen is upside down)
  13. wbee's Avatar
    Posts
    3 Posts
    #353  
    Quote Originally Posted by joblamie View Post
    I have the problem that my TouchPad is randomly freezing. So now and then it just freezes and the screen is dead. Never when I'm working on it, but always when it's sleeping. I can tell it's still on because of the notification LED, but the only thing I can do is restarting it with the home en lockbutton. It happens quite often unfortunatly. I saw somebody else having this problem too in this thread. But do others have this problem? And do they have it often, like me?
    same prob here after only 4 days with new tpad. Put it down at night and woke up next day to dead tablet. Called HP support and they walked me through the hard reset procedure (10 second hold of both tablet buttons) that fixed stand (so far) hasn't happened again.
    I have also been having the email problem where if I leave my email open sometimes when I come back to it and try read my emails, nothing shows up in the reading pane. If I close the email app and reopen it works properly.
    Another email problem that seems to have just started is that all my email is coming through in text instead of rendered html. I can even see the html tags, css etc. This is with my hotmail accounts setup up through the exchange options in tpad.
    I have also experienced the inability to download pdf and word doc files from my universities password protected website. I can download these docs on a pc, transfer them to tpad via email or usb and they work fine.
    despite all these issues I still love the tpad even over the ipad 2 my wife is using next to me. I hope that HP takes the agile approach to fixing these problems. Keep the patches coming fast even if they only address a few issues. Having this many outstanding problems is going to give the touchpad launch the reputation of 'half baked' and 'not ready for prime time'. Not good for a product coming into the market so late with such a tiny marketshare
  14. LinT's Avatar
    Posts
    303 Posts
    Global Posts
    387 Global Posts
    #354  
    photo albums that are deselected in exhibition mode are somehow selected again after some time (some time while not on the TS) ...on that note....I'd also like to be able to hide album art from the photos app
  15. mcheffe's Avatar
    Posts
    10 Posts
    Global Posts
    17 Global Posts
    #355  
    Mine does the brrring noise on mute too.
  16. #356  
    Quote Originally Posted by rumz View Post
    Problems with video:

    Videos ripped in Handbrake to the AppleTV 2 setting show up in the Music player rather than under Videos.

    Videos ripped with an older AppleTV setting appear in the Photos and Video app, but do not play unless the file size is smaller (all files I tested larger than 1gb would not play, smaller files -- in the 500mb range-- did play).

    The file extension on the video file does not seem to matter-- mp4 and m4v behave the same. All files are dvd rips done in Handbrake and play perfectly on Apple TV 2 and 1st gen iPad.

    I don't know if this could really be considered a bug-- it seems more like video playback functionality hasn't been fully fleshed out yet. (Videos are just lumped in with the photo app just like videos recorded by a webOS handset would be, no access to the systems's stand-alone video player like there is on other webOS devices).
    1. Identify
    I have spent days (not hours) trying to convert, transfer and play all my videos from my iPad over to the TouchPad which currently play fine on the iPad.
    2. Isolate
    After trying to play each video transferred over to the TouchPad within the Video & Photo app, NONE would play! So, this began a long process of crunching the numbers (reformatting video and resolution sizes) to isolate the problem.
    3. Describe
    I could not figure out HOW all the reviews out there demonstrated and played 1080p videos YET my iPad 1280 x 720 videos would not play. Then it dawned on me after going back over all the reviews of the TouchPad - All the videos demoed where 2 mins and under in length.
    4. Replicate
    Created a 1080p with a length of 20 mins and "BAM", it actually played on the TouchPad (noting that the file size was under 2 gigs)
    5. Verify
    So I then recoded several of my videos UNDER 2 gigs (640 x 480) and to my amazement, the video actually played with no problem.

    This is a bug that needs to be fixed asap, please!

    And let me add a caveat to this issue:

    The TouchPad & PRE use a FAT32 file system which limits ALL (dare I say again, ALL) files to under 4 gigs when transferring via USB. Your average HD video can go over this size which one of my movies do; however on the iPad it plays fine.



    Btw, there is another bug with 1080p videos:
    • Video and Audio is out of sync when playing on TouchPad
    Please fix these issues as soon as possible so we can enjoy great (720p and above) looking movies on the TouchPad. Thanks
    Last edited by myDrpC; 07/16/2011 at 04:35 AM.
  17. Dobrodan's Avatar
    Posts
    50 Posts
    Global Posts
    36 Global Posts
    #357  
    I have had three recurring issues:

    1) Wi-fi randomly disconnects even when I am next to the source (router, hotspot) and finds a weaker signal and tries to connect. Sometimes Wi-fi says I am connected but is not.

    2) My profile will not load on to the TP. An hour on Live Chat with "Vaughn" was frustrating and useless.

    3) The sound on phone calls is really bad and not loud enough.

    In side by side speed/seach race with my wife's iPad the TP lost big.
  18. #358  
    HPPlay
    Won't connect to external hard drive (Seagate FreeAgent Go) where all my music is stored.
    Error message reads: No storage media is currently available on this device. To enable access, select mass storage mode, USB Drive or similar option on your device.

    Obviously I want to it to read the music on the external drive.
  19. #359  
    OT, but I'm glad I've never discussed politics here..

    All these problems viewing Rush Limbaugh's site, Fox's, etc. And also the presence of the Nobama app in the catalog.. I'm not on the same wavelength as many of you, apparently..
    Last edited by bevcraw; 07/16/2011 at 05:54 PM. Reason: Leave the politics out of it
  20. #360  
    I did one of those "accidentally hit random keys on bt keyboard" moves today in the messaging app, and the TouchPad went into some "touch recording" mode. The problem was the "how to get out of this" message, which stated "Press SYM + OPT + U to exit" (or OPT + SYM + U). There are no OPT or SYM keys on the TP that I've found. For added weirdness, keypresses on the "U" key would no longer appear in the text field (I could still get the extended character menu for "U" to display and other keys worked fine). Fortunately, rebooting the TP got rid of the "touch recording" state.

Tags for this Thread

Posting Permissions