Page 13 of 23 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 456
Like Tree41Likes
  1. #241  
    I am not sure if this is by design but I have noticed on the TouchPad where the battery indicator sometimes will stay green and look to be fully charged when it actually is not. I have attached a screenshot of the condition. I also saved the logs and can provide them to HP support if needed.
    Attached Images Attached Images
    Last edited by wylis76; 07/09/2011 at 09:15 PM.
  2. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #242  
    Trying to access an FTP site from the web browser gives the "Cannot open MIME type" error.
  3. #243  
    Quote Originally Posted by wylis76 View Post
    I am not sure if this is by design but I have noticed on the TouchPad where the battery indicator sometimes will stay green and look to be fully charged when it actually is not. I have attached a screenshot of the condition. I also saved the logs and can provide them to HP support if needed.
    I'm guessing that it's too small to show much accuracy. It probably only decreases in quarter increments or so...for example, 75%, then 50%, then 25% or something like that.
  4. #244  
    Quote Originally Posted by HardBeatZ View Post
    I would like to get log files from a device that experiences this issue.
    can you go to the web site credit karma.com from your Touchpad and tell me what you see lol the fonts are all jacked up lol , glad to see that HP/palm is out trying to squash bugs !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. slusmiles's Avatar
    Posts
    70 Posts
    Global Posts
    72 Global Posts
    #245  
    My wireless router shares the same name as my moms. When tried to connect to her router the TP would hang then reboot. This happened several times until I deleted my router profile.
  6. mcheffe's Avatar
    Posts
    10 Posts
    Global Posts
    17 Global Posts
    #246  
    I've had my TP for a few days now and have experienced several of the issues mentioned in this thread. Some of the issues I've written down are:

    - Occasional Wifi disconnect problems. Turning Wifi off and back on seems to fix it.

    - I have the bluetooth keyboard that goes with the TP and am noticing as I'm typing this that that the whole page seems to be slowly creeping down the browser window with each key I press. Very strange.

    - Picture/Video app needs to display filenames/dates if wanted. Also, browsing by directory hierarchy versus flattening all the directories would be a nice option. Also, don't like that it found the photos included for music cover art.

    - Inbox doesn't mark email read when read on another computer. When the TP has synced email from my Outlook account that was unread at the time of sync and I later read it on my PC before looking at the TP, the TP should sync and mark read those emails that were read on the PC. I have it set to get email immediately, I would expect this to stay synced pretty closely with what is on the Exchange server in terms of read/unread.

    -On screen keyboard needs arrow keys.

    - Bluetooth: I tried to get my TP to discover my Android phone or my Android to discover my TP. Neither way worked. I just wanted to send a file from my phone to the TP.

    - Let me turn off pestering for adding search engines.

    - Calendar reminders need to have a configurable snooze duration.

    Overall I'm pretty happy with the TP. It needs some apps (Remember the Milk, Samba share browser, unzip and unzip encrypted files), but it's a good start.
    Last edited by mcheffe; 07/10/2011 at 02:43 AM. Reason: fix typo
  7. #247  
    bug: shutting down the tp by pressing the top button doesnt stop apps. when film is running the audio is still there, even though the screen went black and the device is "off" , that may explain battery drain as well, wifi is on of course during night, but router is off , due to ebergy saving program. really nobody wants to shut down the wifi every evening and start up again in the morning


    no bug, but still annoying: data transfer from and to TP via bluetooth still impossible, jut as it was and is with the phone
    Last edited by khe05; 07/10/2011 at 09:34 AM.
  8. ewl88's Avatar
    Posts
    201 Posts
    Global Posts
    203 Global Posts
    #248  
    I think the TIME magazine app is buggy and led to my first reboot. The app freezes when loading the "library" then does nothing. I probably will delete the app until it gets updated.
  9. #249  
    full screen mode in youtube turns around screen. somebody earlier said its supposed that way, so you have home button to your right and volume buttons on top. but then again: button for volume down is to your right, while visual feedback and intuition is to your left and vice versa. hp should read design of everyday things by professor norman....
  10. #250  
    First, can we make this thread its own folder with each issue tracked as a separate thread? Having thirteen pages now of everyone talking over one another and not being able to follow a single issue in one area may make it more difficult for those that have the power to fix these problems (HP) more difficult.


    With that said, I've had issues with drPodder as of late on the TouchPad. My Pre serves up my feeds just fine, but occasionally (2-3x in past week) I've opened drPodder on the TouchPad only to find that all feeds have been deleted. I have not yet been able to determine if this is an issue with the app itself or with the Mojo emulator on the TouchPad. I'm suspecting the latter, since I have also seen that Evernote and LinkedIn lose my credentials to log in every so often. I'm investigating whether these are related or not, but I think they are. I've tried to reproduce the problem but have not been able to yet.
  11. #251  
    Here are two bugs that I have encountered so far.

    Problem #1: unable to turn touchpad back on after it has receive message notification from skype. The notification button is blinking, but it is frozen on black screen
    Situation: 1) skype is on both a desktop computer and on touchpad at the same time.
    2) touchpad is on standby position. I do not have a touchstone charger yet. This occurs with or without the USB plugged into the AC adaptor.

    Temporary solution: 1) Have the messaging screen up and it will not freeze even if the message does come in.
    2) Set the status of skype to offline and it will not freeze

    Problem #2: Charger is not recognize consistently.
    Situation: It does not recognize when it is plugged into the AC adaptor and the outlet on the wall every time, but when plugging the USB into the computer, it recognize it everytime. I ran through the interative diagnostic function on the touchpad and it is determined to be the AC adaptor problem. Unfortunately, the HP livechat was cut short/lost connection and so I have no idea what the solution is other than repeating the plugging and unplugging until I get it for now.

    Thanks!
  12. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #252  
    Quote Originally Posted by ewl88 View Post
    I think the TIME magazine app is buggy and led to my first reboot. The app freezes when loading the "library" then does nothing. I probably will delete the app until it gets updated.
    Same here.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  13. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #253  
    Quote Originally Posted by saahmed View Post
    When I try to go to any website, the status bar often stops at the exact same spot right before the web address input bar. I then have to re-enter the webpage and try to load it again.

    Any video I watch on youtube, Khan Academy, or Crackle.com stops loading at certain intervals. I then have to restart the video.

    I dont think this is an issue with my internet connection because I don't have this problem on my laptop. I have tried turning the device on and off and have tried the hard reset with no luck.
    I have noticed this as well. It seems to happen about 50% of the time. I am constantly having to reload the page to get it 'unstuck'.
    .
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  14. #254  
    browser freezes when scrolling. happens very often

    the little message taht pops up when email arrives only shows the info about the first mail and the number of mails . why not showing those as well, so you could decide whether or not to open mail app?
  15. #255  
    Quote Originally Posted by khe05 View Post
    bug: shutting down the tp by pressing the top button doesnt stop apps. when film is running the audio is still there, even though the screen went black and the device is "off" , that may explain battery drain as well, wifi is on of course during night, but router is off , due to ebergy saving program. really nobody wants to shut down the wifi every evening and start up again in the morning


    no bug, but still annoying: data transfer from and to TP via bluetooth still impossible, jut as it was and is with the phone
    I'm not sure if the first part is a bug either. When I'm listening to audio on my PC, Laptop, or even Kindle, I turn off the monitor to save energy even though I still want to listen to the device. Also on the Kindle and my phone, If i click the power button, to save battery life, when I click the button again to wake it up, the app is still open.

    That's the way most people want their phones, tablets, laptops, and PCs. If I shut down the devices, then the apps will close; but not from just putting the device to sleep. Turning off the device also helps to prevent random taps or bumps from closing or disrupting my audio, etc.
  16. miyanc's Avatar
    Posts
    65 Posts
    Global Posts
    426 Global Posts
    #256  
    while watching amazon instant video if you switch to full screen the navagation bar turns black and obstructs the view.
  17. #257  
    Quote Originally Posted by miyanc View Post
    while watching amazon instant video if you switch to full screen the navagation bar turns black and obstructs the view.
    It's still a bug, but someone on another thread explained that you have to switch to full screen before the page is rendered instead of after you have the movie.
  18. #258  
    Quote Originally Posted by miyanc View Post
    while watching amazon instant video if you switch to full screen the navagation bar turns black and obstructs the view.
    this was addresses in the other amazkn thread. Whatbyou have to do is press the popout instead of the fullscreen button.
  19. #259  
    Something strange happened over the last few days that seems to point to an issue with a corrupted Palm Profile. I have an original Palm Pre profile that I also used to register the Touchpad. A few days ago, I suddenly started seeing the browser "reboot" when going on certain sites, like preCentral. It wasn't 100% of sites, but just certain sites. I noticed that it would happen at the moment when it tried to load the banner advertisements at the top of each preCentral web page. Interestingly, I think the moving circle indicating the reboot of the browser and forcing a refresh of the page was actually happening for all open applications, not just the web browser.

    To get around the issue, I tried clearing cache, history, etc. I then did a full erase of my Touchpad. Finally, I resorted to a full webOS doctoring of the Touchpad to get it back into factory state. Unfortunately, none of these solutions worked. As soon as I logged into the Touchpad with my profile, I would see the same web page fail. I kept reading the forums to see if anyone else was seeing the issue, but no one reported it. So finally i registered the Touchpad by creating a new profile. And Voila! The web page loads correctly like it did when I first bought the device.

    So somewhere along the way, my profile became corrupted, and the only way to fix my issue was to register a new profile. I would like to go back to my original profile since I have purchased applications using that profile. Hopefully this will get fixed in the next OTA update. One other thing is that I noticed my Touchpad is working with less sluggishness and things seem to just work better. Not sure how much the profile was affecting my earlier issues with contacts, but things seem to be much better now.
  20. #260  
    When trying to look at a video e.g. in the TED for TouchPad app the TouchPad will only open a blank page with a moon on it instead of the video player when the TouchPad's language is set to German.
    Setting the language to English/US in the System Preferences makes it show the video as expected.

Tags for this Thread

Posting Permissions