Page 11 of 23 FirstFirst ... 678910111213141516 21 ... LastLast
Results 201 to 220 of 456
Like Tree41Likes
  1. #201  
    Quote Originally Posted by MikeElmendorf View Post
    Anyone else experiencing autocorrect/text assist working on and off?
    i just notice it sometimes when on a browser.
  2. peach395's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #202  
    I have the same problem with setting my Yahoo email account. I have set it up repeatedly, including the manual configuration steps. I confirmed that it's the same config as on my Pre, but the Touchpad doesn't connect to my Yahoo account.

    Some specific details:

    1. My other two email accounts connect just fine (3rd party ISPs)

    2. After (re)setting my Yahoo mail password, there is no exclamation icon stating that the config is wrong - I simply don't get any emails

    3. When I return to the config screen for the Yahoo account, the password field seems like it is populated with a password that is only half the length of the actual password (which is still only 12 chars)

    Please help!


    Quote Originally Posted by l8whalefr8 View Post
    I can't add my yahoo mail to email for some reason or another.

    I can get to add the account, click sign in, it'll sign in, the account will appear under the default gmail account for a second, then disappear.

    I attempted 3 times, did a restart and got the same effect.

    HP can contact me
  3. #203  
    Quote Originally Posted by ATLDiver View Post
    Here's a browser 'issue' that is a bummer for me. I'm a Sirius/XM subscriber that likes to listen online, since there's no dedicate application for listening I tried using their flash player through their regular website.

    I can login and even select a channel, (although that's a bit wonky,) but I never can get the stream to play. Personally I'd prefer a dedicated app much like the app for IOS but since it's flash it should be working.

    Any ideas?

    Also, some websites behave badly on the TP. For instance DrudgeReport continually refreshes due to some script the TP can't handle.
    I don't have a Sirius account to test this with (sad face) so I would like to get a log file from your device if possible

    You can contact me for the email address once you have the log file and I'll provide you an email address to send to.

    Thank you
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  4. #204  
    Quote Originally Posted by volcom45 View Post
    On that topic, are any of you able to play Myspace Music on the TouchPad? Same issue for me. Player loads fine, can select songs fine, but never starts playing..
    Can I get a log file from your device as well for this issue?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  5. #205  
    HardBeatz: PM for email sent.

    Calendar sync issue with Google Calendars. New future events (Nov 2011) will sync to and from Google calendar. However, previously (prior to TP) existing future events will not sync to the TP unless edited in Google calendar.
    I see pandas.
  6. mikeyvt1's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #206  
    Anyone have any problems with the sound? The sound would work then if I went to something else it would stop working. It's intermittent. It's happened in youtube and the default ringtones.
  7. #207  
    Quote Originally Posted by mikeyvt View Post
    Anyone have any problems with the sound? The sound would work then if I went to something else it would stop working. It's intermittent. It's happened in youtube and the default ringtones.
    Only issue I have with the sound is it is too low at full volume.
  8. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #208  
    Graphs do not show in Excel files in QuickOffice.
  9. linkblc's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #209  
    Touchpad has had random restarts since day 1. At least 10 in the past 48 hours.
  10. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #210  
    Quote Originally Posted by linkblc View Post
    Touchpad has had random restarts since day 1. At least 10 in the past 48 hours.
    six for me yesterday and I didn't take it to work
  11. Mr Hyde's Avatar
    Posts
    99 Posts
    Global Posts
    320 Global Posts
    #211  
    First. I love my TouchPad!

    ok, now the bugs.

    I stole this from another post but I'm sometimes having the same issue

    BUG: Phone app appears to load at random.

    While using the browser sometimes the phone app will appear to load and then disappear. This interrupts your current activity.

    Here is another issue that I believe was already mentioned...

    BUG: Just Type doesnt always find things It Should

    I typed in help, looking for the Help app but it didnt find it and I had to select it after finding it myself

    And this last one seems to have been around forever even on older Web OS devices...

    BUG: Facebook Events appear in Pacific Time Zone time and not in MY Time Zone.

    I contacted HP support and they told me that this is because FB servers report everything in Pacific time. I also searched this forum and found that this problem has been around for years. Can we fix this Please????? it cant be all that hard. But I'm sure its very annoying to anyone not in the Pacific Time Zone.
  12. #212  
    The facebook application when you are commenting will submit a double post if you are not careful about hitting enter.

    It also posts even if there is not a message in there with a blank post.
  13. #213  
    Quote Originally Posted by linkblc View Post
    Touchpad has had random restarts since day 1. At least 10 in the past 48 hours.
    I have only had this issue when I have been using flash heavily? do you see this pattern as well or no?

    especially sites like yahoo or youtube.
  14. #214  
    I have only had one random reboot, I was using the PC News app. - It happened yesterday.

    The only re-occuring bug I seem to have is the Phone App does not always load correctly. It will load with a blank contacts screen, if I try to switch to phone tab I get a blank screen. I can close and reload the app and it is fine.
  15. #215  
    Quote Originally Posted by Mr Hyde View Post
    First. I love my TouchPad!

    ok, now the bugs.

    I stole this from another post but I'm sometimes having the same issue

    BUG: Phone app appears to load at random.

    While using the browser sometimes the phone app will appear to load and then disappear. This interrupts your current activity.

    Here is another issue that I believe was already mentioned...

    BUG: Just Type doesnt always find things It Should

    I typed in help, looking for the Help app but it didnt find it and I had to select it after finding it myself

    And this last one seems to have been around forever even on older Web OS devices...

    BUG: Facebook Events appear in Pacific Time Zone time and not in MY Time Zone.

    I contacted HP support and they told me that this is because FB servers report everything in Pacific time. I also searched this forum and found that this problem has been around for years. Can we fix this Please????? it cant be all that hard. But I'm sure its very annoying to anyone not in the Pacific Time Zone.
    The calendar function on mine does it to all my calendar events I have. I am in MST and it's always an hour behind and no way to set it up beyond that.
  16. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #216  
    Quote Originally Posted by joblamie View Post
    I have the problem that my TouchPad is randomly freezing. So now and then it just freezes and the screen is dead. Never when I'm working on it, but always when it's sleeping. I can tell it's still on because of the notification LED, but the only thing I can do is restarting it with the home en lockbutton. It happens quite often unfortunatly. I saw somebody else having this problem too in this thread. But do others have this problem? And do they have it often, like me?
    I have the same issue, but both when working and idle-- came home to a locked TP last night, after it had been sitting on the charger for about a day.

    How many email accounts do you have, by chance?
  17. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #217  
    BUG: Reply all in mail sends a copy to yourself not just other recipients. It should just send it to the other people.
  18. #218  
    Quote Originally Posted by HardBeatZ View Post
    Can I get a log file from your device as well for this issue?
    Sure will work on getting a log this weekend for you. I guess I'll send you a PM for the email addy to use..
  19. linkblc's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #219  
    Quote Originally Posted by firebymike1111 View Post
    I have only had this issue when I have been using flash heavily? do you see this pattern as well or no?

    especially sites like yahoo or youtube.
    I have experienced the random reboot issue in all forms. Even hitting the power button to wake up the touchpad sent it into a restart.
  20. #220  
    Quote Originally Posted by Mr Hyde View Post
    BUG: Phone app appears to load at random.

    While using the browser sometimes the phone app will appear to load and then disappear. This interrupts your current activity.
    I would like to get log files from a device that experiences this issue.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts

Tags for this Thread

Posting Permissions