Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
Like Tree2Likes
  1. #41  
    I just added an event to a calendar on the TP which refuses to sync to Google I did add calendars using the Google synergy thingy rather than Exchange, should I go back and try Exchange?
  2. #42  
    Quote Originally Posted by danktuft View Post
    I just added an event to a calendar on the TP which refuses to sync to Google I did add calendars using the Google synergy thingy rather than Exchange, should I go back and try Exchange?
    7
    I'm just noticing the same problem. Even after a restart items added on the TP simply refuse to sync up to my google calendar. I have tried installing the preware first sync patch, not that I'd expect that to help. This is incredibly frustrating. I can't use exchange because I need multiple calendars to work.
  3. #43  
    Quote Originally Posted by SandraW View Post
    the problem went away after I downloaded a patch from preware. can't think of the name of
    the patch off the top of my head right now and I don't have my Touchpad pad with me here
    at the hotel.
    I would like to know what you used. My issue is that some events are not showing and others are. I know that they are on my Google calendar but that are not showing up on the touchpad.
  4. Redflea's Avatar
    Posts
    71 Posts
    Global Posts
    212 Global Posts
    #44  
    Called the Google Sync Behaviors Patch, in Preware.
  5. #45  
    I had this problem early on, and it seems to have gone away for the most part.

    HP "Level 3" Support blamed my Google Calendar for introducing some sort of error that the website accounted for, but that WebOS laid bare. They had me create a fake Google account, did a bunch of import/export, blah, blah, blah. No fix.

    Instead, I got into the habit of refreshing the Calendar on the TP *AND* from the Google Calendar website regularly (swirly arrow, upper right corner of page), which worked well.

    Should obviously work better out of the box, but refreshing/syncing both within a minute or two of each other usually solved the problem. I have not installed the patch.
  6. #46  
    Quote Originally Posted by dbodner View Post
    My touchpad is showing events on my calendar that existed but were deleted and no longer show up in the web interface. ***. Anybody else experience similar ? Any fix ?
    Yeah. I have a business Google Calendar shared to my personal Google account as well as an iCal feed added to my Google account. When I added my person Google account it found all three of those accounts, but the iCal feed shows a bunch of duplicate events (sometimes small differences in time, etc). Dunno what the deal is, but it's annoying enough for me to just use the web interface. Love to see a fix.
  7. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
    #47  
    Quote Originally Posted by Redflea View Post
    Called the Google Sync Behaviors Patch, in Preware.
    Can you use this with Ubercalendar or is it one or the other?
  8. #48  
    hey, everyone, there is a lot of misinformation in this thread. The one month previous and two months forward was a "feature" introduced by palm into the webOS device in the 2.x.x build. They said it was to stop the sluggishness in the device.

    search the pre2 forums for info on this.

    as far as I can tell if you came from a 1.x.x device, and logged in with the same profile you used on that device, this was NOT a noticeable problem,

    if you created a NEW profile on a 2.x.x or a 3.x.x device, then PALM/HP have limited you to the one month before, and two months after the current date for syncing events entered via google or your PC. although events entered in the device more than two months forward sync as normal.

    frantid has several patches that fix this behavior, and you only need to apply them once.

    Why do I know all this? I got in trouble from the mods for cross posting about this issue, as nobody seemed to be bothered by it. After that occurred , precentral ran a front page article on the issue.

    hope this helps some of you

    edit: the level 3 tech was talking out of his *** and its definitely NOT a google problem, cause if you apply the patch, it works fine. If you could be bothered looking at the contents of the following file, you will see where PALM /HP restrict the sync behavior. /usr/palm/services/com.palm.service.calendar.google/javascript/assistants/syncassistant.jsjsjs

    edit 2: yes you can use ubercal with this patch, at least on the phones you can
    Last edited by dbmgreen; 10/13/2011 at 03:55 PM.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  9. #49  
    is anyone using ubercal on the touchpad? What's it like? Ie do you really need it.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  10. #50  
    Quote Originally Posted by dbmgreen View Post
    hey, everyone, there is a lot of misinformation in this thread. The one month previous and two months forward was a "feature" introduced by palm into the webOS device in the 2.x.x build. They said it was to stop the sluggishness in the device.
    ...

    frantid has several patches that fix this behavior, and you only need to apply them once.
    The patch I installed for the one month back / two months forward limitation did not fix the other problem of calendar entries made on the TP NEVER syncing to Google calendar.

    I should mention that wireless is off most of the time on the TP. So calendar entries get made on the TP while there is no network connection. Later, when a connection is there, the entries don't sync. Neither manually syncing nor restarting the TP makes any shred of difference.
  11. #51  
    Quote Originally Posted by DrPotoroo View Post
    The patch I installed for the one month back / two months forward limitation did not fix the other problem of calendar entries made on the TP NEVER syncing to Google calendar.
    I should mention that wireless is off most of the time on the TP. So calendar entries get made on the TP while there is no network connection. Later, when a connection is there, the entries don't sync. Neither manually syncing nor restarting the TP makes any shred of difference.
    I appreciate how frustrating the whole "my calendar syncs with the cloud" thing can be. I can only suggest, that you delete that account and re enable it? Are you sure that you are selecting google cal for those entries, and NOT the default palm cal account? Pretty sure you can change the default in the cal settings (swipe top left)

    Someone else more knowledgeable than me can perhaps chime in.

    I share a google cal across two veers a touchpad, ipad, windows xp pc, imac and a Macbook pro.

    The thing that gives me most grief is iCal on the Apple stuff. Apple is a company that just refuses to bother with backwards compatibility. At the moment, Apple have changed something, and google can't sort it out, so you cannot delete entries via iCal?
    Last edited by dbmgreen; 10/23/2011 at 10:47 PM.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  12. #52  
    I tried removing my google account. Then I had a bunch of appointments left behind in my calendar app with no colour associated - just white with a black border. Adding the google calendar back made them associated with their calendars again - but now when I got to the account settings for the google account and put in my password it fails after a while with an "unknown error".
  13. #53  
    Man I am having the same issue too. We use gCal at work and we can see a bunch of different calenders from different people, and it seems like I have no way of turning it off. Also when i delete my account the same issue of white box with black boarders show up on the native calender. what is going on here?
  14. #54  
    I was able to fix this (at least it looks fixed so far...) by going to the system-wide accounts settings (under the settings tab of the launcher). Although I had "removed" the google calendar account, it was still there for syncing contacts. Instead of adding the google account again, opening the existing google account and switching the calendar sync option back to "on" forced everything the resync from scratch, and got rid of all the orphaned calendar entries.
  15. lar3ry's Avatar
    Posts
    78 Posts
    Global Posts
    80 Global Posts
    #55  
    Quote Originally Posted by Hobbz View Post
    Yeah, I'm also having problems with synching my Google account with my TPad. I continue to have the yellow triangle error symbol but it won't tell me a problem description. I'm using the correct user ID/password.
    I had the same thing. I deleted the Google account, then re-registered, and it kept doing the same thing. Not only that, but every time I awoke the TP, I'd see a "Check Google Account and Password" message. I finally just deleted the Google account and left it unregistered.
  16. #56  
    I met with this issue today. I installed the patch. it look like Touchpad can't sync with Google calendar. Does anyone solve this or it is still a unsolved problem?
Page 3 of 3 FirstFirst 123

Posting Permissions