Results 1 to 15 of 15
Like Tree4Likes
  • 4 Post By cwhead321
  1. cwhead321's Avatar
    Posts
    77 Posts
    Global Posts
    80 Global Posts
       #1  
    Booting up from a completely dead battery:

    Running Hulu:

    Taking a screenshot:
    Last edited by cwhead321; 06/29/2011 at 12:31 PM.
  2. #2  
    looking forward to it
  3. #3  
    Hulu will be great while it lasts. Remember the playbook had hulu for at least 2 weeks before hulu updated their mobile device software and blocked it.
  4. #4  
    We should include the caveat that Wal-Mart's Wi-Fi is probably not the fastest in the world. Not to mention Wal-Mart has a pretty complex inventory system that most likely eats up a lot of their bandwidth.

    Otherwise, the video looked great.
  5. cwhead321's Avatar
    Posts
    77 Posts
    Global Posts
    80 Global Posts
       #5  
    Quote Originally Posted by bobsentell View Post
    We should include the caveat that Wal-Mart's Wi-Fi is probably not the fastest in the world. Not to mention Wal-Mart has a pretty complex inventory system that most likely eats up a lot of their bandwidth.

    Otherwise, the video looked great.
    I was actually running it off of my pre- freetether!
  6. #6  
    Quote Originally Posted by cwhead321 View Post
    I was actually running it off of my pre- freetether!
    Oh, then there you go. Wi-Fi should be a hair faster then.
  7. #7  
    What the crap? You got them to show you again? I went back to Orem walmart yesterday and they still wouldn't take it out of the box!
  8. #8  
    Just a note on your boot-up time. It was autoloading the Demo program as part of the boot-up. That load time should be reduced on a consumer unit.
  9. cwhead321's Avatar
    Posts
    77 Posts
    Global Posts
    80 Global Posts
       #9  
    Quote Originally Posted by Beanis View Post
    What the crap? You got them to show you again? I went back to Orem walmart yesterday and they still wouldn't take it out of the box!
    Oh man! You need to go in the morning and talk to Richard. He's the employee you see in the vids and he's a pushover.
  10. ijip's Avatar
    Posts
    885 Posts
    Global Posts
    960 Global Posts
    #10  
    wow~! 8:30 before it starts a boot sequence!!

    but at least booting up was descent.... wish it was closer to 30 sec but 1 min is respectable
    Want to help design and write an app?
    follow me at Twiiter @ijip
    THANKS~!!
  11. #11  
    Hmmm.... so about 76 seconds to boot then...

    Best I could tell, the HP logo started at 8:25 and the demo started playing at 9:41
  12. #12  
    dude you got some great video's
    much appreciated!

    You're going to have the best trained walmart staff in your country lol
    Last edited by kjb86; 06/29/2011 at 01:08 PM.
  13. cwhead321's Avatar
    Posts
    77 Posts
    Global Posts
    80 Global Posts
       #13  
    Quote Originally Posted by bobsentell View Post
    Just a note on your boot-up time. It was autoloading the Demo program as part of the boot-up. That load time should be reduced on a consumer unit.
    Thats a really good point. It went straight to the demo.
  14. #14  
    Thanks for the videos man, I'm getting so jealous of all the people scoring demos. I go to my Best Buy almost daily. They've had that damn display for like 2-3 weeks now with nothing on it. Guy tells me he has 4 units in the back, 2 of them demo units but won't bring them out yet. I'm like other Best Buys have them out, come on this thing launches in 3 days! (2 now). "Sorry!" Uhh, can you hold one of the 2 for me to purchase Friday as soon as the store open? "Nope, sorry, can't do that either!" Bunch of incompetent losers.. Walmart has 4 on order but none have showed up anywhere and no one is ever around to ask if there's any in the back. I'm afraid this launch is going to be just like the Veer. Probably won't really make a push on selling them for another half a month with real inventory
  15. #15  
    Wal-Mart in Cedar Rapids, IA had an adapter/extension on the HP wall charger cable between the cable and the TP, and the TP did not like it at all.

    A large white plug and cord with all black background picture was displayed on the TP for a few seconds, then a message in multiple languages stated something about checking the cord connection (sorry, did not write it down). Good to see a warning if wrong power supply is connected.
    I see pandas.

Posting Permissions