Results 1 to 18 of 18
Like Tree1Likes
  • 1 Post By mosdl
  1. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
       #1  
    That's the main thing holding me back. Since I'll have to create a new profile (I'm guessing) to use the TouchPad, will that mean that I'll have to buy the apps again?
  2. #2  
    I don't think so.

    Once you log onto the TP with your profile, the apps will sync right over.
  3. snaptrax's Avatar
    Posts
    48 Posts
    Global Posts
    62 Global Posts
    #3  
    It's my understanding that you will be able to use the same profile that you have on your Pre-. Don't see why HP would make you create a new profile.
  4. #4  
    Why do you want to creat a new profile for touchpad?

    ---
    galaxy tab tapatalk
  5. #5  
    Quote Originally Posted by kjb86 View Post
    Once you log onto the TP with your profile, the apps will sync right over.
    Will they sync right over, or simply be available for download without charge?
    If I show up at your door, chances are you did something to bring me there.
  6. #6  
    Quote Originally Posted by Martin Blank View Post
    Will they sync right over, or simply be available for download without charge?
    They should sync over. I don't know how HP will handle devs that don't want their app to be available on multiple devices on one profile. Perhaps a message will pop up stating certain apps couldn't transfer. I also hope they find a way to alert the user if there is a TouchPad specific app available instead of assuming the user will just know. A prompt would be nice 'downloading app x, did you know a TouchPad specific app is available in the App catalog?' and then a button to dismiss or 'take me there.'
  7. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
       #7  
    I thought 1.4.5 profiles werent compatible with webos2.0+ ?
  8. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #8  
    If there is a touchpad-version of your app you may have to buy it again as it may be a separate "HD" app. Or use the existing version with a smaller screen
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  9. #9  
    Quote Originally Posted by corpx View Post
    I thought 1.4.5 profiles werent compatible with webos2.0+ ?
    Mine worked fine going from my Pre- to my Pre 2 and then Veer.
  10. #10  
    Quote Originally Posted by pavvento View Post
    Mine worked fine going from my Pre- to my Pre 2 and then Veer.
    They mean having your same profile on multiple devices at the same time.
  11. #11  
    Quote Originally Posted by mosdl View Post
    If there is a touchpad-version of your app you may have to buy it again as it may be a separate "HD" app. Or use the existing version with a smaller screen
    That wont go well with loyal customers.

    ---
    galaxy tab tapatalk
  12. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #12  
    Quote Originally Posted by clevin View Post
    That wont go well with loyal customers.

    ---
    galaxy tab tapatalk
    The apps have to be re-written, new graphic assets, etc.
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  13. #13  
    Quote Originally Posted by clevin View Post
    That wont go well with loyal customers.

    I disagree, I think it's definitely understandable, seeing as a lot of time went into the new apps.



    -- Sent from my Palm Pre using Forums
  14. #14  
    well if your pre- is updated to 2.1 you can share profiles with touchpad as the newest pre-touchpad infos seem to tell:

    http://m.forums.precentral.net/hp-to...-unboxing.html
  15. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
       #15  
    Na, I dont wanna upgrade to 2.1 on the Pre-.
  16. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #16  
    Your apps will transfer (if they are marked as touchpad-compatible) no matter what profile version you have.
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
    Weaser999 likes this.
  17. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #17  
    Also, you should check up on apps they didn't load as authors may be fixing stuff/etc, most of us have no Touchpads to verify any issues with mojo apps yet.
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  18. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #18  
    Given that Palm is giving the discount to the original Pre- owners, it seems really unlikely that you can't tie your Touchpad to your 1.4.5.1 Palm Profile. That would be a customer support nightmare on their part.

Posting Permissions