Results 1 to 13 of 13
  1.    #1  
    Unfortunately the other night my Pre3 appears to have entered that long long sleep..

    No response from any input, battery was being charged on the touchstone at the time so it should have been okay, but not getting anything anymore.

    Really i'd like to bring it back to life as there's simply nothing else out there that will do.. (i'd like to think i'm only temporarily using an android (yuck) device) but at a minimum i'd like to be able to recover the data off it if possible! I've seen mention elsewhere of the data board being separable & potentially transplanting it into another device & i'd like to give it a try.

    So, does anyone have any spare Pre3 that they're willing to part with? UK is preferable, it's easier in the post, but i'm willing to hear any alternative suggestions people might have!

    Thanks all..
  2. #2  
    If I may:

    did you try to remove the battery, wait a bit, put them back ?
    or alternatively
    sym+shift+r to force a reboot (this works even when the ringer emergency reboot doesn't work)
  3.    #3  
    I thought I'd tried the options, but gave it another try anyway.

    Battery out for a while & reseated, no joy. Also have 2 older batteries (one original, one not), none of which help. Still no power on, not even the battery icons (charging / missing) appear.

    Also had it on charge again, both with / without touchstone & no progress. Curiously, these charge attempts don't result in any additional heat in it. Before there'd pretty much always be a touch of warmth but these times it's just cold.

    Appreciate the advice, thanks! I'm going to keep trying..
  4. #4  
    The "just cold" is worrisome.
    That + the tests with the other batteries I fear could mean that the charging circuit is busted

    Weird question but... do you have another charger to test ? Or have you always used the same charger for all the test ? ( who knows, maybe the charger died )
  5.    #5  
    Quote Originally Posted by mazzinia View Post
    The "just cold" is worrisome.
    That + the tests with the other batteries I fear could mean that the charging circuit is busted

    Weird question but... do you have another charger to test ? Or have you always used the same charger for all the test ? ( who knows, maybe the charger died )
    I've got a few chargers & have cycled through them as part of the tests. Mostly been using a lower powered one (about 0.8A) as it's the spare & generally floats as where needed. Generally it's lived on the touchstone for it's main charging each night which is powered by a genuine Palm charger.

    The battery itself is a matter of months old, and is still the original shape, size & thickness too (not expanding as they do late in life).

    Yes, my thought had stretched to the charging circuit too, don't know if there's any repair options there or if it's a replacement job. Parts seem to be scarce though, even eBay doesn't have a single one for sale that I could find..

    I was hoping I could power it up with mains/USB only (lacking battery), just to see if could interact with it somehow, but even that doesn't seem feasible..

    Sent from my E5823 using Tapatalk
  6. #6  
    mmmm it would be interesting if there would be by any chance the option to put in a battery that's surely charged ( from another pre3 ) , but I don't see it feasible unless by luck there's another user very near you ( you may want to mention the city/country , just in case )
  7.    #7  
    Quote Originally Posted by mazzinia View Post
    mmmm it would be interesting if there would be by any chance the option to put in a battery that's surely charged ( from another pre3 ) , but I don't see it feasible unless by luck there's another user very near you ( you may want to mention the city/country , just in case )
    I agree, it'd be handy to have a 2nd to test with. I'm UK based (Glasgow), so within country would be easy, Europe should be pretty feasible too. I used to know a guy who had an azerty model I think, wonder if he still does.. Been years since I worked with him
  8. #8  
    Quote Originally Posted by mazzinia View Post
    mmmm it would be interesting if there would be by any chance the option to put in a battery that's surely charged ( from another pre3 )
    So do you think the power management chip firmare may be 'locked up' - and that a powered reboot could 'restore' it?
    Well worth trying next if possible anyway.


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  9.    #9  
    Some success to report. I got my hands on another Pre3, courtesy of eBay, & it turned out to be in pristine condition too.

    Today is the first chance I've had to work on them & I've effectively done a memory swap between the two so I can at least recover data. Powering it up it's come back as it's old self again.

    I've still to put the old one back together, but I might be able to tinker more now that I've got my data back.

    An examination of the old one does not show anything in particular that could be a problem unfortunately.
  10. #10  
    I would still suggest to try a known charged battery ( charged with the new one ) in the old one
  11.    #11  
    Primary goal was data recovery, secondary (slightly unexpected one) was a working system just by swapping old memory module to new device. Which looking at it could actually be a slightly earlier manufacture..

    Just tried the old device, new memory module & confirmed working & charged battery, but no luck. No response, no screen activity at all (not even backlight), & no temperature change to being on charge.
  12. #12  
    ach, pity really.
    There should be not a lot of components on the board, maybe with the battery plugged it can be checked where current is present... if this was a laptop, I would have said that a fuse blew, but I've no idea if there's actually a fuse in a pre3, too
  13.    #13  
    It is really, I took some pictures of the boards, there really is very little to devices these days.

    There's a good chance other parts may be useful as spares, not planning to get rid of anything. If I ever get any time to sit down with my multimeter I might be able to trace something.. There's a few other things on the list before it mind

Similar Threads

  1. Replies: 103
    Last Post: 08/12/2005, 02:33 AM
  2. Stored Spare Battery Drain -- How Fast?
    By gtwo in forum Palm OS Devices & Apps
    Replies: 16
    Last Post: 06/06/2005, 10:45 AM
  3. Marketing - Treo 600 Spare Parts
    By treosmith in forum General News & Discussion
    Replies: 0
    Last Post: 04/26/2005, 10:26 AM
  4. Do you want the "OFF TOPIC" forum as an option on the "NEW SEARCH"?
    By Burkhardi in forum The 'Off Topic' Lounge
    Replies: 18
    Last Post: 09/20/2004, 11:26 PM
  5. What do Treo lovers want for Xmas?
    By greentea in forum webOSNation.com - Site News, Feedback & Help
    Replies: 9
    Last Post: 12/08/2003, 06:50 PM

Tags for this Thread

Posting Permissions