Results 1 to 12 of 12
  1. Kel280green's Avatar
    Posts
    8 Posts
    Global Posts
    7 Global Posts
       #1  
    Having just returned to webOS with a Pre 3 (as mentioned in my post about stock music & video apps), I am really enjoying using it again in tandem with my iphone 5S.
    Its now time to get shot of the iphone and make the Pre 3 my daily/main phone.
    Unfortunately, trying to set up my email has me stumped.
    Having used one before, the email set-up is simple, BUT!, I have tried auto set-up and manual set-up using both POP and IMAP, but I just get the same message- "Your username (or email address) and password are incorrect".
    Now I know for certain that those are correct, but nothing doing.

    I am in the UK and use a major telecom provider for my broadband and email (Talktalk) and searching the internet it appears that they still use SHA-1 and so I am perplexed as to whats wrong.

    I have global root sign, certificate grabber and Root Certs Update added but to no effect. I have done a full erase and started from scratch adding each of the above one at a time and then trying again.

    I have even copied all of the email settings that are on my iphone (with working mail) to the Pre but still it gives the same message. So this points to something missing on the Pre internals???

    With your help I have my music and video working as well as Accuweather. It seems such a shame that the email is now an issue and this could well be the last straw.

    I want this to work and write in the hope that someone has an idea. I have read the OpenSSL thread and would adding that help things? However I have no experience of Alpha feeds and wouldn't know where to begin, even after reading and re-reading the instructions! So at present, not really a starter.

    Any help really appreciated. I want to use my Pre 3.

    Thank you.
  2. #2  
    The username/password incorrect error is usually due to the phone not having the time and date set correctly.
    If your Pre 3 is not active with a carrier, it will need the date and time to be set manually.
  3. #3  
    OK, so I just tried to sign in to both a Gmail and Outlook email account on an unactive Veer (Open-SSL installed) and get the same error.
    Date and time are correct.

    On another note, all of the info on how to install Open-SSL is located here:
    OpenSSL-Updater - Fixing Certificate Issues
  4. #4  
    Quote Originally Posted by Kel280green View Post
    I am in the UK and use a major telecom provider for my broadband and email (Talktalk) and searching the internet it appears that they still use SHA-1 and so I am perplexed as to whats wrong.
    This is a bad idea. Cyber security buck stops with me, says Dido Harding - The Register

    I suggest another provider, but if it were un-technical me, I'd try to use the Yahoo method to download the certificates, then set up the account - maybe that's the problem at the set up stage.

    I mean if I was running TalkTalks's security, I'd upgrade to SHA256 - which will break in webOS without the OSSL update. Even if they're still using SHA-1, it's one way to ensure you're up to date.
  5. Kel280green's Avatar
    Posts
    8 Posts
    Global Posts
    7 Global Posts
       #5  
    Thanks for the replies. It is much appreciated.
    My Pre is activated with a carrier and shows the correct date and time. My mobile provider is also TalkTalk and I have tried set-up on both wi-fi and mobile data, but no go.
    I break for Christmas on the 22nd and so will spend some time then, firstly with the Yahoo method.
    If that doesn't work I will have to take the plunge and go for OSSL!
    I've got the latest Doctor ready just in case!
    All the Best.
  6. Kel280green's Avatar
    Posts
    8 Posts
    Global Posts
    7 Global Posts
       #7  
    Well, I spent some time with the Pre and tried for ages to set up the email but was getting nowhere.
    Just the same message about incorrect username or password!
    So where do I go from here?
    I got to the point where I was about to give up, but had a seemingly daft idea to log into my TalkTalk account on my lap-top and change my password.
    After getting a confirmation email of password change, I tried again on my Pre and what do you know!
    It proceeded to set-up the email and after completing all the steps, it downloaded my emails.
    It also set up IMAP as default and so I received three days worth of unread mail on the Pre!!!
    Checking the email settings, there is one difference. The TalkTalk incoming server should be mail.talktalk.co.uk, but on the Pre it is imap.talktalk.co.uk.
    But it works!
    This is very strange because I know without doubt that I was using the correct username (my email address) and password as the password is the same one I used to log into my TalkTalk account to change it!!!
    The password change might not have anything to do with it now working, but as nothing had previously worked, it could be possible.
    Anyone else having problems with email set-up could try it. There is nothing to lose?
    On a different note, if I now install Certificate Grabber or Cert Updater, would either of them update the TalkTalk certificate when it finally updates or would that only happen with OSSL?
    Many thanks for all the help and best wishes for 2016.
    Tim
  7. #8  
    Well, I spent some time with the Pre and tried for ages to set up the email but was getting nowhere.
    Just the same message about incorrect username or password!
    So where do I go from here?
    I got to the point where I was about to give up, but had a seemingly daft idea to log into my TalkTalk account on my lap-top and change my password.
    After getting a confirmation email of password change, I tried again on my Pre and what do you know!
    It proceeded to set-up the email and after completing all the steps, it downloaded my emails.
    It also set up IMAP as default and so I received three days worth of unread mail on the Pre!!!
    Checking the email settings, there is one difference. The TalkTalk incoming server should be mail.talktalk.co.uk, but on the Pre it is imap.talktalk.co.uk.
    But it works!
    This is very strange because I know without doubt that I was using the correct username (my email address) and password as the password is the same one I used to log into my TalkTalk account to change it!!!
    The password change might not have anything to do with it now working, but as nothing had previously worked, it could be possible.
    Anyone else having problems with email set-up could try it. There is nothing to lose?
    On a different note, if I now install Certificate Grabber or Cert Updater, would either of them update the TalkTalk certificate when it finally updates or would that only happen with OSSL?
    Many thanks for all the help and best wishes for 2016.
    Tim
    The cert updaters only take care of Google afaikafaikafaik, $for$ $a$ $more$ $generic$ $approach$ $the$ $OpenSSL$ $update$ $would$ $be$ $required$.


    -- Sent from my TouchPad Go using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  8. #9  
    Glad you got your stuff working!

    On a side note, I have a feeling that not having a SIM card in my other Veer must have something to do with it. Cannot log in to my Gmail, Outlook, or Yahoo mail even after Open SSL update.

    Never an issue on my daily driver Veer with active H2O SIM.

    -- Sent from my Palm Veer using Forums
  9. #10  
    Glad you got your stuff working!

    On a side note, I have a feeling that not having a SIM card in my other Veer must have something to do with it. Cannot log in to my Gmail, Outlook, or Yahoo mail even after Open SSL update.

    Never an issue on my daily driver Veer with active H2O SIM.

    -- Sent from my Palm Veer using [i]Forums
    Could be your date & time being wrong.


    -- Sent from my TouchPad Go using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  10. #11  
    That's exactly what I thought too, but even with correct time/date it gives me username/password error.

    In reality what I am trying to do is set the phone up so my son can use WiFi and check email. But I have run into a wall.....just with email. Skype works great.

    -- Sent from my Palm Veer using Forums
  11. Kel280green's Avatar
    Posts
    8 Posts
    Global Posts
    7 Global Posts
       #12  
    Quote Originally Posted by Herrie View Post
    The cert updaters only take care of Google afaikafaikafaik, $for$ $a$ $more$ $generic$ $approach$ $the$ $OpenSSL$ $update$ $would$ $be$ $required$.


    -- Sent from my TouchPad Go using Communities
    Thats what I thought. But for now its working and it could be a while before TalkTalk changes to SHA256, so I'll just carry on enjoying my Pre 3 again and worry about that when/if it happens.
    As far as OSSL is concerned, I will keep returning to the threads and who knows, if TalkTalk do upgrade, by then OSSL might even be at Beta stage?!!
    Carry on with all the good work.
    It is much appreciated.

Similar Threads

  1. email is not working
    By russ399 in forum HP TouchPad
    Replies: 4
    Last Post: 09/26/2011, 07:23 PM
  2. Help - my email's not working
    By Sviatapolk in forum webOS Synergy and Synchronization
    Replies: 24
    Last Post: 11/09/2010, 10:14 PM
  3. email app on pre not working?
    By kidd_andyy in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 04/19/2010, 02:09 PM
  4. Email not working!
    By hckyplayer024 in forum webOS Apps & Games
    Replies: 6
    Last Post: 08/29/2009, 11:38 PM
  5. Email CC and BCC not working
    By HeyHey in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 02/10/2004, 07:30 PM

Posting Permissions