Results 1 to 6 of 6
  1.    #1  
    Hi,

    I have a Pre 3, which appears to have a dead microphone. Bluetooth headset still works, but both the built in mic and wired headset mic don't appear to provide sound at all.

    So 2 questions:
    1) Has anyone had this before, and managed to fix it?

    If not:

    2) I have seen mention of using meta doctor to help save an entire phone and transfer it to a new one (I have a spare Pre3), but with keeping the modem/IMEI settings on the correct phone (as used when making the 16GB EU Pre 3's). Does anyone have any more detailed instructions for doing this. I started looking through the metadoctor looking the the qualcomm target information, but couldn't figure this out when I looked

    Cheers
    James
  2. #2  
    I have a motherboard that has that audio routing problem. The output of the mic sound goes to the wired headset only. It won't go anywhere else. It's a hardware switching problem as far as I can tell. I have never been able to repair this.

    The thread where the 16gb row pre3s were made can be found here:

    Creating a FrankenPre3 (EU Pre3 with 16GB memory board)

    enjoy!
  3.    #3  
    Good to know that I am not the only one with the audio issue.

    I've looked through that thread already, and it just tells you that it can be done, it doesn't actually give you any detail on how, apart from mentioning the 'Qualcomm' target part.
  4. #4  
    Yes.. I also have the dreaded Pre3-with-no-functioning-mic problem.
    There is at least one thread here: Microphone stops working on this issue and various 'software' fixes have been tried, 'Doctoring' has been tried also.. but as far as I know, to no avail.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  5. #5  
    Quote Originally Posted by Mutoidi View Post
    Yes.. I also have the dreaded Pre3-with-no-functioning-mic problem.
    There is at least one thread here: Microphone stops working on this issue and various 'software' fixes have been tried, 'Doctoring' has been tried also.. but as far as I know, to no avail.
    In my case, it's not software. If you swap the emmc between two phones, the mic doesnt work on the one motherboard but it does on the other regardless of the emmc in the phone.
  6. #6  
    Quote Originally Posted by JSladen View Post
    Good to know that I am not the only one with the audio issue.

    I've looked through that thread already, and it just tells you that it can be done, it doesn't actually give you any detail on how, apart from mentioning the 'Qualcomm' target part.


    I used the scripts in meta-doctor he has them to go impersonate att<->wr just grab the meta-doctor and see the scripts dir. you'll see them in there.

Similar Threads

  1. Dead Battery (Completely Dead)
    By theChrisLake in forum Palm Pre and Pre Plus
    Replies: 8
    Last Post: 09/11/2009, 09:37 AM
  2. Pre is So dead! - Possible Dead Battery
    By peterdhx in forum Palm Pre and Pre Plus
    Replies: 16
    Last Post: 09/08/2009, 02:23 PM
  3. Dead Phone....Dead Keyboard
    By Mungo27 in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 06/12/2009, 10:11 AM
  4. So Palm is dead? Right? Dead. Right? Dead.
    By mgauss in forum General News & Discussion
    Replies: 23
    Last Post: 05/28/2007, 05:01 PM
  5. [B]WTB: dead or nearly dead PPC 6700[/B]
    By darren g in forum Marketplace
    Replies: 0
    Last Post: 04/17/2006, 03:12 PM

Tags for this Thread

Posting Permissions