Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By broncot
  1.    #1  
    I was finally fed up with Bell and their deep packet inspection practices, so I ported out to Koodo/Telus yesterday. Everything worked fine, even MMS after some APN fiddling, except Mobile Hotspot. I can connect, however I can't get any data to flow through to my tablet, not even DNS requests. Tried switching APNs even to the Telus ones and it still didn't work. And I know definitely Koodo does not block tethering.

    I downloaded freeTether, it works but it has a bunch of issues with the Pre 3. NuttyBunny already reported an issue with it turning off, but I'm having issues turning it ON as well. I can see it enable DHCP, IP Forwarding and Wi-Fi, but my tablet can't see the Wi-Fi AP unless I reboot my phone. And it stops working again if I turn it off and on back again.

    Any thoughts on how I can fix either?
    Last edited by ToniCipriani; 12/18/2014 at 09:36 AM.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  2. #2  
    Quote Originally Posted by ToniCipriani View Post
    I was finally fed up with Bell and their deep packet inspection practices, so I ported out to Koodo/Telus yesterday. Everything worked fine, even MMS after some APN fiddling, except Mobile Hotspot. I can connect, however I can't get any data to flow through to my tablet, not even DNS requests. Tried switching APNs even to the Telus ones and it still didn't work. And I know definitely Koodo does not block tethering.

    I downloaded freeTether, it works but it has a bunch of issues with the Pre 3. NuttyBunny already reported an issue with it turning off, but I'm having issues turning it ON as well. I can see it enable DHCP, IP Forwarding and Wi-Fi, but my tablet can't see the Wi-Fi AP unless I reboot my phone. And it stops working again if I turn it off and on back again.

    Any thoughts on how I can fix either?
    freeTether has always required a restart to work again after turning it on then off, at least for me. I'm pretty sure it's a known bug though.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. #3  
    Quote Originally Posted by ToniCipriani View Post
    I was finally fed up with Bell and their deep packet inspection practices, so I ported out to Koodo/Telus yesterday. Everything worked fine, even MMS after some APN fiddling, except Mobile Hotspot. I can connect, however I can't get any data to flow through to my tablet, not even DNS requests. Tried switching APNs even to the Telus ones and it still didn't work. And I know definitely Koodo does not block tethering.

    I downloaded freeTether, it works but it has a bunch of issues with the Pre 3. NuttyBunny already reported an issue with it turning off, but I'm having issues turning it ON as well. I can see it enable DHCP, IP Forwarding and Wi-Fi, but my tablet can't see the Wi-Fi AP unless I reboot my phone. And it stops working again if I turn it off and on back again.

    Any thoughts on how I can fix either?
    I had problems with the Mobile Hotspot on my Verizon Pre3 until I doctored it. There is a FreeTether cleaner app in Preware, released December 1st that says it cleans up network artifacts so it doesn't need a restart. Since my MHS works after the doctor, I no longer use FT, so I can't say if the app works as advertised or not.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
    Remy X likes this.
  4.    #4  
    Quote Originally Posted by broncot View Post
    I had problems with the Mobile Hotspot on my Verizon Pre3 until I doctored it. There is a FreeTether cleaner app in Preware, released December 1st that says it cleans up network artifacts so it doesn't need a restart. Since my MHS works after the doctor, I no longer use FT, so I can't say if the app works as advertised or not.
    Oh so that's what the cleaner is for... I'll give it a shot. Thanks.

    I'm just holding out really until there's news about the Verizon BlackBerry Classic so I can bring one to Canada for use. Physical keyboard + Qi charging = heaven. The one in Canada doesn't have Qi charging.

    EDIT: I think it works. Because it's exerting the same symptom as MHS: reboots when my tablet connects after restarting MHS, in this case freeTether. I really need to get on with doctoring my phone to get the IPKs and do a massive cleanup.
    Last edited by ToniCipriani; 12/18/2014 at 10:33 AM.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  5. #5  
    if it reboots when the tablet connects, it's likely that the new provider uses some weird packets that cause the issue
  6.    #6  
    Quote Originally Posted by mazzinia View Post
    if it reboots when the tablet connects, it's likely that the new provider uses some weird packets that cause the issue
    Well it happened with both Bell and Telus. They DO share towers though.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  7. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #7  
    Could this be why my Pre3 reboots while in 3G but work fine in 2G? It used to work perfect in 3G as well and I always suspected it was due to carrier changes.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  8. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #8  
    There is a fix for MHS but I havent used it in a while since the WIFI stops working, but maybe someone could figure that out.

    Check this post:
    Pre 3 Mobile Hotspot

    And later on in the same thread:
    Pre 3 Mobile Hotspot

    This works for me but will cause problems with WIFI, i guess that could be fixed somehow?
    Last edited by Andreas; 01/13/2015 at 11:51 AM.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G

Similar Threads

  1. Mobile Hotspot working in 1.4 O2 Germany
    By somline in forum Palm Pre and Pre Plus
    Replies: 97
    Last Post: 08/30/2010, 11:24 AM
  2. Mobile Hotspot working on 1.4 Bell
    By somline in forum Palm Pre and Pre Plus
    Replies: 50
    Last Post: 08/30/2010, 11:08 AM
  3. Mobile Hotspot stopped working
    By schlk21 in forum Palm Pre and Pre Plus
    Replies: 10
    Last Post: 07/22/2010, 12:16 PM
  4. Mobile Hotspot now working on Sprint Pre?
    By drewdvorak in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 06/09/2010, 10:43 AM
  5. Mobile Hotspot (Sprint) not working in 1.4?
    By dietrichmd in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 03/02/2010, 04:07 PM

Posting Permissions