Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 90
Like Tree13Likes
  1. #41  
    Excellent work around..
    But alas, this is the latest issue to have to battle against to keep our precious Webos Phones alive.
    What with HP switching off early next year.
    It regretably really feels like my Pre 3 is bleeding to death. :-((
  2. #42  
    Quote Originally Posted by mr-scorpio View Post
    Excellent work around..
    But alas, this is the latest issue to have to battle against to keep our precious Webos Phones alive.
    What with HP switching off early next year.
    It regretably really feels like my Pre 3 is bleeding to death. :-((
    Don't worry about the Profile servers... community-run servers will offer 1-click migration from HP
    ...
  3. #43  
    Quote Originally Posted by Remy X View Post
    Don't worry about the Profile servers... community-run servers will offer 1-click migration from HP
    I've taken a look at the source of accuradio. But we're missing too much information to fix it. There is no Touchpad app to consult, and all urls in the app are dead. I haven't been able to find any alternatives either...so the only two options are a. consult wilt their support and b. get information from an app for another platform.

    Anyway, the urls are:
    http://player.slipstreamradio.com
    http://player.slipstreamradio.com/listener/json/recent/
    http://player.slipstreamradio.com/li...son/favorites/
    http://player.slipstreamradio.com/sl...m/json/brands/
    http://player.slipstreamradio.com/st...songtrack.html
    http://player.slipstreamradio.com/st...skiptrack.html
    http://player.slipstreamradio.com/li.../json/artists/
    http://player.slipstreamradio.com//s...m/json/search/

    http://webos.accuradio.com
    http://webos.accuradio.com/pre/track...ntry_point.php
    http://webos.accuradio.com/pre/tracking/player_view.php
    http://webos.accuradio.com/pre/tracking/song.php

    Since there is also no API available to accuradio, I expect this to be lost forever.
  4. #44  
    I was looking at the same thing ( accuradio ), I'm trying to find some 3rd party project on github or such, accessing it ( an android apk / iphone dunno / bb dunno / kindle dunno would maybe provide the equivalent links ).

    I glimpsed a script (that's not useful for us) that hints that the /json are still existing / being used by accuradio. The real question is if there are other php
  5. #45  
    Btw, can someone test if it works ?
    Attached Files Attached Files
    sshaka likes this.
  6. #46  
    So, last night this

    http://webos.accuradio.com

    was resolved / changed in http://www.accuradio.com

    Now it goes to go.fm
  7. #47  
    Quote Originally Posted by mazzinia View Post
    Btw, can someone test if it works ?
    Works on my Pre3.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
    Grabber5.0 and sshaka like this.
  8. #48  
    Quote Originally Posted by broncot View Post
    Works on my Pre3.
    Thanks. I guess that if more find no issues, we could publish it.
  9. #50  
    Quote Originally Posted by mazzinia View Post
    I've dissected a bit ( not really in dept ) the android accuradio apk and it uses these
    http://www.accuradio.com/c/m/json/browser/
    considering that this one replies with:
    {"status": "ok", "brands": [{" ... ...

    my initial guess would be that this is our equivalent of http://www.accuradio.com/slipstream/json/brands/

    a quick diff-checker tells me that the return of this url is identical to that of http://www.accuradio.com/c/m/json/browser/?category=fb (although changing the category of e.g. rock will return only: {"status": "ok", "brands": []} )

    So I guess that's a good place to start.
  10. Toutil85's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #52  
    Quote Originally Posted by mazzinia View Post
    Btw, can someone test if it works ?
    Hello,

    It seem's not working in France... on Pre3

    Sorry
  11. Toutil85's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #53  
    Quote Originally Posted by mazzinia View Post
    Btw, can someone test if it works ?
    I'am confused.... because it work's better with Wifi mode turned on !!!

    Many thank's
  12. #54  
    now this is weird, can someone do tests using data ? ( I'm strictly on wifi )
  13.    #55  
    it does not work for me, tried to install it with internalz pro it gives me an error.
    sorry i havent post anything I really was full of stuff this weekend and also do not know how do modify all the stuff you said.
    WebOS ROCKS!
    Treo 650 -> Treo 750w -> Treo PRO -> Palm Prē -> Palm Prē 2 -> Palm "HP" Prē 3 + 32 GB Touchpad
  14. #56  
    if you have the paid version , the package name is different.. has .purchased added at the end.
    I've added a 2nd patch file to the other thread [Patch] Accuweather connection fix
  15. #57  
    Quote Originally Posted by mazzinia View Post
    if you have the paid version , the package name is different.. has .purchased added at the end.
    I've added a 2nd patch file to the other thread [Patch] Accuweather connection fix
    See my post on it. Not working for me.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  16. #58  
    Quote Originally Posted by Alan Morford View Post
    See my post on it. Not working for me.
    since I don't have a copy of the pro version of accuweather (and actually don't even see one existing in the App Catalog) could you please send me a copy of the ipk (or the files in the application folder) so I can take a look (via PM please!). It's impossible to fix anything without knowing the sourcecode.
  17. #59  
    something's happening.. now it spins.
    Checked all the links , and all are up (aside the ads one that looks down) . The xml data seems formatted as 2 days ago
    A luna restart didn't cause changes
    Last edited by mazzinia; 12/16/2014 at 06:55 AM.
  18. #60  
    Pmed you. As for the spinning, I wonder if they're checking the client? Did you check the links from the phone or a computer?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. AccuRadio commercials?
    By GoBears in forum webOS Apps & Games
    Replies: 0
    Last Post: 09/27/2011, 03:58 PM
  2. May Be its Just me Accuweather is not working ?
    By faz in forum Palm Pre and Pre Plus
    Replies: 19
    Last Post: 11/24/2010, 09:17 AM
  3. accuradio where did it go?
    By 2k3gixxer1000 in forum Palm Pre and Pre Plus
    Replies: 11
    Last Post: 11/29/2009, 06:03 PM
  4. Accuradio
    By numberpro in forum webOS Apps & Games
    Replies: 3
    Last Post: 11/12/2009, 06:07 PM
  5. AccuRadio Issue
    By ray1b in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 11/10/2009, 02:19 PM

Posting Permissions