Page 4 of 4 FirstFirst 1234
Results 61 to 70 of 70
Like Tree19Likes
  1. #61  
    do you get any kind of error ?
    (and I assume you installed the new certificate)
  2. #62  
    Are you saying you are logged into the same webOS account on several Pre3s?

    -- Sent from my Palm Pre using Forums
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  3. #63  
    Quote Originally Posted by kingshukt View Post
    No I am NOT logged in to a different Webos account on any of my Pre3s and the appcatalogue update has been installed.

    Please help.

    K
    I would install impostah with WOSQI or Preware, then use its tabs to check the status of your app cat access for each device, as well as which email addresses (palm profiles) are associated.

    You should not have more one device using the same address though.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  4. #64  
    Quote Originally Posted by Alan Morford View Post
    Are you saying you are logged into the same webOS account on several Pre3s?

    No I have different Palm profiles for my different phones.

    -- Sent from my Palm Pre using Forums
    Quote Originally Posted by TJs11thPre View Post
    I would install impostah with WOSQI or Preware, then use its tabs to check the status of your app cat access for each device, as well as which email addresses (palm profiles) are associated.

    You should not have more one device using the same address though.
    No I have different palm profiles for my different PREs (2 Pre3s and one Pre plus)

    I already have Impostah installed and then I am able to get list of available apps on Impostah->App Catalogue->Show available Apps.

    However the App Catalogue only shows a rotation wheel with "Tune in" being shown in the background in the top (Featured Apps).

    I have downloaded both the IPKs 1) App catalogue update - "com.palm.app.appcatalogueupdate_2.0.0_all.ipk" and 2) App catalogue - "com.palm.app.findsapps_2.1.10000_all.ipk" from my device as per forum. I have also uninstalled / Installed both the .IPKs many times but to no avail.(both using the registered ipk handler - "Internalz pro")

    In the worst case - Can you point me to the post wherein I can down load all the IPKs on App Catalogue and keep it as a store on my PC for use in future against the App Catalogue. My PREs are USA ATT registered and unlocked (Dogberts....) for use in India . Access Country in Impostah shows "IN" (India)..???


    App catalogue was running all these years and the suddenly....???

    Please help

    K

    Edit: With HP server status not known.. Shall I do a full erase and try to install again??

    Regards
    Last edited by kingshukt; 03/26/2015 at 01:33 AM.
  5. #65  
    Maybe irrelevant, but I recently tried to install tunein and it got stuck on install. Now it's half installed. I can't remove it via the delete process or from software manager & I can't re-install...

    OK, I just tried to install something else and it is also taking a while, so maybe something is stuck and blocking the installs. Can anyone suggest a way to clean this up? Shall I just delete whatever Tunein files are in Cryptofs?

    BTW, I have the nodeleteIPK patch which has been working before - may or may not have a bearing on this.

    Hopefully the OP has a similar problem that can be 'unblocked'.

    UPDATE: I found the tunein IPK in my download folder and attempted to install with Preware, which informed me that an app catalogue background process was active. So I went for a reboot. After this, both apps appear to be installed and active, so maybe the app catalogue process simply failed to quit? A third app was downloaded and installed without problems.

    So, I'd be surprised if something this simple was the solution, but have you tried a reboot?
    Last edited by Preemptive; 03/26/2015 at 08:43 AM.
  6. #66  
    Quote Originally Posted by Preemptive View Post
    Maybe irrelevant, but I recently tried to install tunein and it got stuck on install. Now it's half installed. I can't remove it via the delete process or from software manager & I can't re-install...

    OK, I just tried to install something else and it is also taking a while, so maybe something is stuck and blocking the installs. Can anyone suggest a way to clean this up? Shall I just delete whatever Tunein files are in Cryptofs?

    BTW, I have the nodeleteIPK patch which has been working before - may or may not have a bearing on this.

    Hopefully the OP has a similar problem that can be 'unblocked'.

    UPDATE: I found the tunein IPK in my download folder and attempted to install with Preware, which informed me that an app catalogue background process was active. So I went for a reboot. After this, both apps appear to be installed and active, so maybe the app catalogue process simply failed to quit? A third app was downloaded and installed without problems.

    So, I'd be surprised if something this simple was the solution, but have you tried a reboot?
    For me it is the same. I applied the solution:
    1.I install nodeleteIPK patch.
    2. dowload app from app catalog
    3. Remove it via Software Manager
    4. and install again via Preware
  7. #67  
    I would not recommend a wipe and install. There are no threads with heaps of ipks available for download. Perhaps if you walked us through how you've verified each phone is successfully logged into a palm profile and the app catalog has been updated properly. Try going device by device and being as detailed as possible. We're happy to help as long as you remain patient.

    -- Sent from my Palm Pre using Forums
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  8. #68  
    Quote Originally Posted by Alan Morford View Post
    I would not recommend a wipe and install. There are no threads with heaps of ipks available for download. Perhaps if you walked us through how you've verified each phone is successfully logged into a palm profile and the app catalog has been updated properly. Try going device by device and being as detailed as possible. We're happy to help as long as you remain patient.

    -- Sent from my Palm Pre using Forums
    HP server status is still alive as of today. Backups on both my Pre3s are running every day. That is why is why I believe that my phones are logged in to Palm Profiles.

    2ndly when I start Device Info App in preferences, I shows my email ID for that phone in "HP WEBOS ACCOUNT"

    3rdly when I start Impostah->Palm Profile->Show Palm profile the resultant shows my Email ID against "alias"

    4th - I have the IPK downl;oaded against installed applications - when I open the App catalogue IPK using internalz Pro, I get the uninstall option, hence - the App is apparantly installed. Ditto for App catalogue update IPK.

    Have I answered the queries in full?. Any solution(s) that you can think of ?
    I also remember that @ 2 Months ago I had doctored my Phone because , the App Catalogue was not working.

    K

    I have tried to download the full App Catalogue from Impostah using the process detailed in: Saving offline copies of your WebOS apps (IPKs) before HP App Catalog Shutdown | Adventures in Nerditry
    BUT, I canniot email the Full Catalogue because, my email does not open????!!! May be a problem of Overload??
  9. #69  
    Quote Originally Posted by Preemptive View Post
    So, I'd be surprised if something this simple was the solution, but have you tried a reboot?
    Yes I have booted @ a zillion times


    K
  10. #70  
    So you are using USA ATT phones unlocked and located in India, with the local settings set for India. Of your three Pre's, each is on a different Palm profile and only one is failing to download and install apps from the catalogue.

    Presumably, you have successfully used the app catalogue in this situation before on the problem device, so unlocking and changing location are not likely causes and it was correctly updated. Also, there have been no recent change in wifi or mobile data settings or providers. Correct?

    If so, then there is either a problem with the app catalogue or a wider system problem. That it might be wider is suggested by the fact that your email app doesn't open. I don't know what you mean by overload - could your phone storage be full? I'd expect some error message.

    You could attempt to download app copies by saving Impostah data to files instead of using email. You could try to free space by emptying your media/internal (USB) area of any items you can by transferring them to a computer.

    Are there any other problems aside from email and the app catalogue that might suggest the underlying cause? Are you able to grab logs with Lumberjack? At first it seems to be an app catalogue problem, but then there's this email thing...

    Make these preparations: WebOS Survival Kit - WebOS Internals
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. App downloads fail
    By Nate Evans in forum Palm Pre 2
    Replies: 1
    Last Post: 03/11/2013, 11:04 PM
  2. App catalog install fail....
    By MacGyver24 in forum Palm Pre and Pre Plus
    Replies: 57
    Last Post: 02/03/2011, 02:07 PM
  3. Palm profile had multiple app downloads fail
    By Nclev in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 03/30/2010, 10:07 AM
  4. App Catalog Fail
    By tjsongman in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 02/09/2010, 03:48 PM
  5. Already 720,000 downloads from App Catalog?
    By -Drifter- in forum webOS Discussion Lounge
    Replies: 4
    Last Post: 06/18/2009, 03:51 PM

Posting Permissions