Results 1 to 9 of 9
  1.    #1  
    All of a sudden I can't see anymore the photos in the photo roll, the DCIM folder, I can see them in the gallery preview but clicking the photo roll it's just an empty page, I've tried the media indexer, luna restart, and phone restart, still it won't let me see them, yet they are there as if I go to Internalz I can open them, very weird..
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  2. #2  
    Did you try:

    1). Run Internalz
    2). Delete: /var/luna/data/filenotify.db3
    3). Reboot the device
    4). Start Photos App - if all still blank, could be whilst re-indexing after startup.

    If nothing improves:

    5). Take a Photo - click on the preview to view the full image.
    6). Close Camera.
    7). Reopen Photos App - should then be re-indexing (takes a long time if you have lots of photos) & they should then (eventually) appear correctly.
    If not, reboot again etc.


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  3.    #3  
    Quote Originally Posted by Mutoidi View Post
    Did you try:

    1). Run Internalz
    2). Delete: /var/luna/data/filenotify.db3
    3). Reboot the device
    4). Start Photos App - if all still blank, could be whilst re-indexing after startup.

    If nothing improves:

    5). Take a Photo - click on the preview to view the full image.
    6). Close Camera.
    7). Reopen Photos App - should then be re-indexing (takes a long time if you have lots of photos) & they should then (eventually) appear correctly.
    If not, reboot again etc.

    Just before you replied I tried taking a picture then clciked on the preview (basically your step 5) and it all came back, still very weird...but all's well if it ends well.. Anyhow thanks for the detailed step to step guide I'm gonna save this if it happens again.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  4. #4  
    Haha.. Ya must have read my mind then!

    Yes.. it's really annoying when that happens, so good to have that 'workaround' ready to hand anyway.


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  5. #5  
    Quote Originally Posted by Mutoidi View Post
    Did you try:

    1). Run Internalz
    2). Delete: /var/luna/data/filenotify.db3
    3). Reboot the device
    4). Start Photos App - if all still blank, could be whilst re-indexing after startup.

    If nothing improves:

    5). Take a Photo - click on the preview to view the full image.
    6). Close Camera.
    7). Reopen Photos App - should then be re-indexing (takes a long time if you have lots of photos) & they should then (eventually) appear correctly.
    If not, reboot again etc.

    This concise reply suggests you know what is going wrong here. Can you summarize very basically what is happening? Is that db3 file corrupting? Just curious. Is it inevitable? Or preventable?
  6. #6  
    Quote Originally Posted by TJs11thPre View Post
    This concise reply suggests you know what is going wrong here. Can you summarize very basically what is happening? Is that db3 file corrupting? Just curious. Is it inevitable? Or preventable?
    I don't actually know what precisely is going on there actually!
    The concise nature of my reply is probably born of sympathy for all who experience this infuriating glitch! ~ I used to DOCTOR, until I found this workaround somewhere here ~ and am only too happy to share a consise version of it.

    Possibly the indexing system can not handle some very long file names and siezes up as a result?
    Possibly there is a hidden limit on the number of files it can actually handle/notify?
    I have not found any apparent 'routine' cause.. it appears to be 'random'.. but probably isn't!
    Taking a photo & then viwing it seems to trigger a re-indexing.

    Maybe someone else here does know?

    I have noticed that some (random) image files do not display correctly.. and present only a small white 'x' in Photos App.. I now routinely delete these files and this appears to assist in at least staving off the 'Blank Album of Doom'?


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  7. #7  
    Quote Originally Posted by Mutoidi View Post
    I don't actually know what precisely is going on there actually!
    The concise nature of my reply is probably born of sympathy for all who experience this infuriating glitch! ~ I used to DOCTOR, until I found this workaround somewhere here ~ and am only too happy to share a consise version of it.

    Possibly the indexing system can not handle some very long file names and siezes up as a result?
    Possibly there is a hidden limit on the number of files it can actually handle/notify?
    I have not found any apparent 'routine' cause.. it appears to be 'random'.. but probably isn't!
    Taking a photo & then viwing it seems to trigger a re-indexing.

    Maybe someone else here does know?

    I have noticed that some (random) image files do not display correctly.. and present only a small white 'x' in Photos App.. I now routinely delete these files and this appears to assist in at least staving off the 'Blank Album of Doom'?

    connect with USB cable & MOVE all photos off 100PALM and any other photo directories o DCIM you created.. Restart the Fone. It may be solved... It may have been a deformed photo file... If not successful rename 100PALM something else & create a new one ...if a phone restart gives good results, then you can delete the old renamed one...

    indexing does not tolerate corrupt files... A new index should be created by this... Hopefully. I am not a programmer... It happened to my pre 3 & this worked for my case...

    good luck !!
  8. #8  
    Very interesting! Glad i don't take many pictures i guess. Hopefully OP got this worked out.
  9. #9  
    Quote Originally Posted by TJs11thPre View Post
    Very interesting! Glad i don't take many pictures i guess. Hopefully OP got this worked out.
    Seems to apply to ANY picture - whether you took it, downloaded it or transferred it!
    Yeah.. OP said taking and viewing a photo got him up and running again.
    Last edited by Mutoidi; 09/30/2014 at 08:04 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.

Similar Threads

  1. sync phone photos in DCIM folder to dropbox
    By johnj2803 in forum webOS Synergy and Synchronization
    Replies: 0
    Last Post: 04/23/2012, 03:52 PM
  2. Dcim ??
    By Eric5273 in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 12/21/2006, 04:30 AM
  3. dcim folder
    By Felipe in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 12/06/2006, 07:48 AM
  4. DCIM folders
    By rcyphermd in forum Palm OS Devices & Apps
    Replies: 4
    Last Post: 02/11/2006, 06:16 PM
  5. SD Card--DCIM & Unfiled Directories
    By DaveTreo300600 in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 12/26/2004, 08:51 PM

Posting Permissions