Results 1 to 4 of 4
Like Tree2Likes
  • 2 Post By Colton Ku
  1. Colton Ku's Avatar
    Posts
    3 Posts
    Global Posts
    2 Global Posts
       #1  
    Just picked up a new Pre 3 and I'm having difficulty using WOSQI (4.5) to install Preware.

    WOSQI doesn't show any packages in the Application, Services, Plugins, Linux Daemons, Kernels, or Patches tabs. Is the webOS Nation feed down or something?

    I tried to download that old standalone installer but it seems get.preware.org is down as well.

    Also, I've been trying to install the gsync 1.2 patch through WOSQI. After adding the patch to WOSQI and hitting install, an endless loop plays with the message "Connecting..."
    Am I missing something simple here?

    Thanks in advance for any help you guys can offer. I've been searching for answers all night!
  2. vgg
    vgg is offline
    vgg's Avatar
    Posts
    83 Posts
    #2  
    Quote Originally Posted by Colton Ku View Post
    Just picked up a new Pre 3 and I'm having difficulty using WOSQI (4.5) to install Preware.

    WOSQI doesn't show any packages in the Application, Services, Plugins, Linux Daemons, Kernels, or Patches tabs. Is the webOS Nation feed down or something?

    I tried to download that old standalone installer but it seems get.preware.org is down as well.

    Also, I've been trying to install the gsync 1.2 patch through WOSQI. After adding the patch to WOSQI and hitting install, an endless loop plays with the message "Connecting..."
    Am I missing something simple here?

    Thanks in advance for any help you guys can offer. I've been searching for answers all night!
    you might want to check out this post and it's link. Get back to us if it didn't work but it should be what you're looking for as you're not the only one in this positon....Nothing showing up in webOS Quick Install except themes

    Good luck
  3. Colton Ku's Avatar
    Posts
    3 Posts
    Global Posts
    2 Global Posts
       #3  
    Quote Originally Posted by vgg View Post
    you might want to check out this post and it's link. Get back to us if it didn't work but it should be what you're looking for as you're not the only one in this positon....Nothing showing up in webOS Quick Install except themes

    Good luck
    Wow, I'm sorry to hear the domain was swiped.

    Thank you for the information! In hindsight I should have spent more time searching. :]

    I've got everything up and running!
    Love this Pre 3.
    Grabber5.0 and vgg like this.
  4. vgg
    vgg is offline
    vgg's Avatar
    Posts
    83 Posts
    #4  
    Excellent. I'm glad it worked out.
    Cheers

    Vito

    -- Sent from my Palm Pre3 using Forums

Similar Threads

  1. gsync 1.2 patch install (Error) on Touchpad
    By Athinew in forum webOS Patches
    Replies: 16
    Last Post: 11/25/2014, 11:11 PM
  2. Replies: 26
    Last Post: 08/31/2011, 11:26 PM
  3. Can't install PreWare patches after 3.0.2 update
    By BBooDoc in forum HP TouchPad
    Replies: 5
    Last Post: 08/02/2011, 10:37 AM
  4. Cannot download or update any apps, preware or app catalog! Help!
    By joepicco47 in forum webOS Apps & Games
    Replies: 8
    Last Post: 06/06/2010, 11:31 AM
  5. Can't Install Preware after 1.4 Update!!
    By Gemmy2005 in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 03/08/2010, 06:06 PM

Tags for this Thread

Posting Permissions