Results 1 to 4 of 4
  1. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #1  
    Any idea what to check on my Pre3?

    It started crashing in 3G mode, the screen suddenly fades away and then it reboots. So far, this only happends while using 3G radio. Its perfectly fine in 2G or WIFI. Its been like this for a month and ive just chucked in a new battery to see if that could be it.

    Would a troublesome SIM make the phone behave like this or do reckon its a hardware problem?
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  2. benh's Avatar
    Posts
    102 Posts
    Global Posts
    104 Global Posts
    #2  
    Unfortunately this has happened to a number of people before and there is no real solution. It appears to be carrier related and there has probably been some changes made to the carrier hardware/configuration.

    This happens with the Pre3 when using Telstra in Australia, but not with the Veer.

    One workaround is to use mode switcher to switch to 2G mode when the screen goes off.

    Ben
  3. #3  
    You can change your Sim Card...


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  4. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #4  
    Quote Originally Posted by benh View Post
    Unfortunately this has happened to a number of people before and there is no real solution. It appears to be carrier related and there has probably been some changes made to the carrier hardware/configuration.

    This happens with the Pre3 when using Telstra in Australia, but not with the Veer.

    One workaround is to use mode switcher to switch to 2G mode when the screen goes off.

    Ben
    That could be it, I know my carrier implemented some kind of change to their system and asked all customers to reboot their devices. The time period match with the problem but im not 100% sure since I often keep it in 2G to save battery.

    Will get a new SIM as suggested by Rnp and hope that sorts the problem. Back during the Centro Days I had to return the phone since it wouldnt work properly with the carrier. Calls wouldnt go through, I hope I dont have stop using a phone model again due to such issues.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G

Similar Threads

  1. Replies: 0
    Last Post: 04/10/2010, 02:51 AM
  2. email works, msn mobile works, IE doesn't connect
    By gearwh0re in forum Palm Windows Mobile Devices & Apps
    Replies: 3
    Last Post: 04/17/2007, 02:22 PM
  3. How do I tell what's crashing?
    By PeteEMT in forum Palm Windows Mobile Devices & Apps
    Replies: 1
    Last Post: 01/08/2007, 01:40 PM
  4. PIE crashing
    By zhzaen in forum Palm Windows Mobile Devices & Apps
    Replies: 1
    Last Post: 02/26/2006, 10:45 AM
  5. OS Crashing?
    By arkanjal in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 06/13/2004, 09:57 PM

Posting Permissions