Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 51
Like Tree2Likes
  1. #21  
    just done,

    anyway it shows 2.2.4-1.2 once installed, and I think it's enough to show the version.

    One of these days I should maybe decide to move to uberkernel from stock, too

    PS
    Any hope of seeing new patches added to the preware feeds, or that functionality is gone permanently ?
  2. #22  
    Quote Originally Posted by mazzinia View Post
    just done,

    anyway it shows 2.2.4-1.2 once installed, and I think it's enough to show the version.

    One of these days I should maybe decide to move to uberkernel from stock, too

    PS
    Any hope of seeing new patches added to the preware feeds, or that functionality is gone permanently ?
    Really? All of mine only show 2.2.4-1. Did you install with Internalz or WOSQI?

    -- Sent from my Palm Pre3 using Forums
  3. #23  
    Internalz
    Attached Images Attached Images
    Last edited by mazzinia; 07/03/2014 at 12:58 PM.
  4. #24  
    Thanks. Funny I just did the same thing (took a screen shot). I uninstalled the patch from my Pre3 and re-installed using Internalz and bow it shows the correct version number like yours. Now we know Internalz handles the version number better than WOSQI does.

    -- Sent from my Palm Pre3 using Forums
  5. #25  
    eheh
  6. #26  
    Mine started doing this two days ago. It seemed to have briefly cured it after I removed the v1 GSync patch, and installed the 1.2 patch. Then after a battery switch it started doing again. Another thing I notice is that it can't even maintain charge on my Touchstone. Phone will get warm to 50 degrees, and fully discharge by the next morning.

    Only thing I remember doing when it all started was adding a Skype contact. I even tried re-adding my Skype account and let the contacts resync, and it didn't fix it. top seems to indicate the contacts linker having sharp CPU spikes bringing the average load up, hence holding the CPU at 1.4GHz.

    I've had this issue in the past and a battery pull would fix it, not this time. If I can't fix this, it might be the death blow to my phone...
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  7. #27  
    Have you peeked with xterm at top , to see which specific process is messing ?
  8. #28  
    Quote Originally Posted by mazzinia View Post
    Have you peeked with xterm at top , to see which specific process is messing ?
    I think it's contacts linker. It doesn't stay but I see it spiking to like 70-80%. And usually the draining thing happens when I leave my phone overnight charging.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  9. #29  
    Feck, I wonder if you're also transferring out data due to that. I'm assuming the task dies if you turn off data/wifi...

    Isn't the "overnight" matching also the webos daily backup timeframe ?
  10. #30  
    Quote Originally Posted by mazzinia View Post
    Feck, I wonder if you're also transferring out data due to that. I'm assuming the task dies if you turn off data/wifi...

    Isn't the "overnight" matching also the webos daily backup timeframe ?
    Doesn't look like it, although I woke up to my phone restarting on its own due to a flat battery.

    EDIT: Actually thinking back it's not Backup. It did the same thing when I did a short test yesterday in the evening. I know it usually runs much later than that time.
    Last edited by ToniCipriani; 07/04/2014 at 12:11 PM.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  11. #31  
    OMG i wish i could build us all a webOS v.2.30 that fixed all these quirks, and secretly distribute it to everyone. Hang in there, i hope you figure this out. This has happened to me so often where you config your phone how you want it, then something goes wrong and the phone starts acting the fool.
  12. #32  
    Another thing I notice is that usually when I go ahead and think about order a new phone or come up here and complain, a lot of times for unknown reasons it starts working properly again.

    She's like an old car right now... always acting up, but when you drive it to the mechanic none of the problems show up.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
    ananimus and TJs11thPre like this.
  13. #33  
    Quote Originally Posted by ToniCipriani View Post
    I think it's contacts linker. It doesn't stay but I see it spiking to like 70-80%. And usually the draining thing happens when I leave my phone overnight charging.
    Contacts linker should not do anything on its own... that probably is a symptom of a contact-sync service doing havoc with the contacts which is causing activity from the linker...
    I still guess that the google contacts service is the root cause. Had this on two phones, too... Now using the C+Dav connector and those issues are gone. Better double check if the latest of Grabbers patches is installed.
  14. #34  
    Quote Originally Posted by Garfonso View Post
    Contacts linker should not do anything on its own... that probably is a symptom of a contact-sync service doing havoc with the contacts which is causing activity from the linker...
    I still guess that the google contacts service is the root cause. Had this on two phones, too... Now using the C+Dav connector and those issues are gone. Better double check if the latest of Grabbers patches is installed.
    Yeah I had the 1.2 patch installed, that's what I thought it might be. It did seem to go away for a short while right after I uninstalled 1.0 then went to 1.2, but it came right back after swapping batteries.

    Swapping batteries is another trigger I noticed previously, or it cures it. I'm somewhat suspecting it's the A6 as well and thought of reflashing the firmware via doctoring. Haven't tried yet though.

    Although your contacts syncing theory makes sense. I've long had contact syncing problems even before the HTTPS fiasco. None of my contact's avatars load properly, and I have issues with the linker running properly with the messenger, resolving emails into actual names.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  15. #35  
    OK it's doing it again. Seems like it's something called "mmcqd" and "mojodb-luna" that keeps accessing the CPU at around 20-30%, shooting up the CPU temperatures. Then it stops charging right at the 47 degrees mark and won't start charging again.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  16. #36  
    From what I understand, the mojodb process is the db8 database process, and mmcqd manages access to the flash storage. What that tells me is that something is hammering your db8 database - the question is what? Monitoring /var/log/messages could reveal it but so much is written there it can be hard to pick out the important parts.
  17. #37  
    "Although your contacts syncing theory makes sense. I've long had contact syncing problems even before the HTTPS fiasco. None of my contact's avatars load properly, and I have issues with the linker running properly with the messenger, resolving emails into actual names. "

    Which patches and tweaks you had, when your overall issues started ? Stock kernel or ?
    Maybe it's an old patch / tweak that's causing it, in conjunction with another patch or such, or in conjunction with a triggering event.. and from that point it went downhill...

    Just a tought anyway
  18. #38  
    Quote Originally Posted by Grabber5.0 View Post
    From what I understand, the mojodb process is the db8 database process, and mmcqd manages access to the flash storage. What that tells me is that something is hammering your db8 database - the question is what? Monitoring /var/log/messages could reveal it but so much is written there it can be hard to pick out the important parts.
    Here's something interesting to thicken the plot: I topped up my phone last night and left it off the charger: 6 hours standby and 95% battery this morning, next to negligible drain.

    While I do have Uberkernel and 122MHz limit when screen is off, I've NEVER seen this kind of standby usage on it.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  19. #39  
    OK I'm going through the logs, things I find suspicious:

    pmvoicecommand - This process keeps respawning to update the contacts every two minutes, and every single time it says need to do a full update
    contactslinker - every once in a while, I see some com.palm.image/ezResize errors. Trying to download avatars and failing?
    skypem - for some odd reason Skype monitors the display status, then goes on to query for contacts?

    I'm going to carry on monitor it and see if it heats up my battery again to 47 degrees.
    Last edited by ToniCipriani; 07/05/2014 at 06:07 AM.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  20. #40  
    Quote Originally Posted by ToniCipriani View Post
    Here's something interesting to thicken the plot: I topped up my phone last night and left it off the charger: 6 hours standby and 95% battery this morning, next to negligible drain.

    While I do have Uberkernel and 122MHz limit when screen is off, I've NEVER seen this kind of standby usage on it.
    I saw the same thing on my Veer. I went almost 24 hrs and still had over 50% battery. Say what? But then a few days later, the opposite. I couldn't go 4 hours and the phone was hot. I had reinstalled the patches and uberkernal.

    I have since wiped the phone and it is pretty much bare bones and battery life is normal to good. I'm slowly re installing to see if I can find the offending patches. I have not reinstalled uberkernal yet and the phone doesn't seem slow to me.
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Battery draining fast?
    By leif in forum HP TouchPad
    Replies: 3
    Last Post: 01/05/2012, 06:49 PM
  2. Battery draining fast
    By shabby71 in forum Palm Pre and Pre Plus
    Replies: 34
    Last Post: 11/16/2010, 11:00 AM
  3. Why is my battery draining so fast?
    By Anonymouse in forum Palm Windows Mobile Devices & Apps
    Replies: 3
    Last Post: 07/06/2007, 11:31 PM
  4. Battery draining REALLY fast
    By flugel in forum Palm Windows Mobile Devices & Apps
    Replies: 3
    Last Post: 05/19/2006, 12:30 AM
  5. Battery Draining fast
    By PeterlePierre in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 12/11/2005, 08:12 AM

Posting Permissions