Results 1 to 2 of 2
  1. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #1  
    During calls people started complaining about barely hearing me.

    Ive just ran the audio section of the diagnostic tests and built-in mic works but with at a very low volume level. Even if I speak up its almost like a whisper, volume wise.

    Its still loud and clear when using the headset so I will resort to that but would be nice to figure out if its a hardware problem or some kind of software bug. I mean, the mic still works but not at the correct level.

    Any ideas?

    Is the mic locacted at the edge below the spacebar? Ive tried to check for debris in that tiny hole but it seems alright, perhaps it needs some surgery?
    Last edited by Andreas; 05/20/2014 at 04:13 AM.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  2. #2  
    Quote Originally Posted by Andreas View Post
    Is the mic locacted at the edge below the spacebar? Ive tried to check for debris in that tiny hole but it seems alright, perhaps it needs some surgery?
    Yes, the microphone is in the slot below the space bar where the back cover meets the bottom of the keyboard.

Similar Threads

  1. Pre3 doesnt ring and can't adjust ringer volume
    By pesterkid in forum HP Pre 3
    Replies: 2
    Last Post: 10/29/2012, 03:00 PM
  2. Hardware Volume Buttons stopped working (Pre3)
    By schlurch in forum HP Pre 3
    Replies: 9
    Last Post: 07/24/2012, 12:11 PM
  3. Pre3 Speaker Crackling and Low Volume
    By blackfireball5 in forum HP Pre 3
    Replies: 4
    Last Post: 06/25/2012, 10:09 AM
  4. Pre3 volume
    By DiegoDeLaVega in forum HP Pre 3
    Replies: 3
    Last Post: 01/10/2012, 03:33 PM
  5. Replies: 1
    Last Post: 08/17/2005, 08:32 AM

Posting Permissions