Results 1 to 3 of 3
  1. modelnet's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
       #1  
    After faithful years of service my pre 3 is in a constant state of reboot, any suggestions, its never stops, I will remove the battery of course and then ?

    Thanks
  2. #2  
    i have the same reboot cycle. ii started after an odd message about an app directory being full. it prompted me to restart, i did, and the cycle began. Worried that tthis was hardware failure, i went to my backup (Pre 2). it started right up, i got my SIM in, and then got a message that the device was no longer assciated with my accoumt and needed to be restarted. It made sense, so i restarted... like a fool. it is now in the same boot-cycle.. TWO devices that were both working fne now have the same debilitating condition. WTF??? My SIM is T-Mobile and the only recent changes ive made were not on either phone, but on the TouchPad (i recently gave it ACL). i havent done anything new on the Pre3 in months and the Pre2 hasnt changed for two years!

    Update; days have gone by - i have two phones still rebooting. i tried downloading webOS Doctor, but the file doesnt appear to have said app, just Novacom. The webOS site is useless as it doesnt recognize my serial #. in a fit of rage, i deleted my accoumt, but that was surely a mistake. i have purchased a new Pre 3, but i may suffer the same fate if this is associated with my webOSS or T-Mobile account. im freakimg the hell out,man!
    Last edited by Joseph Kruse; 04/16/2014 at 06:58 AM.
  3. #3  
    Quote Originally Posted by Joseph Kruse View Post
    i have the same reboot cycle. ii started after an odd message about an app directory being full. it prompted me to restart, i did, and the cycle began.
    The same thing happened to me. Message about the app directory being full, very long reboot afterwards. No reboot cycle for me, though. First I was prompted for the language and my hp-webos account data. Much like at the first startup. I now am being asked for my passwords for all connected accounts. Some contacts are there, some not. All preware apps seem lost.

    Update: Some preware apps were lost, some not, had to reinstall all patches, though.

    Update 2: The original message about the app directory being full correlated with the time for my daily backup. Maybe something server-related? Also: Can't seem to buy anything from the appstore since. Unknown error.
    Last edited by dreamseekeroo; 04/15/2014 at 07:01 AM. Reason: Update

Similar Threads

  1. Constant Reboot after 2211 Update
    By jeremymahoney in forum HP Pre 3
    Replies: 8
    Last Post: 12/23/2011, 12:43 AM
  2. Constant Reboot due to inufficient space (data storage)
    By mtbermuda in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 02/02/2007, 12:03 PM
  3. LED light, constant?
    By Matthew_Love84 in forum Palm OS Devices & Apps
    Replies: 7
    Last Post: 12/29/2006, 12:12 PM
  4. Constant reboot after installing Treo Voice Dialing
    By W00dyW00d in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 08/21/2005, 05:26 PM
  5. IS usual for the treo 650 to reboot and reboot
    By MacDrunk in forum Palm OS Devices & Apps
    Replies: 8
    Last Post: 05/04/2005, 11:13 PM

Posting Permissions