Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By mikeypizano
  1. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #1  
    My Pre 3 recently suffred from a reboot due to app database full.

    Now i cant get Preware to update the feeds. running the Preware 1.5.0
    Think the feeds missing can someone please list the current feeds??

    BR
    Beca
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  2. #2  
    Don't know if it's related, but last night i could not connect to Preware either. Until i stitched from data to WiFi. Then all was good again. Worth a shot if you haven't reconnected yet.
  3. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #3  
    Still NO luck, restarted the phone, restarted the app swiched between data and wifi. NO LUCK

    Can someone PM me the Alpha feed adress so i can input it manually to be able to update to Preware 1.8.3 as im a comandline noob.

    Thanks
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  4. #4  
    For what it's worth, I tweeted to webosinternals that ipkg.preware.org is not responding.
  5. #5  
    Quote Originally Posted by Grabber5.0 View Post
    For what it's worth, I tweeted to webosinternals that ipkg.preware.org is not responding.
    Hope its up soon. I just got my first Pre...
    Currently using: Clie NX70, Clie SL10, Palm TX, HandSpring Visor
    Grabber5.0 likes this.
  6. #6  
    Yeah WOSQI can't update any feed either. Boo.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  7. #7  
    Anyone at least have a copy of Impostah and/or wIRC ipk file? Or maybe a mirror of the feeds?
    Currently using: Clie NX70, Clie SL10, Palm TX, HandSpring Visor
  8. #8  
    Looks like there's a mirror. Index of /feeds/

    You can either add feeds to preware or find what you need at that link. For instance, impostah is in here http://ipkg2.preware.org/feeds/webos-internals/armv7/
    Last edited by Alan Morford; 04/11/2014 at 08:24 PM.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  9. #9  
    Quote Originally Posted by Alan Morford View Post
    Looks like there's a mirror. Index of /feeds/

    You can either add feeds to preware or find what you need at that link. For instance, impostah is in here Index of /feeds/webos-internals/armv7/
    I can't thank you enough! <3
    Currently using: Clie NX70, Clie SL10, Palm TX, HandSpring Visor
  10. #10  
    I did a search and found a tweet from them that they had stood up a backup called ipkg3[.]preware[.]org. Well that backup is not good anymore so I tried 4 and nothing and then I tried 2 and it worked. You should thank webOS Internals for being smart enough to create a backup for when their primary server has issues (like now).
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  11. #11  
    The Preware feeds (ipkg.preware.org) are working again. Thank you!!!
  12. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #12  
    Wohoooo!! Just tried Preware and now its back to normal.
    Thanks for the efforts. Who or where can i donate to?
    Want to show my support.

    // Beca
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  13. #13  
    Quote Originally Posted by beca View Post
    ...update to Preware 1.8.3
    Had the same problem yesterday. Server was down. But current version is Preware 1.9.12.

    App Tuckerbox isn't working again yet. Says "Registration failed" due to "Error: no_connection". Another server that suffers from pneumonia?
  14. carldc's Avatar
    Posts
    441 Posts
    Global Posts
    507 Global Posts
    #14  
    Quote Originally Posted by beca View Post
    My Pre 3 recently suffred from a reboot due to app database full.

    Now i cant get Preware to update the feeds. running the Preware 1.5.0
    Think the feeds missing can someone please list the current feeds??

    BR
    Beca
    Same thing happened to me yesterday. There appears to have been several people who got the 'database full' message recently. I did not restart the device as I thought I'd read here that sends people into reboot loops. I was just about to go get a new phone when I decided to do a full erase. It brought me back to the initial profile login. I logged in to my profile and the phone seemed to come back to life just fine. I decided to keep the phone.
    I ran WOSQI on my computer to reinstall Preware, but I kept getting "No Programs Found". I found an executable installer for Preware 1.5 at preware.org and used that successfully. Preware then updated itself to the latest version.
    That's when I saw the announcement about the Palm feeds. I also noticed that the number of apps was down to around 550 (from several thousand before my phone's meltdown). Reinstalling App Tuckerbox didn't help as it failed to work.
    Since I'm not the only one to experience several of these things at once, I'm wondering if there's some common cause for all this.
  15. #15  
    Quote Originally Posted by carldc View Post
    I'm wondering if there's some common cause for all this.
    In my case it has been a coincidence with the google authentication change to ssl/https. I could not add or modify my calendar events. And after installing the gsync patch, re-authentication totally went awry. The whole phone calender database seemed to be terribly messed up. Calendar prefences couldn't be changed, new events didn't appear on the phone (but were synced to google). Erasing the Pre3 didn't help - I had to doctor it. Now everything works nicely again.

    I can neither assure a causal relationship to the gsync patch, nor to the UberCalendar or the other calendar patches. Grabber5.0, gizmo21, and frantid all told me, their patches cannot be the reason of my Pre3's misbehaviour. But the coincidence in time with the google authentication change is an indication of some kind of relation to this.
  16. carldc's Avatar
    Posts
    441 Posts
    Global Posts
    507 Global Posts
    #16  
    I wonder if some app or service was suddenly sending non-stop data to the application database. On another thread, someone said they saw their db increase by the rate of 1Mb per hour -- and what was usually ~5Mb jumped to over 50.

    In addition, it seems like everyone previously afflicted with this "database full" warning was doomed to a reboot loop or some other unrecoverable error. However, it seems like this weekend, several of us recovered relatively intact from this instance. That suggests to me that this iteration of the warning was somehow different. ...or maybe not, what do I know?
    -carldc

    m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini>Galaxy Alpha>Galaxy S8
    ..........................................TouchPad............Surface Pro
    PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
  17. #17  
    [edited] Sorry - didn't see this was for the Pre 3. Just checked the thread title. Will post elsewhere.

    I got the "database full" error on one of my TPs when I tried to deregister the Kindle app. I restarted and found the whole device was reset/wiped. I was aware of the Palm-feeds suspension and of App Tuckerbox no longer working, but both of those things had happened earlier and I still had access to the catalog apps through Preware up until yesterday. Now I don't - all I have access to are a few hundred apps, like what carldc mentions above.

    My other TP hasn't updated any feeds since late March, even when I tell it to, and I still have the catalog app access there. Will this eventually go away? Or have I changed something I can change back to at least get the old catalog app access back?
    Last edited by krotech; 06/01/2014 at 06:52 PM. Reason: Wrong device thread

Similar Threads

  1. Replies: 2
    Last Post: 04/23/2012, 03:07 PM
  2. PreWare Feeds
    By Wheel_nut in forum WebOS Internals
    Replies: 1
    Last Post: 02/11/2012, 04:45 PM
  3. Preware feeds
    By shabby71 in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 08/08/2011, 04:31 PM
  4. Preware Feeds
    By Qweeni in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 08/14/2010, 05:01 PM
  5. No feeds in Preware
    By sonjohn1 in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 02/27/2010, 12:51 PM

Posting Permissions