Page 1 of 2 12 LastLast
Results 1 to 20 of 26
Like Tree1Likes
  1.    #1  
    I've been having increasing issues with my Pre3 (peaking last week with poor signal everywhere), so I decided to activate my backup. Typical issues I have to deal with now, many apps I paid for are no longer in the catalog, but the largest problem is my calendar. I had been using Hotmail as I could have multiple calendars, using Synergy I could color each one different. Except most of my calendar didn't come up-missing lots of events. I went to Hotmail.com and found it matches the recently activated Pre3, my stuff must not have been syncing. I still have the data intact on the original (stopdevicewipe), is it stored on the device somewhere I can extract it?
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  2. #2  
    Not related to the Outlook/Hotmail/Office365 cert issues? http://forums.webosnation.com/webos-...e-expired.html
  3.    #3  
    Nope, although I did need to do that to add the account. After going over the calendar online it looks like the syncing stopped on January 28th, I have nothing I added after that date. Sigh, looks like manual re-entry of a few weeks worth of calendar data.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  4. benh's Avatar
    Posts
    102 Posts
    Global Posts
    104 Global Posts
    #4  
    Hi broncot

    I recently swapped from my Pre3 to Veer (stopdevicewipe) and all was well until at some point my Veer froze and when I forced a reboot it was wiped. It may have been something I did, but I would take care until I re-entered the data.

    Would it be any quicker to add another web based calendar account to the old Pre3, then edit each calendar entry to be on the new calendar, sync it, then add the new calendar to the new Pre3, edit each entry to be on the old calendar? Maybe not, sounds like a bit of mucking around.

    Ben
  5.    #5  
    More issues I can't figure out. Angry Birds (original), Real Tennis won't open, both downloaded from the app catalog, AB flashes black, then closes, Real Tennis doesn't respond when the app icon is tapped in the launcher.
    ToDo classic-when I restore the file from Save/Restore, the app opens to a completely blank screen. I've tried 2 different save/restore files, one from yesterday, one from a month ago, same results. I have hundreds of entries (6-10 for each day of the month), I'd really, really prefer to not have to rebuild this manually.
    TIA
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  6. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    778 Global Posts
    #6  
    Sorry I have no advice on these issues but...

    ... my Pre3 has also been suffering with low signal strength for some time. I think it is mainly due to the failing power delivery from the battery. When I use it USB-connected within my car/blutooth system I have not had a low signal strength issue. I also replaced my battery (Mugen standard size) and I believe that helped.

    However, I have other issues with my Pre3 - no longer charging on touchstone (even with replacement battery cover, inspected terminals seem fine and following a fresh Doctor). BTW, had no issues with reloading stuff after doctoring my Pre3 last week (but I don't have any games and I use Exchange for my calendar).

    I plan on activating my backup Pre3 soon (after a stable AndroidChroot boot method) so am interested in your progress...
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  7. vgg
    vgg is offline
    vgg's Avatar
    Posts
    83 Posts
    #7  
    Quote Originally Posted by broncot View Post
    More issues I can't figure out. Angry Birds (original), Real Tennis won't open, both downloaded from the app catalog, AB flashes black, then closes, Real Tennis doesn't respond when the app icon is tapped in the launcher.
    ToDo classic-when I restore the file from Save/Restore, the app opens to a completely blank screen. I've tried 2 different save/restore files, one from yesterday, one from a month ago, same results. I have hundreds of entries (6-10 for each day of the month), I'd really, really prefer to not have to rebuild this manually.
    TIA
    I've recently upgraded from a pre2 to Pre3 and had the same problem with angry birds and a number of other (mainly pdk apps) and found the solution in this post. Make apps fit the whole screen Pre3

    For Angrybirds the fix is in the "fixing pdk apps" section. Just follow the instructions. its very easy.

    I hope this helps

    Vito
  8.    #8  
    Quote Originally Posted by vgg View Post
    I've recently upgraded from a pre2 to Pre3 and had the same problem with angry birds and a number of other (mainly pdk apps) and found the solution in this post. Make apps fit the whole screen Pre3

    For Angrybirds the fix is in the "fixing pdk apps" section. Just follow the instructions. its very easy.

    I hope this helps

    Vito
    That worked with Angry Birds, trying Real Tennis now. Strange I didn't have to do that with the other apps....
    Thanks!
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  9.    #9  
    Quote Originally Posted by broncot View Post
    That worked with Angry Birds, trying Real Tennis now. Strange I didn't have to do that with the other apps....
    Thanks!
    Real Tennis still doesn't launch.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  10.    #10  
    Another issue, Mobile Hotspot wasn't installed on this Pre3, although I had doctored it after I got it, so I extracted it from the doctor (not doctoring now!!), and when I install it with WSQI, it shows up, but won't open. I need the tethering off and on throughout the day and since it's part of my Verizon plan, I can't use freetether. Ideas??
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  11.    #11  
    Quote Originally Posted by broncot View Post
    Another issue, Mobile Hotspot wasn't installed on this Pre3, although I had doctored it after I got it, so I extracted it from the doctor (not doctoring now!!), and when I install it with WSQI, it shows up, but won't open. I need the tethering off and on throughout the day and since it's part of my Verizon plan, I can't use freetether. Ideas??
    When I try to look at the logs in Lumberjack, it gives me an uncaught reference error Mojo is not defined, :1
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  12. #12  
    Quote Originally Posted by broncot View Post
    Another issue, Mobile Hotspot wasn't installed on this Pre3, although I had doctored it after I got it, so I extracted it from the doctor (not doctoring now!!), and when I install it with WSQI, it shows up, but won't open. I need the tethering off and on throughout the day and since it's part of my Verizon plan, I can't use freetether. Ideas??
    maybe you could try freetether from preware
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
  13.    #13  
    Quote Originally Posted by guilledil View Post
    maybe you could try freetether from preware
    As I said, I need to be able to tether off and on throughout the day without resetting my device everytime I need it. Freethether won't work.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  14.    #14  
    Finally got this working, I extracted the installed folder from usr/palm/applications on my original Pre 3 and copied it to media/internal on the new Pre 3, used Internalz Pro to move it to usr/palm/applications, rebooted and it worked!
    Now, if only I could figure out why ToDo becomes useless when restoring data....
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  15. #15  
    Anything show up in Lumberjack when you start it after restoring the data?
  16.    #16  
    Quote Originally Posted by Grabber5.0 View Post
    Anything show up in Lumberjack when you start it after restoring the data?
    It gives two:

    Error:
    db:undefined

    Uncaught typeerror:
    Cannot read property 'version' of undefined,
    file:///media/cryptofs/apps/usr/palm/applications/com.nathanlowhorn.todoclassic/javascript/utils.jsjsjs:$27$
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  17. #17  
    Quote Originally Posted by broncot View Post
    It gives two:

    Error:
    db:undefined

    Uncaught typeerror:
    Cannot read property 'version' of undefined,
    file:///media/cryptofs/apps/usr/palm/applications/com.nathanlowhorn.todoclassic/javascript/utils.jsjsjs:$27$
    It definitely is expecting to have loaded the db and is getting an exception trying to do something with the loaded data. I have to assume you started the app once before restoring, as the restore would have failed otherwise.

    Is this ToDo Classic from Preware or from the catalog? I had it from Preware at one time, but never bought it. I'm guessing since you used it heavily, you probably bought it. I wonder how different they are.. I'm sure I have at least one back up from when I played around with it, but if the code is very different, I doubt I can figure it out. I notice it has an export/import function.. By chance can you still try to export your tasks from your old phone and import into the new one?

    Edit: my backup restored fine into the Preware version. It seemed to restore two databases, plus cookies, as it listed two database filenames in the restore log. I know there is a newer version in the catalog because I would always get prompted to update, but it would fail because I had not purchased the app (and I would always forget it was not free).

    Looking at the code that loads the database (I have never used a database in a webOS app), it makes me wonder if the database from the backup is the wrong version.
    Last edited by Grabber5.0; 02/20/2014 at 08:29 AM.
  18.    #18  
    Quote Originally Posted by Grabber5.0 View Post
    It definitely is expecting to have loaded the db and is getting an exception trying to do something with the loaded data. I have to assume you started the app once before restoring, as the restore would have failed otherwise.

    Is this ToDo Classic from Preware or from the catalog? I had it from Preware at one time, but never bought it. I'm guessing since you used it heavily, you probably bought it. I wonder how different they are.. I'm sure I have at least one back up from when I played around with it, but if the code is very different, I doubt I can figure it out. I notice it has an export/import function.. By chance can you still try to export your tasks from your old phone and import into the new one?

    Edit: my backup restored fine into the Preware version. It seemed to restore two databases, plus cookies, as it listed two database filenames in the restore log. I know there is a newer version in the catalog because I would always get prompted to update, but it would fail because I had not purchased the app (and I would always forget it was not free).

    Looking at the code that loads the database (I have never used a database in a webOS app), it makes me wonder if the database from the backup is the wrong version.
    It is the app catalog version, when I import from the old Pre3, it only imports some.
    I just checked the two app versions, on the old Pre3 its v0.8.3 on the new its v0.6.8. Why would the app catalog have an older version of it??
    I'll try to extract the newer version from the old Pre3.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  19.    #19  
    Quote Originally Posted by broncot View Post
    It is the app catalog version, when I import from the old Pre3, it only imports some.
    I just checked the two app versions, on the old Pre3 its v0.8.3 on the new its v0.6.8. Why would the app catalog have an older version of it??
    I'll try to extract the newer version from the old Pre3.
    That was it. Once I installed the version that matched the backup it restored and works fine. Why would the app catalog have an older version of an app??
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
    Grabber5.0 likes this.
  20. #20  
    There has been at least one app I have (I forget which one) that consistently restores an older version and then I get an update from the catalog soon after.
Page 1 of 2 12 LastLast

Similar Threads

  1. help please i got a headache
    By promap in forum Palm Pre 2
    Replies: 1
    Last Post: 11/09/2012, 04:21 AM
  2. Warranty Swapping my Pre3
    By Rallan in forum HP Pre 3
    Replies: 15
    Last Post: 10/25/2011, 05:59 PM
  3. Headache installing Preware
    By YankBoy in forum Palm Pre and Pre Plus
    Replies: 33
    Last Post: 01/26/2011, 09:05 AM
  4. TIP - VK Headache
    By NYBKPRE in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 01/29/2010, 10:21 AM
  5. Versamail Gmail Headache
    By csvencer in forum Palm OS Devices & Apps
    Replies: 7
    Last Post: 07/12/2008, 11:47 AM

Posting Permissions