Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 64
Like Tree6Likes
  1. #21  
    Adding my Facebook account to my Veer now to see if it works or not. Must have not added it after last time I switched profile on the Veer. Will keep you posted on the results. So far no Facebook contacts it seems, but will post in a few hours again.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  2.    #22  
    Ananimus,
    Herrie

    Any progress or new thoughts? :-)
  3. #23  
    NONE synced here on my adding FB account. I still need to test it on a freshly Doctored device. It COULD be the GlobalSign certificate that expired recently that's causing the problem somehow here as well?
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  4.    #24  
    Hmmm I'm not having any other syncing or email receiving problems... 'JUST' Facebook contacts..

    I'm tempted to gradually un-install the patches one at a time & by category, until i potentially start to see the FB contacts start to come in... That way I 'might' be able to isolate 'which' patch is causing the prob.. It may even be one that 'on the surface' you'd think should not clash...
    Bit of a Pain... but remember, when my Pre 3 was still 'vanilla' under 2 weeks ago... Having only the App Store download fixed.
    Facebook contacts DID sync!.. And the only thing to change since that time is me bunging on the patches, which by & large ARE ok....
    Either that, or FB 'have' changed their API in the last few days?? - Likely??

    So lets see...
  5.    #25  
    Could it be the HP webOS Account stuffing things somehow?

    Which reminds me... HOW do you 'delete' / change the webOS account, in order to use a fresh / different one? MY webOS account has all its tabs (including the one to delete) greyed out.....
  6. #26  
    Well my Veer was recently Doctored as well. I don't have many patches and actually NONE that I could expect to cause any problems with FB. I have a few spare devices laying around on which I could easily put a Facebook account to test. Let me do that later today or early tomorrow to confirm before you remove all patches.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  7.    #27  
    Bit of a long shot...
    But 'could' it be something to do with a 'friend / Acquaintance setting within facebook itself?
    One thing that was weird, was that when it 'did' sync, it seemed to only pull down 50 contacts out of just over 200. And wouldn't budge after that...
    I unfortunately started to mess about with my 'friends' 'level of friendship'....
    But even before i did, i couldn't really spot any difference between a contact that WAS pulled down to the Pre 3, versus a contact that wasn't synced.

    Does this thought angle trigger anything? - WHY would it stop at 50?
    Incidentally i only have the: "FacebookŪ for HP webOS" app installed, so no clash that end.

    Al
    Last edited by mr-scorpio; 02/18/2014 at 04:52 PM.
  8. #28  
    If it makes you feel better, I re-enabled Facebook contact sync on my Pre 2 today and they aren't syncing.
  9.    #29  
    Quote Originally Posted by Grabber5.0 View Post
    If it makes you feel better, I re-enabled Facebook contact sync on my Pre 2 today and they aren't syncing.
    Hmmmm,
    Grabber, what do you think is going on? The facebook app itself is still 'working' as far as people expect it to.. & it is certainly working as a background service & popping me notifications when someone sends a message or posts a relevant update...
  10. #30  
    No idea. When I enabled sync on my Pre 3 it didn't sync them right away but it did sync them within an hour or so. I'll keep an eye on it. I really don't have time to did into this to try to find the issue.
  11. #31  
    FWIW:

    Why I'll be jiggered... Checked and phone says 302 Facebook contacts (out of 308 according to Facebook). Huh. It may be exactly 6 friends know about the very deep "block other people's apps" button, though.

    Remembered I just added a relative's s/o last night. He's not on my Pre 3. Yet. I'll check tomorrow.

    Spot checking friend profile photos listed as recently changed: Found ones from 8, 7, 6, 5, 4, 4, 3, 3, 3, 3, 2 and 2 days ago, all are updated on the phone.

    Of course this is with a Pre 3 that's not trying to login in fresh.

    [Actually, just checked on his actual page. That new contact doesn't share any of his personal contact info. *Pft.*]
    Last edited by ananimus; 02/18/2014 at 07:24 PM.
  12.    #32  
    ananimus! - Wowzers!
    Perhaps you could have a look at the list i supplied of my apps & patches... with the view that i 'strip it down' and re-apply patches that YOU have installed on your pre 3, keeping things like UberKernal and Guvnuh etc
    Best
    Al
  13. #33  
    I could, but I wouldn't say anything Herrie didn't already say. I have 22 patches, none of which are the few Sync-related ones.

    Hate to beat a dead horse, but if you use 2-step auth, you guys sure you got new FB app passwords?
  14. #34  
    Alright, checked myself. Bare in mind, this is on my spare Pre 3. I bypassed first use on it this week to try NIN's chroot, so it's clean besides that (Dev Mode, his app installed, but started with a stock boot, no funny sideloaded boot image). No accounts set up on it, including a Profile (bypassed).

    Tried logging in with just my password, "Bad request." Ok, so it tells you right away if you fail here. FB page detects and notifies me of attempted login, "Is this device in California okay?" Yes. "Do you want to grant permission to it now?" No.

    I go to Generate App Passwords and create my own. Type it as password it immediately starts syncing.

    Actually, rather quickly, it finishes populating 200 Facebook contacts.

    It stopped there though, don't know why. Tried to force again and it won't go. But also it's being strangely stuttery, so maybe it's still processing the last batch or old phone has memory of older data? Anyway, 200/300 is fine. Everyone I can think to type already appears in JT.
  15. #35  
    My FB contacts sync'd fine with my Pre3, but they aren't syncing on any of my 2.1 devices I've enabled it on to test this. If I disable it on my Pre3, I have my doubts it would work when re-enabled.

    Something interesting I noticed: I've never turned on secure browsing (https only) but I went to check the setting to see if they changed it like they do so many other things, and it appeared to be enabled. I un-checked it, and it didn't seem to change, but the Edit link next to secure browsing disappeared, and now I can't seem to change it! I may have just completely disabled FB on my webOS devices, since hey don't seem to work with that setting enabled. I've never tried app passwords, but it sounds like an interesting idea.
    Attached Images Attached Images
  16. #36  
    OK as an experiment, I created an app password for Facebook on webOS. Frankly, the help for this is terrible. It seems it really doesn't matter, what you call the app, as the app name field was too short to enter the full name of the app, so I just called it 'Facebook for webOS'. It only shows you the password once, and you can't seem to retrieve it after that. I entered it on my Pre2, and it accepted it, but nothing happened, so I hit 'sync now' and the sync notification showed up. I went back in to the Facebook account under contacts, and it showed 50 contacts (my Pre3 shows 225).. so far that's all it shows, but I've seen some pop up while scrolling through contacts, possibly just out of those 50, since the list is generated on the fly as you scroll. I hope this isn't how we're going to have to manage Facebook going forward.

    Also, doing some reading, it sounds like they started making secure browsing the default for some accounts and they plan to convert them all over. I think once your account is converted, that edit box will go away after you try to change the setting.
  17. #37  
    Quote Originally Posted by Grabber5.0 View Post
    My FB contacts sync'd fine with my Pre3, but they aren't syncing on any of my 2.1 devices I've enabled it on to test this. If I disable it on my Pre3, I have my doubts it would work when re-enabled.

    Something interesting I noticed: I've never turned on secure browsing (https only) but I went to check the setting to see if they changed it like they do so many other things, and it appeared to be enabled. I un-checked it, and it didn't seem to change, but the Edit link next to secure browsing disappeared, and now I can't seem to change it! I may have just completely disabled FB on my webOS devices, since hey don't seem to work with that setting enabled. I've never tried app passwords, but it sounds like an interesting idea.
    Huh! You're right. It's the same on my account.

    Fixed by adding the link (attached).
    Attached Images Attached Images
    Grabber5.0 likes this.
  18. #38  
    Quote Originally Posted by ananimus View Post
    Huh! You're right. It's the same on my account.

    Fixed by adding the link (attached).
    Did that fix it?
  19. #39  
    I left my phone in a funk last night with all this.. After getting stuck on 50, I turned contacts off and back on and it got to 100. I turned contacts back off, and it got stuck removing the contacts account. The account disappeared from contacts, but the contacts were not removed. I tried authenticating again in the Accounts app and got an unknown error. I quit. This morning I went back into the Accounts app and turned contacts back on. Then I went to contacts soon afterward, and saw additional contacts present. I checked, and sure enough it showed 225, same as my Pre 3 (I'm calling that complete). I have no idea what password it has stored. So it goes to show, nothing makes sense and there is no fix. Unless you count persistence. :/
    Rnp and ananimus like this.
  20.    #40  
    Ananimus, Grabber.
    Judging by what you're saying ,and the fact that i have checked the same settings in Facebook as you, made sure no 2 step security is in place, generated an app password, and FB on my Pre3 accepted it.

    Yet you guys ARE pulling down your contacts, yet mine STILL aren't.

    The only difference is seemingly the number / combinations of patches i have compared to you, where one or a more patches might unusually be blocking my FB contacts?

    Given what we've all tried, does this sound the most likely issue with me?
    Al
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Facebook Contact Sync-ing - Only Sync Contacts That are already in my phone
    By playdope9 in forum webOS Synergy and Synchronization
    Replies: 2
    Last Post: 06/13/2011, 02:19 PM
  2. Pulling Facebook info from within app
    By adamrobbie in forum webOS Development
    Replies: 0
    Last Post: 05/27/2011, 05:42 PM
  3. Pulling Facebook pictures
    By sledge007 in forum webOS Tips, Info & Resources
    Replies: 9
    Last Post: 09/25/2010, 04:49 PM
  4. Is there a way to only sync some of my contacts from Facebook?
    By ToxicKittyn in forum webOS Synergy and Synchronization
    Replies: 6
    Last Post: 02/14/2010, 09:42 PM
  5. Doctor'd my phone and only 30 out of 200 gmail contacts sync
    By rnguyenc in forum webOS Synergy and Synchronization
    Replies: 12
    Last Post: 01/05/2010, 09:08 AM

Posting Permissions