Results 1 to 5 of 5
  1. GoJoe2's Avatar
    Posts
    133 Posts
    Global Posts
    172 Global Posts
       #1  
    Hi there,

    I doctored my Pre3 two days ago and set it up pretty much as it was before but I could not get the Patch "Battery Percent as Icon" to install. It always gives me the Installation Error. Hunks failed at bla bla /bar-assistant.jsjsjs.$rej$

    I thought it might be the New Device Menu (Though it did work the last time), thus uninstalling it, but this didn't do it. I intentionally did not install the "Advanced Device Menu" Patch. So which could it be.

    My list:

    - All Advanced Patches except Adv. Device Menu and Advanced Power Menu
    - Buttah
    - Delete Email from Dashb.
    - Hold Tap Context (Browser + Email)
    - Improved Photo Nmaing
    - Max Blocker
    - New Card Button
    - No Auto Refresh after Idle
    - Remove Tap Ripple
    - Secure Univ. Search
    - Übercalender

    Thanks for any suggestions, hints or solutions.

    best Jörg
  2. ericlf's Avatar
    Posts
    57 Posts
    Global Posts
    59 Global Posts
    #2  
    I had a similar problem with my Pre2 and a Battery as Icon patch, and could never figure out the conflict I use the battery as a percent from Tweaks. The battery setting is in the Topbar section.
  3. vgg
    vgg is offline
    vgg's Avatar
    Posts
    83 Posts
    #3  
    Quote Originally Posted by GoJoe2 View Post
    Hi there,

    I doctored my Pre3 two days ago and set it up pretty much as it was before but I could not get the Patch "Battery Percent as Icon" to install. It always gives me the Installation Error. Hunks failed at bla bla /bar-assistant.jsjsjs.$rej$

    I thought it might be the New Device Menu (Though it did work the last time), thus uninstalling it, but this didn't do it. I intentionally did not install the "Advanced Device Menu" Patch. So which could it be.

    My list:

    - All Advanced Patches except Adv. Device Menu and Advanced Power Menu
    - Buttah
    - Delete Email from Dashb.
    - Hold Tap Context (Browser + Email)
    - Improved Photo Nmaing
    - Max Blocker
    - New Card Button
    - No Auto Refresh after Idle
    - Remove Tap Ripple
    - Secure Univ. Search
    - Übercalender

    Thanks for any suggestions, hints or solutions.

    best Jörg
    I agree with ericlf, I have both a pre2 and a new pre3 and set them up the same. Like you I have all of sconix's advanced patched except device menu and power menu. But I do have tweaks installed from preware and this allows me to select battery % icon (I also have new device menu patch). Do you have tweaks installed?

    vito
  4. GoJoe2's Avatar
    Posts
    133 Posts
    Global Posts
    172 Global Posts
       #4  
    Thanks, for your replies. I currently do not have tweaks installed because after my last set up seven weeks ago my Pre3 had a terrible lag in the phone app. So I was going very slow concerning adding patches. And I'm quite happy with it right now because I need not switch back and forth with tweaks already knowing what I want and need . But if tweaks is the only way to the percent sign I will do that.

    Thanks alot!
  5. GoJoe2's Avatar
    Posts
    133 Posts
    Global Posts
    172 Global Posts
       #5  
    I toyed around with tweaks today and my suspicion got kind of confirmed. The phone app was just fine but merging contacs took about twice as long as normal. I wouldn't put too much weight on that but may be I find another was.

    But thanks for your confirmation of this behaviour.

    Jörg

Similar Threads

  1. "Battery Icon and Vertical Percent" for 2.x is not correct
    By onlinespending in forum webOS Patches
    Replies: 10
    Last Post: 03/11/2011, 01:47 PM
  2. Replies: 52
    Last Post: 05/30/2010, 04:08 PM
  3. Replies: 5
    Last Post: 02/16/2010, 06:26 AM
  4. Battery icon has a red "X" through it
    By wmf in forum Palm OS Devices & Apps
    Replies: 21
    Last Post: 12/01/2005, 08:33 PM
  5. Red "x" on top of Treo 600 battery icon?
    By Eurokitty in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 04/21/2005, 04:37 PM

Posting Permissions