Results 1 to 12 of 12
  1.    #1  
    I have two TouchPads and two Pre3s. On one of the Pre3s I have a problem that the profile/avatar pictures in contacs, phone and messaging application are missing and get replaced with the default empty picture. Even if I choose a new picture, it either doesn't show up at all or it vanishes again after some time.

    The other three devices correctly show the profile pictures of my contacts.

    Is there some way to "clean a picture cache" or something like that?

    If I need to doctor the device, do I have to pay attention regarding the expired certificates? I have downloaded a webOS 2.2.4 doctor some time ago, should I redownload a new (patched) version or can the old one still be used?
  2. #2  
    Quote Originally Posted by bellonsn View Post
    I have two TouchPads and two Pre3s. On one of the Pre3s I have a problem that the profile/avatar pictures in contacs, phone and messaging application are missing and get replaced with the default empty picture. Even if I choose a new picture, it either doesn't show up at all or it vanishes again after some time.

    The other three devices correctly show the profile pictures of my contacts.

    Is there some way to "clean a picture cache" or something like that?

    If I need to doctor the device, do I have to pay attention regarding the expired certificates? I have downloaded a webOS 2.2.4 doctor some time ago, should I redownload a new (patched) version or can the old one still be used?
    Can you see the photos via your photo app?

    HP never released patched doctors with the new cert, so you'll need to go through the date-change procedure to get the catalog update with the new cert in it.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  3.    #3  
    Yes, Photos app is unaffected. I can see all photos there without any problems. It's just people's profile photos/avatars that have those problems.

    "Date change procedure" = I set the date to before July 2013 and then use the doctor, after doctoring, I install the new certs before fixing the date, that's it?
  4. #4  
    I've had the same problem with my Veer. Strangely, if I choose a picture in the contacts app on my iPad and then sync my contacts in preferences and accounts on my Veer then more of the pictures seem to turn up. Sometimes not all of them but it seems to work for most. I also find the contact app on the Veer is very slow to load those pictures if at all. I'm curious, are you using google for your contacts? It's mainly my google contacts that are not showing up.
  5. #5  
    Yes, I have the same problem. To increase the size of filecache/contactphotos helps some .. but after a while there is only one thing you can do.

    Disable the contacts of the account
    reboot
    wait for 6, 12, 24 hours
    enable contacts of the certain account

    I only need this for my exchange accounts, FB contactphotos recover after while.

    I have a thread for this already without answers. The file is really missing, the database entry for a contact photo points to a non existing file. if you create/copy/recover this file, the contact photo appears again.
  6.    #6  
    I noticed it for Google and Facebook contacts.

    How do I increase the size of the cache?
  7. #7  
    # cat /var/file-cache/contactphoto/Type.defaults
    loWatermark 41959424
    hiWatermark 125878272
    defaultSize 20480
    defaultCost 100
    defaultLifetime 63113851
    dirType 0

    # cat /etc/palm/filecache_types/contactphoto
    {
    "typeName": "contactphoto",
    "loWatermark": 41959424,
    "hiWatermark": 125878272,
    "size": 20480,
    "cost": 100,
    "lifetime": 63113851
    }

    maybe you take some less, I increased the size of the file-cache partition
  8. #8  
    Nichtwirklich, thanks for the tip. I was able to change the first file using Internalz without any problems but the second seems to be write protected. How do I edit that one?
  9. #9  
    Bellonsn, if your Facebook pics aren't showing up then that might be a separate problem. Try a search for Facebook pictures in the forums and you should find a post titled Veer Facebook app-no pictures/albums. You'll find instructions there for turning off secure browsing which should restore your photos. Hope that helps!
  10.    #10  
    I think I didn't explain the problem properly. It's not that contact photos of Google or Facebook do not show up at all. It is that *some* of them do not show up. And this occurs to Google contacts as well as Facebook contacts whereas there are other Google or Facebook contacts whose picture is being shown.

    Therefore I really think this is some global picture cache setting that applies to all accounts. I'll have to check out nichtwirklich's suggestion.
  11. #11  
    Quote Originally Posted by bellonsn View Post
    I think I didn't explain the problem properly. It's not that contact photos of Google or Facebook do not show up at all. It is that *some* of them do not show up. And this occurs to Google contacts as well as Facebook contacts whereas there are other Google or Facebook contacts whose picture is being shown.

    Therefore I really think this is some global picture cache setting that applies to all accounts. I'll have to check out nichtwirklich's suggestion.
    The reason I mention the secure browsing thing with Facebook is because I had a very similar problem to you with my Facebook contacts. Some pics showed up but some did not in the contacts app. What confused me was that the pictures that did show up for my Facebook contacts wouldn't update when a contact would change their avatar and that traced back to the secure browsing issue. I agree with you that the file cache thing will probably help with Google but I really feel that Facebook is a different issue. Currently I can see all my Facebook contacts pictures and that started to occur once I switched off secure browsing.
  12. #12  
    Quote Originally Posted by mjensen71 View Post
    Nichtwirklich, thanks for the tip. I was able to change the first file using Internalz without any problems but the second seems to be write protected. How do I edit that one?
    sorry was away for while.

    you need novaterm (or the wterm app) for it.

    mount -o remount,rw /

    should do the trick

Similar Threads

  1. pictures are missing!!!
    By santosjrm in forum webOS Discussion Lounge
    Replies: 8
    Last Post: 03/08/2010, 12:34 PM
  2. Music/Pictures missing
    By Irule in forum webOS Tips, Info & Resources
    Replies: 1
    Last Post: 01/19/2010, 10:21 PM
  3. pictures missing ???? not again
    By comedytreogirl in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 07/23/2007, 10:07 PM
  4. Missing "Look in Contacts" in Messaging app?
    By TR30 in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 06/07/2006, 01:32 PM
  5. Treonauts Missing Pictures
    By cmccarter in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 01/21/2005, 11:10 AM

Posting Permissions