Results 1 to 8 of 8
  1.    #1  
    my unlocked pre3 ATT was originally able to have wifi enabled and data disabled and surf the net when wifi was available and avoid overcharges inadvertently by OTA data background use ...no more, now if I shut off data in the phone app network prefs, no data works and the fone won't do the net via wifi ...what have I done wrong?
  2. #2  
    Quote Originally Posted by patapoof View Post
    my unlocked pre3 ATT was originally able to have wifi enabled and data disabled and surf the net when wifi was available and avoid overcharges inadvertently by OTA data background use ...no more, now if I shut off data in the phone app network prefs, no data works and the fone won't do the net via wifi ...what have I done wrong?
    With data off and WiFi on and a known good WiFi signal (test that with another device!), open WiFi Preferences:
    Does it scan for available signals?
    Does it list the known good signal?
    Does it attempt to connect to the known good signal, when selected?
    Does it report a good connection to the known good signal?
    If a connection is reported, do any net-based apps work? (Such as a weather app, sports scores app, news app, etc.)
    Does the browser load common web sites (like Google.com or Amazon.com)?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  3.    #3  
    Quote Originally Posted by bethel95 View Post
    With data off and WiFi on and a known good WiFi signal (test that with another device!), open WiFi Preferences:
    Does it scan for available signals? YES
    Does it list the known good signal? YES
    Does it attempt to connect to the known good signal, when selected? YES
    Does it report a good connection to the known good signal? YES
    If a connection is reported, do any net-based apps work? (Such as a weather app, sports scores app, news app, etc.) NO
    Does the browser load common web sites (like Google.com or Amazon.com) NO?
    TIA!
  4. #4  
    Quote Originally Posted by patapoof View Post
    TIA!
    The only time I've seen that combination of symptoms is when the device (phone, tablet, or laptop) can connect to the WiFi router (showing a WiFi signal up in the top bar, in the case of webOS), but the underlying internet connection is down. Can we assume that you've verified active internet access with another device?

    Even if the internet connection is working on a second device, it still might be worth a try to reset the cable/DSL modem and the router.

    It would be just a long shot, but you could also try opening WiFi Prefs on your phone, selecting and "forgetting" that particular WiFi access point, then rediscovering it and re-entering the password. While you're there, verify that "Automatic IP Settings" is ON.

    Another possibly-informative test: If you've installed an app that enables WiFi communication with your PC (like WiFi File Sharing or WiFi media Sync), test that. If that works, then you know that you can get LAN access, and that your problem is isolated in your phone's WAN access.

    Let us know your results.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  5.    #5  
    Quote Originally Posted by bethel95 View Post
    The only time I've seen that combination of symptoms is when the device (phone, tablet, or laptop) can connect to the WiFi router (showing a WiFi signal up in the top bar, in the case of webOS), but the underlying internet connection is down. Can we assume that you've verified active internet access with another device?

    Even if the internet connection is working on a second device, it still might be worth a try to reset the cable/DSL modem and the router.

    It would be just a long shot, but you could also try opening WiFi Prefs on your phone, selecting and "forgetting" that particular WiFi access point, then rediscovering it and re-entering the password. While you're there, verify that "Automatic IP Settings" is ON.

    Another possibly-informative test: If you've installed an app that enables WiFi communication with your PC (like WiFi File Sharing or WiFi media Sync), test that. If that works, then you know that you can get LAN access, and that your problem is isolated in your phone's WAN access.

    Let us know your results.
    here goes a long one:

    so I have uninstalled and reinstalled wifi file sharing with the 2 dependencies (jsjsjs &$amp$; $samba$) &$amp$; $no$ $connection$ $although$ $wifi$ $shows$ $working$ &$amp$; $does$ $email$ $and$ $internet$ ...$after$ $all$ $tries$, $I$ $decided$ $to$ $doctor$...

    so I hook up to the palm (hp) site & although I have a NEW Pre 3 (speaker went bad over the summer so I got a new one and it went on fine & restored everything)... however, the palm site still shows the imei of the old fone...???

    so, I have a 2.2.4 I saved from the palm site & I doctored with that & it is restoring now (slowly)...

    what a mess !!
  6. #6  
    I believe there is an issue with DNS..

    Try using IP Address to browse... it works fine.
    In the browser try 74.125.225.37 .. I think it will work fine

    I have to figure out how to get the DNS issue resolved
  7.    #7  
    Quote Originally Posted by zeushunt View Post
    I believe there is an issue with DNS..

    Try using IP Address to browse... it works fine.
    In the browser try 74.125.225.37 .. I think it will work fine

    I have to figure out how to get the DNS issue resolved
    after update with doctor, restore took forever... now cannot install launcher 4x4 choorp app no matter what I try ...drat !!
  8. #8  
    Quote Originally Posted by patapoof View Post
    after update with doctor, restore took forever... now cannot install launcher 4x4 choorp app no matter what I try ...drat !!
    But how is your WiFi internet access?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix

Similar Threads

  1. sound misery new
    By patapoof in forum HP Pre 3
    Replies: 13
    Last Post: 01/26/2014, 06:06 PM
  2. navit misery
    By patapoof in forum HP Veer
    Replies: 12
    Last Post: 03/04/2013, 01:19 AM
  3. cnn misery
    By patapoof in forum HP Pre 3
    Replies: 5
    Last Post: 12/29/2012, 08:28 PM
  4. WiFi misery
    By patapoof in forum HP Pre 3
    Replies: 6
    Last Post: 02/10/2012, 01:24 PM
  5. update misery
    By patapoof in forum webOS Apps & Games
    Replies: 3
    Last Post: 12/01/2011, 10:25 AM

Posting Permissions