Results 1 to 5 of 5
  1.    #1  
    This is kinda weird. I truthfully don't know what I'm looking at. Both are Verizon Pre 3s but WOSQI notes differences. Anyone know?
    Attached Images Attached Images
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  2. #2  
    Looks like the modem firmware is different, most likely needs to be reflashed
  3.    #3  
    I wish I would have looked at my DD Pre3 before I activated it on VZW. I'd image the updated PRL from them is the difference. Thanks for the reply.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  4. #4  
    Having looked again, it looks like the data table has shifted by one cell due to the error message wedging itself into the response. Doctoring the phone should eliminate the error condition

    Yup. WOSQI isn't always apt at parsing error messages, so it looks like firmware version is the same.
  5.    #5  
    Gave it the ol' mysterious 2.2.5 on my backup Pre3...still has an error looks like.
    Attached Images Attached Images
    Follow me on Twitter
    For the latest webOS news check out pivotCE

Similar Threads

  1. Replies: 10
    Last Post: 08/30/2013, 02:57 PM
  2. WOSQI not finding pre 2
    By Ptownill in forum Palm Pre 2
    Replies: 8
    Last Post: 12/02/2011, 09:39 AM
  3. Replies: 22
    Last Post: 05/11/2011, 01:58 PM
  4. Pre vs Pre+: list of differences; compatibility issues?
    By trale in forum webOS Tips, Info & Resources
    Replies: 1
    Last Post: 02/05/2010, 07:24 PM
  5. Nothing connects to my Pre - WOSQI, Preware, novacom, etc.
    By jwhite530 in forum Palm Pre and Pre Plus
    Replies: 24
    Last Post: 02/04/2010, 01:55 PM

Posting Permissions