Page 1 of 3 123 LastLast
Results 1 to 20 of 43
Like Tree5Likes
  1.    #1  
    Just wondering if anybody can identify the cause of this problem when setting up new Pre 3:

    This is the sequence of events:

    1. When the phone re boots after downloading my previous profile, I immediately set the date back to July 20th 2013.
    2. In Software Manager, I tap on App Catalog and get a note that Install failed
    3. Tap on Install Failed and then tap Try Again
    4. Message appears "The App Catalog Update cannot be installed and current version is unusable. Please restore the original version"
    5. Tap on Restore Original Version and it completes.
    6. A box immediately appears saying Update available and I click on it
    7. The update downloads and installs successfully. (It is Vn 2.1.10000 which I believe is the recent update)
    8. Tap to launch. Launch commences and it stops after Facebook logo appears and wheel keeps turning!
    9. I have reset the phone and ran the Doctor but same result. Everything else is working perfectly but no access to App Catalog which is essential

    Any ideas on how this can be resolved?

    Thanks for the great work on WEBOSNATION
  2. #2  
    I seem to recall some reports of the new security certs not being correctly installed by the software update channel, with the fix being to update via the App Catalog (after a date rollback, of course).

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  3. #3  
    Quote Originally Posted by bethel95 View Post
    I seem to recall some reports of the new security certs not being correctly installed by the software update channel, with the fix being to update via the App Catalog (after a date rollback, of course).
    That's Right! I had the same problem. Neither my old apps nor the App Catalog Update could be installed.

    SOLUTION: Go to Date and Time settings, set the date to July 22 2013 (One day before the certificate expiration), then install the App Catalog Update and you're done! You now may set the Date settings to Automatic, and you can install your apps!

    Good Luck!
    Delight7608 likes this.
  4. #4  
    Does anyone has the App Catalog v.2.1.10000 ipk, cause that despite having updated the app, I have again the version 2.0.23300 and I can't install applications on my Pre3!!!
    El Sendero del Samurai: Lealtad, Paz Interna, Paciencia y Meditar a los pies de Buda

    Samsung Galaxy S4 + Root / HP TouchPad 4G + CM10 / iPod Touch 5 + Jailbreak 6.1.3
  5. #5  
    Quote Originally Posted by sshaka View Post
    Does anyone has the App Catalog v.2.1.10000 ipk, cause that despite having updated the app, I have again the version 2.0.23300 and I can't install applications on my Pre3!!!
    Unfortunately it cannot be distributed here in the forum due to copyrights. I'll contact you by PM.
  6.    #6  
    Quote Originally Posted by bethel95 View Post
    I seem to recall some reports of the new security certs not being correctly installed by the software update channel, with the fix being to update via the App Catalog (after a date rollback, of course).
    Thanks Bethel95. I ran the Doctor again to reset the phone. I set the date back and installed the update through the App Catalog. Notification saying 2013 Update is successfully installed. However the same situation applies - the opening screen on the Catalog will not complete - wheel keeps turning. Getting frustrated!! Any other ideas??
    MH
  7. #7  
    Quote Originally Posted by mikemhealy View Post
    Thanks Bethel95. I ran the Doctor again to reset the phone. I set the date back and installed the update through the App Catalog. Notification saying 2013 Update is successfully installed. However the same situation applies - the opening screen on the Catalog will not complete - wheel keeps turning. Getting frustrated!! Any other ideas??
    MH
    What device and webOS version?
    What country?

    Consider, too, the (slight) possibility that you may have a corrupt doctor file--perhaps try downloading a fresh one and trying again.

    I just used the rollback and catalog update method on a friend's TouchPad, so I know that the method is solid. Somewhere there is a variable that is particular to your device or process that's causing the problem. Let's see if we can figure out what it is.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  8. #8  
    Quote Originally Posted by Charlywhat View Post
    That's Right! I had the same problem. Neither my old apps nor the App Catalog Update could be installed.

    SOLUTION: Go to Date and Time settings, set the date to July 22 2013 (One day before the certificate expiration), then install the App Catalog Update and you're done! You now may set the Date settings to Automatic, and you can install your apps!

    Good Luck!
    Worked a treat -I am very grateful Delight7608
  9.    #9  
    Quote Originally Posted by bethel95 View Post
    What device and webOS version?
    What country?

    Consider, too, the (slight) possibility that you may have a corrupt doctor file--perhaps try downloading a fresh one and trying again.

    I just used the rollback and catalog update method on a friend's TouchPad, so I know that the method is solid. Somewhere there is a variable that is particular to your device or process that's causing the problem. Let's see if we can figure out what it is.
    Thanks again Bethel95. Just back from weeks leave - hence delay.

    I have discovered that although it does not load when you click on it, in the Applications set, the App Catalog can be accessed when you do a search from the "Launch and Search" set. However, It appears to be a different App Catalog to what I can access on my original Pre 3. For example AccuWeather is not available in the Catalog on the new phone but is on the old one. On the old phone AccuWeather sits beside Facebook in the Featured Apps. Perhaps the absence of this app might be what is stalling the App Catalog launch on the new phone? Could you take a look at Note 4 and 5 in original posting about original App Catalog on teh new phone being unusable. Everything else works fine

    I bought the phone, brand new in the box in Dublin Ireland recently. It is Pre3 and is using OS 2.2.4.

    Thanks again for your help. MH
  10. #10  
    So you bought the phone in Dublin, but where are you trying to use it?

    I have some recollection that the App Catalog is very localized. I'm wondering whether you've transported a phone across a localization boundary.

    Also, are you using the right doctor for your carrier?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  11.    #11  
    Quote Originally Posted by bethel95 View Post
    So you bought the phone in Dublin, but where are you trying to use it?

    I have some recollection that the App Catalog is very localized. I'm wondering whether you've transported a phone across a localization boundary.

    Also, are you using the right doctor for your carrier?
    Thanks again Bethel95

    The Phone is being used in Athens Greece and I believe it may have been sourced by the seller in China.

    I am using Dotor for Unlocked PRE3 which was downloaded from a wiki type site with numerous versions of the Doctor found on a thread in WEBOSNATION.

    I am sure now the problem lies with the version of the App Catalog on the phone - is there any way of changing this?
  12. #12  
    That question goes outside the realm of my experience, and is so far away from your OP question that I doubt that anyone with the answer is going to chime in.

    I'd recommend starting a new thread for that question, perhaps in the webOS Discussion Lounge forum (since that's not really a Preł-specific question).

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  13. #13  
    I am having this same problem.
    My Touchpad App Catalog works fine
    The catalog at the HP Pre3 does not.
    It simple remains stuc\k
  14. #14  
    Quote Originally Posted by pepebuho View Post
    I am having this same problem.
    My Touchpad App Catalog works fine
    The catalog at the HP Pre3 does not.
    It simple remains stuc\k
    It seem unlikely that you have "the same" problem as the OP (his is quite unusual in the details). Why not start a new thread and provide the details on your issue?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  15. #15  
    Quote Originally Posted by Charlywhat View Post
    That's Right! I had the same problem. Neither my old apps nor the App Catalog Update could be installed.

    SOLUTION: Go to Date and Time settings, set the date to July 22 2013 (One day before the certificate expiration), then install the App Catalog Update and you're done! You now may set the Date settings to Automatic, and you can install your apps!

    Good Luck!
    I tried setting the date back to July 22 as specified, but the App Catalog still would not install. Since it was late at night when I was doing this, I thought maybe that had something to do with it so I set the date back to July 21. That worked.
  16. #16  
    Quote Originally Posted by mikemhealy View Post
    Just wondering if anybody can identify the cause of this problem when setting up new Pre 3:

    This is the sequence of events:

    1. When the phone re boots after downloading my previous profile, I immediately set the date back to July 20th 2013.
    2. In Software Manager, I tap on App Catalog and get a note that Install failed
    3. Tap on Install Failed and then tap Try Again
    4. Message appears "The App Catalog Update cannot be installed and current version is unusable. Please restore the original version"
    5. Tap on Restore Original Version and it completes.
    6. A box immediately appears saying Update available and I click on it
    7. The update downloads and installs successfully. (It is Vn 2.1.10000 which I believe is the recent update)
    8. Tap to launch. Launch commences and it stops after Facebook logo appears and wheel keeps turning!
    9. I have reset the phone and ran the Doctor but same result. Everything else is working perfectly but no access to App Catalog which is essential

    Any ideas on how this can be resolved?

    Thanks for the great work on WEBOSNATION
    No cure for this. Just don't bother with the apps catalog or adding any apps.
  17. #17  
    Just throwing in my $0.02...

    My Palm profile had my Veer and my TouchPad on it. I recently doctored my TouchPad and of course had to go through the steps of setting the date to one before July etc etc. Thing is, when I tried to open the app catalog to install the update the catalog was the Veer one! As in, it was a small phone sized app in the middle of my screen, not the full screen TouchPad one. I tried all sorts of things, removed the Veer from my profile (I don't use it anymore anyway), redoctered again etc but in the end the only thing that fixed it was setting up a new profile on the first run so none of my apps came across. Once in I could open the catalog as usual and download the update, the performed a factory reset and logged back in with my main profile, all apps downloaded and everything was fine.

    So if you're having issues with a catalog that you don't think is right then try a factory reset, create a new profile and run the catalog update from that one. Once done just reset the device and log in with your normal profile and you won't need to run the update again.

    The other thing to note is if you set the clock back and run the update you should then set the clock correctly again or all sorts of issues occur (google logins fail, apps won't install etc) so that is worth checking also.
  18. #18  
    Quote Originally Posted by mikemhealy View Post
    Just wondering if anybody can identify the cause of this problem when setting up new Pre 3:

    This is the sequence of events:

    1. When the phone re boots after downloading my previous profile, I immediately set the date back to July 20th 2013.
    2. In Software Manager, I tap on App Catalog and get a note that Install failed
    3. Tap on Install Failed and then tap Try Again
    4. Message appears "The App Catalog Update cannot be installed and current version is unusable. Please restore the original version"
    5. Tap on Restore Original Version and it completes.
    6. A box immediately appears saying Update available and I click on it
    7. The update downloads and installs successfully. (It is Vn 2.1.10000 which I believe is the recent update)
    8. Tap to launch. Launch commences and it stops after Facebook logo appears and wheel keeps turning!
    9. I have reset the phone and ran the Doctor but same result. Everything else is working perfectly but no access to App Catalog which is essential

    Any ideas on how this can be resolved?

    Thanks for the great work on WEBOSNATION
    Do not go for the App Cataloge from Software Manager. Read what HP/Palm or whoever wrote:
    https://developer.palm.com/support/applicationupdate

    So, instead of updating the App Cataloge from Software Manager, bring up the old App Cataloge and search for a new App called "App Catalog Update". Install that from the App Cataloge. In the instant that is finished everything works fine, including updates in the Software Manager and new apps and everything.

    So, again: Do not update App Cataloge via Software Manager. Download the new app App Catalog Update.

    Just one more note: Even if you had the App Catalog Update App installed before a restore from Software Manager (i.e. if you activate your profile on a doctored device) will not work. You have to delete it and re-install it from the App Cataloge.

    These steps worked for me flawlessly three times now (I did not even have to reboot). Just follow them.
  19. #19  
    Still not working
  20. #20  
    So what is your issue, where are you stuck on the step by step guide?
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 07/26/2014, 04:36 AM
  2. App catalog not loading?
    By qwst in forum webOS Apps & Games
    Replies: 3
    Last Post: 11/25/2011, 02:41 AM
  3. Replies: 1
    Last Post: 08/19/2011, 04:22 PM
  4. Replies: 2
    Last Post: 02/10/2010, 09:55 PM
  5. App Catalog not loading after 1.3.5.1
    By goldyman in forum webOS Apps & Games
    Replies: 0
    Last Post: 01/07/2010, 08:27 PM

Tags for this Thread

Posting Permissions