Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
Like Tree5Likes
  1. #21  
    I can get the new app catalog to install, but it appears that it isn't showing the latest versions of the apps.

    However, if I load the Palm/HP catalog in Preware, it will show that I have updates for the applications, but I can't update them. When I look up the app in the catalog on the Pre3, it shows the old version. If I look up the app on the Touchpad, it shows the new one. Is this because the developer only set the latest version to be compatible with certain devices? How can I get around this?
  2. #22  
    I kept getting this Error on updating the App Catalog and couldn't find the dang forum ! ( I know I know all I had to do was use google but pffft I hate google!) so anyways I found an old link on my phone and I was excited once again .. re read the entire thread and did as it said and I'm back in business and enjoying some good old applications in Saudi Arabia !
    Thanks to all you Devs and Forumers for keeping this Alive.. I still use all my WebOS products as primary products
    Kiser
    ederic likes this.
  3. groovedba's Avatar
    Posts
    4 Posts
    Global Posts
    9 Global Posts
    #23  
    As a last resort, you may want to implement this fix:
    Brand new Veer won't update the app Catalog or anything else - HP Support Forum - 2933147

    It basicly requires you to doctor the phone, install the NODELETEIPK.PATCH and lastly update the App Catalog. Once complete you will be able to use the App Catalog without incident.
  4. #24  
    I know what these steps are, I follow them directly, on both touchpad and pre3, and every time with the clock set back, the download fails, with the clock set right, the download succeeds but the install fails. I have no idea how it was I managed to get it to work on the touchpad I doctored, but i can't get it to go at all on this pre3.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  5. #25  
    Quote Originally Posted by eblade View Post
    I know what these steps are, I follow them directly, on both touchpad and pre3, and every time with the clock set back, the download fails, with the clock set right, the download succeeds but the install fails. I have no idea how it was I managed to get it to work on the touchpad I doctored, but i can't get it to go at all on this pre3.
    you must not only set the clock back but must disable the auto clock sync in that same dialog by clearing a checkbox ...could it be you forgot to do that?
  6. #26  
    It won't let you set the clock manually if you don't turn that off.

    Sent from my Galaxy Nexus using Tapatalk 4
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
    Grabber5.0 likes this.
  7. #27  
    Quote Originally Posted by eblade View Post
    It won't let you set the clock manually if you don't turn that off.

    Sent from my Galaxy Nexus using Tapatalk 4
    go to the "date&time" app in system apps & there are 2 sliders 1 for time zone & 1 for network time ...slide them both to off & set the time manually ...then turn on airplane mode & wait a few seconds & then turn off airplane mode & the time & date you have set will stick ...then do the app catalog reinstall & then from the app catalog newly installed look for "update" which will put on the new security stuff ...after that is done you can go back to the date/time app & put the sliders over & cycle airplane mode on/off & you will see the correct time & locale... try it...
  8. #28  
    I am having the exact same problem as eblade. Patapoof, I tried your suggestion as far as I can tell and it still did not work. What did you mean specifically when you said "then do the app catalog reinstall"? After it failed to update the normal way and then the app became greyed out entirely I rebooted and it had reverted back to the original app catalogue that refuses to download anything (connection fine, 'download failed'. Im on an AT&T unlocked pre 3. I just got it yesterday with alot of initial excitement. I had no idea I would run into such trouble
  9. MikeN68's Avatar
    Posts
    331 Posts
    Global Posts
    332 Global Posts
    #29  
    I had this issue and the date 'fix' never worked for me. As I have a spare TP, I uninstalled app cat, installed nodelete patch re-downloaded and saved it.

    On my 'doctored' device I turned off wi-fi, restarted, copied the app cat update ipk and also app tuckerbox, Internalz pro, impostah and then installed them. Then restarted and turned wi-fi on. The TP connected to my profile and downloaded and installed all my apps.

    Probably not all the above are needed, but it seemed to work for me.

    I repeated this with a spare Pre3 (new separate profile) and it works well and also accesses the catalog with no issues.

    The ipk I have is: com.palm.app.appcatalogupdate_3.0.0.ipk
  10. #30  
    Quote Originally Posted by MikeN68 View Post
    I had this issue and the date 'fix' never worked for me. As I have a spare TP, I uninstalled app cat, installed nodelete patch re-downloaded and saved it.

    On my 'doctored' device I turned off wi-fi, restarted, copied the app cat update ipk and also app tuckerbox, Internalz pro, impostah and then installed them. Then restarted and turned wi-fi on. The TP connected to my profile and downloaded and installed all my apps.

    Probably not all the above are needed, but it seemed to work for me.

    I repeated this with a spare Pre3 (new separate profile) and it works well and also accesses the catalog with no issues.

    The ipk I have is: com.palm.app.appcatalogupdate_3.0.0.ipk
    Strange because the filename is actually different for the catalog update (something with findapps in it)! And different for webOS 1.x, 2.x and 3.x! You cannot use the 2.x catalog update on 3.x and the other way around.

    Need to double check at home for the exact filenames for 2.x and 3.x
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  11. #31  
    Findapps is the catalog. The catalog update app is separate. Both include the cert update.

    Sent from my Galaxy Nexus using Tapatalk 4
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
    Grabber5.0 likes this.
  12. #32  
    I've tried all there was to try and read all there was to read, my app catalog won't install (and apparently I'm not the only one), to be honest I don't give a monkey's about the app catalog, it never was any use for me except the Facebook app, which is crap as well.. So, my question is, I now find myself with lots of white/non existent icons on the menu of apps I had on my previous Pre3 and I can't uninstall them, I've tried looking for "remove/delete icons from screen" but nothing for the Pre3 as it has no orange/silver function and so no delete option comes up, am I missing something here?

    Also, I've installed App Tuckerbox, shouldn't it load all the feeds from the catalog hence dispensing us from having the actual official app catalog or did I get this wrong? I enabled all the feeds in Preware but it doesn't make a difference.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  13. #33  
    Quote Originally Posted by crowning73 View Post
    I've tried all there was to try and read all there was to read, my app catalog won't install (and apparently I'm not the only one), to be honest I don't give a monkey's about the app catalog, it never was any use for me except the Facebook app, which is crap as well.. So, my question is, I now find myself with lots of white/non existent icons on the menu of apps I had on my previous Pre3 and I can't uninstall them, I've tried looking for "remove/delete icons from screen" but nothing for the Pre3 as it has no orange/silver function and so no delete option comes up, am I missing something here?

    Also, I've installed App Tuckerbox, shouldn't it load all the feeds from the catalog hence dispensing us from having the actual official app catalog or did I get this wrong? I enabled all the feeds in Preware but it doesn't make a difference.
    You could use the raw IPK to update the App Catalog. PM me with your email address and I might be able to help out
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    crowning73 likes this.
  14. #34  
    Thanks mate, I installed it via Preware rebooted and it worked like a charm, it's restoring the apps as we speak. Thanks!
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  15. #35  
    Thanks mate, I installed it via Preware rebooted and it worked like a charm, it's restoring the apps as we speak. Thanks!
    Great! Happy it helped!


    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  16. #36  
    Quote Originally Posted by Drew Coble View Post
    I am having the exact same problem as eblade. Patapoof, I tried your suggestion as far as I can tell and it still did not work. What did you mean specifically when you said "then do the app catalog reinstall"? After it failed to update the normal way and then the app became greyed out entirely I rebooted and it had reverted back to the original app catalogue that refuses to download anything (connection fine, 'download failed'. Im on an AT&T unlocked pre 3. I just got it yesterday with alot of initial excitement. I had no idea I would run into such trouble
    after setting the date to june 1 2013 I went into the SOFTWARE MANAGER finding the listing AP CATALOG swiping to the right and pressed the DELETE. Then I simply restarted (full boot, not luna restart) and the HP APP CATALOG reinstalled afresh and I proceeded to install the UPDATE from the catalog itself which puts on all the new security PROTOCOLS ...ONLY after that did I put the date settings back to automatic & a cycle of airplane mode on/off reset the date, time, & all was great ...I've had to do this 2-3x since owning the phone...
  17. #37  
    Quote Originally Posted by patapoof View Post
    after setting the date to june 1 2013 I went into the SOFTWARE MANAGER finding the listing AP CATALOG swiping to the right and pressed the DELETE. Then I simply restarted (full boot, not luna restart) and the HP APP CATALOG reinstalled afresh and I proceeded to install the UPDATE from the catalog itself which puts on all the new security PROTOCOLS ...ONLY after that did I put the date settings back to automatic & a cycle of airplane mode on/off reset the date, time, & all was great ...I've had to do this 2-3x since owning the phone...
    but I am a novice whereas Herrie is an expert ...
  18. #38  
    Just got a second-hand Veer. Upgraded it to 2.2.4, then moved my Palm profile there. Now, I'm having these same problems.

    Herrie, I think I need a PM from you again. ;-)
  19. #39  
    Herrie, could you also send me that same IPK? I'm desperate
  20. #40  
    Patapoof, when I try to delete the app catalog in software manager I get an error saying "This application cannot be deleted from your phone"
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 07/26/2014, 04:36 AM
  2. App catalog not loading?
    By qwst in forum webOS Apps & Games
    Replies: 3
    Last Post: 11/25/2011, 02:41 AM
  3. Replies: 1
    Last Post: 08/19/2011, 04:22 PM
  4. Replies: 2
    Last Post: 02/10/2010, 09:55 PM
  5. App Catalog not loading after 1.3.5.1
    By goldyman in forum webOS Apps & Games
    Replies: 0
    Last Post: 01/07/2010, 08:27 PM

Tags for this Thread

Posting Permissions