Results 1 to 5 of 5
Like Tree2Likes
  • 1 Post By Herrie
  • 1 Post By johncc
  1.    #1  
    My first Thread... If this issue already is on the forum, I haven't found it.


    Recently I have doctored my Pre 3 to 2.2.4 without any problems.

    But since this update, my Pre 3 isn't recognized by my (or another) PC. Unless I set it in USB Drive mode.

    This might sound as no big deal, but I can't get Preware on it.

    I have tested to exclude some causes;

    - Cable works for USB Drive mode (I would expect Novacom etc. to have the same requirements).
    - For Novacom, My 2 Veers are recognized without any problems. Quick Install works fine for them.
    - As far as hardware failure in Pre 3, It workt fine before the doctor update to 2.2.4.


    Does anyone have some tips on how to get Preware on it ??
    Last edited by Jan Tiebosch; 07/29/2013 at 02:46 PM.
    Jan

    - Been addicted for quite a while now... Don't think i'll soon get over it.. .
    Pilot1000/PalmPilot2000/PalmIII(2x)/PalmM515/TungstenT1/TungstenT3(2x)/
    TungstenC/PalmT5/PalmTX(2x)/Lifedrive/Treo680/CliePEG-UX50/PalmPre/
    PalmPrePlus/Veer8wh/Veer8bl/HPPre3(8)/HPPre3(16/4G)/Touchpad(32)
    ----
  2. #2  
    Silly question but did you enable Developer Mode? (Just Type: webos20090606 and enable it from there )

    -- Sent from my TouchPad using Communities
    Last edited by Herrie; 07/30/2013 at 02:24 AM.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    Remy X likes this.
  3.    #3  
    Quote Originally Posted by Herrie View Post
    Silly question but did you enable Developer Mode? (Just Type: webos20090606 and enable it from there )

    -- Sent from my TouchPad using Communities
    I feel so stupid... I have no idea why I turned it off again. But also never thought of it as being the cause of my problem....

    Thanks!!
    Jan

    - Been addicted for quite a while now... Don't think i'll soon get over it.. .
    Pilot1000/PalmPilot2000/PalmIII(2x)/PalmM515/TungstenT1/TungstenT3(2x)/
    TungstenC/PalmT5/PalmTX(2x)/Lifedrive/Treo680/CliePEG-UX50/PalmPre/
    PalmPrePlus/Veer8wh/Veer8bl/HPPre3(8)/HPPre3(16/4G)/Touchpad(32)
    ----
  4. #4  
    Quote Originally Posted by Jan Tiebosch View Post
    I feel so stupid... I have no idea why I turned it off again. But also never thought of it as being the cause of my problem....

    Thanks!!
    The default is Developer Mode off, so after you Doctored the Pre 3 it would have been off.
    Remy X likes this.
  5.    #5  
    Quote Originally Posted by johncc View Post
    The default is Developer Mode off, so after you Doctored the Pre 3 it would have been off.
    I know but I did turn it on (*#338633#) to bypass the activation. But as it seems turned it off at some point...

Similar Threads

  1. what happens when i format the usb disk drive ?
    By thomaz in forum HP TouchPad
    Replies: 0
    Last Post: 12/12/2011, 04:33 PM
  2. Replies: 3
    Last Post: 06/15/2010, 05:09 PM
  3. Use Pre while in USB Mode?
    By RealMayo in forum webOS Development
    Replies: 0
    Last Post: 04/01/2010, 10:38 AM
  4. USB Disk Mode, Xbox 360
    By defeated in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 06/14/2009, 12:42 PM
  5. Treo 600 as USB disk
    By ddeger in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 06/25/2004, 10:03 AM

Tags for this Thread

Posting Permissions