Results 1 to 10 of 10
Like Tree5Likes
  • 3 Post By ananimus
  • 1 Post By briest
  • 1 Post By OldSkoolVWLover
  1.    #1  
    Hi.

    Im new here so please be gental .
    I got my fingers on a PalmPre3 yesterday and started. But I can not access the App Catalog. When starting the app there is a big spinning wheel in the middle and it keeps on spinning forever.

    I am using my old account that I had back in the palm pre days.

    Phone is on version 2.2.4

    help
  2. #3  
    and so it begins...
    fxspec06, Mutoidi and mattmers like this.
  3. #4  
    Oh snap, today is the big day!

    (I have access on my Pre3, BTW)
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  4.    #5  
    Quote Originally Posted by ananimus View Post
    and so it begins...
    ...but the problem started for me on the 22nd...
    Last edited by sledge007; 07/24/2013 at 05:14 AM.
  5.    #6  
    Thats not the problem I am having. I have the updates. I got the updates when I started my phone.
    when I start App catalog I get a dark spinning thing in the centre. I see on app in the "dark" (tunein)...I can not search or anything in the app.

  6. briest's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
    #7  
    On my Pre+ AppCatalog has always "worked" exactly that way. There are some threads about the problem, but I have not seen working solution yet. Try workaround: search anything on App Catalog via Just Type -- if it works, clear search field in AppCat and use it normally, just avoid coming to main page.
    ananimus likes this.
  7.    #8  
    Quote Originally Posted by briest View Post
    On my Pre+ AppCatalog has always "worked" exactly that way. There are some threads about the problem, but I have not seen working solution yet. Try workaround: search anything on App Catalog via Just Type -- if it works, clear search field in AppCat and use it normally, just avoid coming to main page.
    That works!....
    Strange...and there are no solutions for it?.

    could it be becuase I have an unlocked phone (AT&T) and using a Swedish simcard?
  8. #9  
    Quote Originally Posted by fxspec06 View Post
    Oh snap, today is the big day!

    (I have access on my Pre3, BTW)
    I think I updated our devices... I know I didn't do them all though. Guess I need to get around to that at some point.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
    fxspec06 likes this.
  9. #10  
    Quote Originally Posted by stefan sandstrom View Post
    That works!....
    Strange...and there are no solutions for it?.

    could it be becuase I have an unlocked phone (AT&T) and using a Swedish simcard?
    I have the same thing.... And using a Costa Rican SIM card

Similar Threads

  1. App Catalog Fix (Says App Updates but no App to Update)
    By demetry14 in forum webOS Apps & Games
    Replies: 97
    Last Post: 10/21/2010, 10:56 PM
  2. Why can't see Palm catalog's app for other countries in Precentral's app search page?
    By hgc2002 in forum webOSNation.com - Site News, Feedback & Help
    Replies: 0
    Last Post: 08/18/2010, 02:46 AM
  3. App Catalog & Web Google Voice App problem after 1.4?
    By mrtonk in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 03/19/2010, 12:05 PM
  4. Future of App Catalog? App Catalog vs. App Store?
    By ostauffer in forum webOS Discussion Lounge
    Replies: 14
    Last Post: 12/04/2009, 11:38 AM
  5. POLL: Palm App catalog vs Homebrew Catalog -
    By Bishounen in forum webOS Apps & Games
    Replies: 16
    Last Post: 09/22/2009, 11:35 AM

Posting Permissions