Results 1 to 16 of 16
  1.    #1  
    My Pre3 has succumbed to the "won't boot past the static HP logo" problem.

    The Doctor doesn't want to touch it.

    The novacom trick to load a kernel doesn't work. The device just disappears from nova, but sits with the USB logo instead of rebooting.

    HELP! Please ?
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  2.    #2  
    Update : The Doctor has now found it and gets to about 8% before failing as follows :


    May 28, 2013 4:32:15 PM com.palm.nova.installer.core.MountUtils umountPart
    INFO: Unmounting /dev/mapper/store-media
    May 28, 2013 4:32:15 PM com.palm.nova.installer.core.MountUtils umountPart
    INFO: MountUtils: unmount successful
    May 28, 2013 4:32:15 PM com.palm.nova.installer.core.MountUtils umountPart
    INFO: Unmounting /dev/mapper/store-log
    May 28, 2013 4:32:15 PM com.palm.nova.installer.core.MountUtils umountPart
    WARNING: MountUtils: unmount failed, retrying in 1 second
    May 28, 2013 4:32:16 PM com.palm.nova.installer.core.MountUtils umountPart
    SEVERE: MountUtils: unmount failed: umount: can't umount /dev/mapper/store-log: Invalid argument

    May 28, 2013 4:32:16 PM com.palm.nova.installer.recoverytool.CardController postFlashEvent
    WARNING: Flash Failure
    err -1 "unmount failed"
    at com.palm.nova.installer.core.MountUtils.umountPart(MountUtils.java:320)
    at com.palm.nova.installer.core.MountUtils.umount(MountUtils.java:335)
    at com.palm.nova.installer.core.stages.SaveLogsBeforeFlashStage.run(SaveLogsBeforeFlashStage.java:71)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:333)
    at java.lang.Thread.run(Thread.java:680)
    May 28, 2013 4:32:16 PM com.palm.nova.installer.recoverytool.CardController postFlashEvent
    INFO: Flash End time (Fail) 1369755136602
    May 28, 2013 4:32:16 PM com.palm.nova.installer.core.RdxUtils saveLogs
    INFO: from /var/folders/-H/-HUMENhqH3GwPEG5rRx7uk+++TI/-Tmp-/PalmWebOsRecoveryToolLog0.log.0.lck
    May 28, 2013 4:32:16 PM com.palm.nova.installer.core.RdxUtils saveLogs
    INFO: to /var/folders/-H/-HUMENhqH3GwPEG5rRx7uk+++TI/-Tmp-/palmInstallerError0.log
    May 28, 2013 4:32:16 PM com.palm.nova.installer.core.RdxUtils saveLogs
    INFO: from /var/folders/-H/-HUMENhqH3GwPEG5rRx7uk+++TI/-Tmp-/PalmWebOsRecoveryToolLog0.log.0
    May 28, 2013 4:32:16 PM com.palm.nova.installer.core.RdxUtils saveLogs
    INFO: to /var/folders/-H/-HUMENhqH3GwPEG5rRx7uk+++TI/-Tmp-/palmInstallerError1.log
    May 28, 2013 4:32:19 PM com.palm.nova.installer.recoverytool.CardController handleFailCase
    INFO: something failed, query to see if device is plugged in
    May 28, 2013 4:32:19 PM com.palm.nova.installer.recoverytool.CardController handleFailCase
    INFO: exiting handleFailCase()
    err -1 "unmount failed"
    at com.palm.nova.installer.core.MountUtils.umountPart(MountUtils.java:320)
    at com.palm.nova.installer.core.MountUtils.umount(MountUtils.java:335)
    at com.palm.nova.installer.core.stages.SaveLogsBeforeFlashStage.run(SaveLogsBeforeFlashStage.java:71)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:333)
    at java.lang.Thread.run(Thread.java:680)
    May 28, 2013 4:32:20 PM com.palm.nova.installer.recoverytool.runner.DeviceDiscoveryRunner$DeviceDiscoveryThread run
    INFO: got controller
    May 28, 2013 4:32:20 PM com.palm.nova.installer.recoverytool.runner.DeviceDiscoveryRunner$DeviceDiscoveryThread run
    INFO: got devices 1
    May 28, 2013 4:32:20 PM com.palm.nova.installer.recoverytool.CardController runnerFinished
    INFO: device runner done
    May 28, 2013 4:32:20 PM com.palm.nova.installer.recoverytool.CardController runnerFinished
    WARNING: flashing failed, move to failed card
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  3.    #3  
    OK - managed to get in with novaterm and run the lvm checks.


    root@webos-device:/dev# lvm.static vgscan --ignorelockingfailure
    Reading all physical volumes. This may take a while...
    /dev/mmcblk0: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0: read failed after 0 of 4096 at 7943946240: Input/output error
    /dev/mmcblk0: read failed after 0 of 4096 at 7944003584: Input/output error
    /dev/mmcblk0: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p1: read failed after 0 of 4096 at 419364864: Input/output error
    /dev/mmcblk0p1: read failed after 0 of 4096 at 419422208: Input/output error
    /dev/mmcblk0p1: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p1: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p1: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p3: read failed after 0 of 4096 at 1441792: Input/output error
    /dev/mmcblk0p3: read failed after 0 of 4096 at 1527808: Input/output error
    /dev/mmcblk0p3: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p3: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p3: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p5: read failed after 0 of 4096 at 66519040: Input/output error
    /dev/mmcblk0p5: read failed after 0 of 4096 at 66576384: Input/output error
    /dev/mmcblk0p5: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p5: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p5: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p6: read failed after 0 of 4096 at 32702464: Input/output error
    /dev/mmcblk0p6: read failed after 0 of 4096 at 32759808: Input/output error
    /dev/mmcblk0p6: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p6: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p6: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p7: read failed after 0 of 4096 at 3080192: Input/output error
    /dev/mmcblk0p7: read failed after 0 of 4096 at 3137536: Input/output error
    /dev/mmcblk0p7: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p7: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p7: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p8: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p8: read failed after 0 of 4096 at 3080192: Input/output error
    /dev/mmcblk0p8: read failed after 0 of 4096 at 3137536: Input/output error
    /dev/mmcblk0p8: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p8: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p8: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p9: read failed after 0 of 4096 at 6029312: Input/output error
    /dev/mmcblk0p9: read failed after 0 of 4096 at 6135808: Input/output error
    /dev/mmcblk0p9: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p9: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p9: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p10: read failed after 0 of 4096 at 3080192: Input/output error
    /dev/mmcblk0p10: read failed after 0 of 4096 at 3137536: Input/output error
    /dev/mmcblk0p10: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p10: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p10: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p11: read failed after 0 of 4096 at 3080192: Input/output error
    /dev/mmcblk0p11: read failed after 0 of 4096 at 3137536: Input/output error
    /dev/mmcblk0p11: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p11: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p11: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p12: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p12: read failed after 0 of 4096 at 2490368: Input/output error
    /dev/mmcblk0p12: read failed after 0 of 4096 at 2551808: Input/output error
    /dev/mmcblk0p12: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p12: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p12: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p13: read failed after 0 of 4096 at 4128768: Input/output error
    /dev/mmcblk0p13: read failed after 0 of 4096 at 4186112: Input/output error
    /dev/mmcblk0p13: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p13: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p13: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p14: read failed after 0 of 4096 at 33488896: Input/output error
    /dev/mmcblk0p14: read failed after 0 of 4096 at 33546240: Input/output error
    /dev/mmcblk0p14: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p14: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p14: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p15: read failed after 0 of 4096 at 7363690496: Input/output error
    /dev/mmcblk0p15: read failed after 0 of 4096 at 7363780608: Input/output error
    /dev/mmcblk0p15: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p15: read failed after 0 of 4096 at 4096: Input/output error
    /dev/mmcblk0p15: read failed after 0 of 4096 at 0: Input/output error
    root@webos-device:/dev# lvm.static vgchange -ay --ignorelockingfailure
    /dev/mmcblk0: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p1: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p3: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p5: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p6: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p7: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p8: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p9: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p10: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p11: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p12: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p13: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p14: read failed after 0 of 4096 at 0: Input/output error
    /dev/mmcblk0p15: read failed after 0 of 4096 at 0: Input/output error



    It's very very dead isn't it ?
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  4. #4  
    Have you tried this:

    How To Recover - WebOS Internals
  5.    #5  
    Quote Originally Posted by bradmeister1 View Post
    Yes. That's the "novacom trick" that I referred to in my first post.

    The lvm commands produce the second set of errors that make me think the flash memory is dead.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  6. #6  
    Quote Originally Posted by marshalla99 View Post
    Yes. That's the "novacom trick" that I referred to in my first post.

    The lvm commands produce the second set of errors that make me think the flash memory is dead.
    I only found a few references to that type of error, unfortunately it doesn't look like anyone has solved that issue, yet

    This post from Rod, regarding a similar set of errors, makes the situation seem particularly grim:

    Quote Originally Posted by rwhitby View Post
    The I/O errors in the log indicate a hardware failure of the flash memory in your device.

    -- Rod
    I'll let you know if I find anything else. Good Luck!
  7.    #7  
    Officially deader than a dead thing so it went back for a warranty repair last week.

    Anyone know how long the UK repair agents usually take ? I feel like I'm missing a limb!
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  8.    #8  
    3 weeks since it went in for repair and still no sign of it coming back
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  9. #9  
    Is it qwertz or qwertz? If hp is not able to fix or replace it, I would be interested in a broken qwertz phone. I want to replace my qwerty and my back cover is slighty broken.
  10.    #10  
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  11. #11  
    Quote Originally Posted by marshalla99 View Post
    Just curious, any updates?
  12.    #12  
    STILL not back from repair.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  13. #13  
    Luckily the '8% trick' worked for me.. even though it wiped all data!
    Wishing you Good luck & patience however..
    Perhaps you will get a replacement device?


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  14. #14  
    I think I had the same problem with my pre3...
    It seems that the Slider cut the cable of the volume up
    button. webos will boot in usb mode with a pressed volume
    up button.
    I opened and closed my phone a few times and suddenly it worked
    again, but the button is broken since.
  15. #15  
    Quote Originally Posted by namera View Post
    I think I had the same problem with my pre3...
    It seems that the Slider cut the cable of the volume up
    button. webos will boot in usb mode with a pressed volume
    up button.
    I opened and closed my phone a few times and suddenly it worked
    again, but the button is broken since.
    Probably good to do a physical hardware-check and glue the cable back down again, before it is actually severed - if possible!

    See:

    Clicking noise pre 3 slider (volume cable?)


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  16.    #16  
    They promised it would be back this week, when I contacted them last week. It isn't.

    Here's the latest fiction from WebOS support.

    "Dear ,

    Thank you for contacting the HP webOS Customer Support.

    Your Customer ID is: xxxxxxxxxx

    We have received your escalation and currently we are working with the repair facility in getting the exact date of delivery of the device.

    We will provide you with it, as well as a tracking number, as soon as they are available.

    Your HP Service Ticket number is: xxxxxxxxxx. Please reply to this email if you need further assistance.

    Sincerely,

    HP webOS Support
    "

    In the coming months spring to mind.

    Frankly, HP deserve to die in a fiery ball of Android and iOS. Customer service are just two of the words that Apotheker removed from their dictionary along with honesty, inegrity, honour, ability, competence and innovation.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)

Similar Threads

  1. Pre 3 stuck at boot
    By aia832003 in forum HP Pre 3
    Replies: 15
    Last Post: 12/20/2012, 04:01 AM
  2. Pre stuck on boot screen
    By skgarach in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 09/01/2010, 11:49 PM
  3. Pre stuck in boot loop
    By Titan078 in forum Palm Pre and Pre Plus
    Replies: 7
    Last Post: 08/28/2010, 07:26 AM
  4. HELP! My Pre is Stuck on Boot Screen
    By toddfoutz in forum Palm Pre and Pre Plus
    Replies: 14
    Last Post: 05/16/2010, 08:27 PM
  5. pre is stuck on the boot screen!!!!
    By syeaman in forum Palm Pre and Pre Plus
    Replies: 9
    Last Post: 11/14/2009, 09:40 PM

Posting Permissions