Results 1 to 10 of 10
  1.    #1  
    Hi,
    Long time since I've posted... Miss you guys.

    My ATT Pre3 slid off its charger last night, battery died by morning, but now when I charge it and boot, I just get the USB symbol.

    Is there a way to get it out of recovery mode, without doing the full doctor? I hate to have to go through the baselining again (load media, redownload all apps, etc ), though its been almost a year since I last did it.

    Any advice?

    PS-my daughter semi-killed one of my touchpads last week, spilt water on it and now 1/10 of the screen has weird colors, drying it out now...
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  2.    #2  
    damn - doctored it, and when it got to the reboot step, it started, with the damn USB symbol again.

    I think the volume up button is stuck or something?
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  3.    #3  
    Quote Originally Posted by ka1 View Post
    damn - doctored it, and when it got to the reboot step, it started, with the damn USB symbol again.

    I think the volume up button is stuck or something?
    ok, working. Went with the assumption volume up button was stuck, and hence the recovery mode.

    So I took off the back cover, pressed the rubber volume up key a few times with a pen, blew on it for tradition's sake, and rebooted, and it was fine. Except, of course, everything was wiped out because I did the doctor... I should have tried this first...

    Well, the next person may be saved.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  4. #4  
    Quote Originally Posted by ka1 View Post
    ok, working. Went with the assumption volume up button was stuck, and hence the recovery mode.

    So I took off the back cover, pressed the rubber volume up key a few times with a pen, blew on it for tradition's sake, and rebooted, and it was fine. Except, of course, everything was wiped out because I did the doctor... I should have tried this first...

    Well, the next person may be saved.
    Man that sucks. At least 2.2.4 profiles save lots of settings info.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  5. #5  
    it just happened the same to me... too bad I didn't read this first and doctored...
  6. jckatz's Avatar
    Posts
    139 Posts
    Global Posts
    223 Global Posts
    #6  
    My problem is a lot worse. This also happened after a fall. My volume button is stuck on DOWN. However, I tried blowing on it. dusting it, and giggling it with a non conductive thing... After a while I can get it to boot. None of my volume buttons work on the phone so I use TOUCH VOLUME to turn the volume back on.

    However sooner or later I need to reboot and it is back to the blowing, giggling, and praying to get it to reboot.

    I took it to a repair shop but my Chinese is not strong enough to get them to do anything. They said, I need to purchase a "winder" and then they will try to fix it.

    I should also point out WHEN I open and close my phone the "Speak to dial" opens. So I told them that "electricity was jumping" I don't know the word for electric short in Chinese.

    I don't think it is "electric not tall" which is what my dictionary said


    update: Using Pre3 for Verizon (with a Verizon Doctor) on China Mobile network and its glorious EDGE network)
    Last edited by jckatz; 05/04/2013 at 12:46 AM. Reason: updated phone information
  7. #7  
    Some folks have had Veer issues with the ribbon cable being messed up. Caught in the machinery. Had to open it and flatten it back out.

    You can hear a click inside of it when that happens. Do you get that, or is the Pre 3 smooth opening and closing? (Shot in the dark if it isn't your button.)
  8. jckatz's Avatar
    Posts
    139 Posts
    Global Posts
    223 Global Posts
    #8  
    Quote Originally Posted by ananimus View Post
    Some folks have had Veer issues with the ribbon cable being messed up. Caught in the machinery. Had to open it and flatten it back out.

    You can hear a click inside of it when that happens. Do you get that, or is the Pre 3 smooth opening and closing? (Shot in the dark if it isn't your button.)
    I don't know if I am hearing a click but I am hearing something "rattle" when I shake it. I wish I had a super small screwdriver I just want to open it up and see if there is something easy to fix. Before I go and buy my 2nd Pre3....

    It is hard enough explaining to everyone in China that owns an iPhone why I can't stand iOS. and why I despise Android (I do own an Android tablet 4.1.1 which is much better than my horrific 2.0 tablet). I just couldn't justify buying a WebOS tablet.
  9. #9  
    Hmm. Maybe the volume rocker PCB is loose? From what you're describing, I'd perform exploratory surgery if you're up to the task.

    Oh! And there's one rattle that's normal. It's some part of the AF camera.
  10. jckatz's Avatar
    Posts
    139 Posts
    Global Posts
    223 Global Posts
    #10  
    That sounds like a real possibility. I know a guy that is very good at fixing things. He fixed a broken USB attachment on my GPS and a shorted battery on my Nook.

    Is this something he would be able to fix (and what do I tell him, in simple language since my Chinese is very simple) and while I have friends that are good at conversational English. Technical English/ Technical Chinese is very very difficult.

Similar Threads

  1. Recovery mode
    By Charles20212 in forum Palm Pixi and Pixi Plus
    Replies: 10
    Last Post: 08/14/2012, 05:38 PM
  2. Recovery Mode without Up key?
    By peppermonkey in forum Palm Pre and Pre Plus
    Replies: 23
    Last Post: 08/12/2012, 05:44 AM
  3. Can't get into Recovery Mode w/ pixi Plus!
    By SSherris in forum Palm Pixi and Pixi Plus
    Replies: 2
    Last Post: 07/10/2011, 09:01 AM
  4. recovery mode questions?
    By eggroks in forum Palm Pre 2
    Replies: 20
    Last Post: 05/03/2011, 08:56 PM
  5. Can not get into recovery mode. Tried all.
    By louboy23 in forum Palm Pre and Pre Plus
    Replies: 16
    Last Post: 02/18/2011, 05:22 PM

Posting Permissions