Results 1 to 3 of 3
  1.    #1  
    Hi,

    I had the problem described in message reply problem on pre3 and followed the solution in First use on Veer.

    I used Impostah to remove my account and reset my Palm profile and the device did reeboot.

    And it never comes past the flashing HP logo. Tried to remove the battery several times. It stays with the logo for hours.

    I have a 16GB upgraded PRE3 unlocked for EU.

    Any help out there?

    Dennis
  2. #2  
    Quote Originally Posted by dsimonse View Post
    Hi,

    I had the problem described in message reply problem on pre3 and followed the solution in First use on Veer.

    I used Impostah to remove my account and reset my Palm profile and the device did reeboot.

    And it never comes past the flashing HP logo. Tried to remove the battery several times. It stays with the logo for hours.

    I have a 16GB upgraded PRE3 unlocked for EU.

    Any help out there?

    Dennis
    Bust out the webOS Doctor for your model/carrier. That's probably the easiest way, unless you -really- want to go through and try to diagnose it...
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3. #3  
    Maybe AresLog can pick up error messages before Luna is fully started.

Similar Threads

  1. HP Pre3 Stuck on Logo Screen
    By AlexanderJJJ in forum HP Pre 3
    Replies: 3
    Last Post: 08/17/2012, 09:58 AM
  2. Simple Touchpad and Pre3 Boot Logo
    By geekpeter in forum HP TouchPad
    Replies: 28
    Last Post: 06/13/2012, 08:41 AM
  3. Pre3 stuck on the USB logo
    By stephan71 in forum HP Pre 3
    Replies: 2
    Last Post: 09/13/2011, 03:03 AM
  4. Getting calls during flashing logo
    By soltrance in forum Palm Pre 2
    Replies: 2
    Last Post: 05/13/2011, 08:51 PM
  5. 300 Trouble! "Flashing" Palm Logo Screen
    By jmc in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 09/22/2004, 07:43 PM

Posting Permissions