Results 1 to 4 of 4
  1.    #1  
    I got a new Pre 3 and the only thing i couldn't do is install preware with the WOSQI, the
    error i got is "error unable to download org.webosinternals .."
    are the servers down?

    is there something to do?

  2. #2  
    I always use this to install Preware: Index of /

    Old version, but Preware updates itself right away anyway. (And don't forget devmode.)
  3.    #4  
    10x, that solved it

Posting Permissions