Results 1 to 8 of 8
  1.    #1  
    i'm having a new issue where on the TS, my pre3 will initially charge up to 100%, but then once there instead of cycling between 95-100% it just stops charging. the charge symbol disappears and by morning it has been discharging all night.
    i am using the same touchstone and have tried an actual HP TS also; it is not a seating issue on the TS.
    it worked fine for the year i have had it, so it is a new problem.
    it does not seem to happen when charging with the usb plugged in.
    edit: it does happen with the usb plug also- have been using that recently and find the same thing.

    i say it is not a seating issue as i do not get the "bouncing" charge issue described elsewhere. it seats fine, and charges straight up to 100% the first time placed, every time. ONLY then does it seem to stop charging.

    this seems like a software issue that somehow the cycling from 95-100 is interrupted at some point once charged. is there any explanation someone knows for this?
    Last edited by everette13; 02/08/2013 at 01:38 AM.
  2. #2  
    I had an issue with my touchstone and my Pre 3, after working fine for months, all of a sudden it would reach 100% and then stop charging and light up, very annoying a 3 am, I switched to a different touchstone and it fixed the problem.
  3. #3  
    Quote Originally Posted by netwrkr9 View Post
    I had an issue with my touchstone and my Pre 3, after working fine for months, all of a sudden it would reach 100% and then stop charging and light up, very annoying a 3 am, I switched to a different touchstone and it fixed the problem.
    Hi. I also have experienced this issue. No problems with usb cable, but on touchstone, it apparently charges to 95-98% then charging activity stops until it goes down to low 70's. It happened with two different touchstones at work, but my one in bedroom never seems to have the drainage issue. I sent email to HP webOS support, and they had not heard of this issue. I thought it was my pre3 back with the charging coils. They didn't think this was the case. This is a very weird one.
    Last edited by docjj; 02/04/2013 at 05:00 PM.
  4.    #4  
    so, now that i know it does happen on the usb as well, it has to be a software issue. i'm gonna try doctoring to see if that fixes it. as i noted, it doesn't matter what touchstone it is on.

    but, has no one any idea of why this may happen?
  5. #5  
    Hmm... Could be an interesting problem I could use my charge monitor for. I could implement logging, then it could record the exact conditions where it stops charging.
  6. #6  
    FWIW I have the same problem with my Pre3 on two different touchstones. Once fully charged, charging stops. I often find my Pre3 almost empty on the touchstone in the morning, which is pretty annoying. Lifting the phone from the TS and putting it back re-triggers charging.
  7. #7  
    It could be a defective chip in the battery, do you have access to another battery to test it out?
  8. #8  
    Quote Originally Posted by netwrkr9 View Post
    do you have access to another battery to test it out?
    I don't.

Posting Permissions