webOS Nation Forums >  webOS Devices >  HP Pre 3 > New pre 3 user, 2 disturbing issues, any help available?
New pre 3 user, 2 disturbing issues, any help available?
  Reply
 
Thread Tools Display Modes
Old 01/29/2013, 08:44 AM   #1 (permalink)
Member
 
Posts: 12
hi all,
I just took the plunge from my pre 2 to verizon pre3,
besides all the other issues app size patches etc.
I have 2 issues I didnt see much discussed in the forums, i want to hear any solutions, since i have another few days that i still can return it,

1) i rely on my phone for my alarm clock, both nights on the pre3 i woke up in the morning with my phone off, it was plugged in and fully charged, just off, (and i was late to work)

2) texts and email dont arrive instantly, even when i have good service, could it be that the verizon antenna on the pre3 is worse than on pre2, i never had these issues on the pre 2,

Thanks alot
menashe04 is offline   Reply With Quote
Old 01/29/2013, 09:49 AM   #2 (permalink)
Homebrew Developer
 
Posts: 42
hi
Issue 1 : I have always had this on the Veer and never found a solution. But it never happens on my Pre3

Issue 2: I am on a different network provider/country , but have never noticed this issue
gderoiste is offline   Reply With Quote
Old 01/29/2013, 11:32 AM   #3 (permalink)
Member
 
netwrkr9's Avatar
 
Posts: 3,197
1. 16 months using my Pre 3 as an alarm clock, not once has it fail to go off on schedule, don't know what could be causing this.

2. Is your email settings set up to correctly?
netwrkr9 is offline   Reply With Quote
Old 01/29/2013, 11:46 AM   #4 (permalink)
Member
 
Posts: 12
Quote:
Originally Posted by netwrkr9 View Post
1. 16 months using my Pre 3 as an alarm clock, not once has it fail to go off on schedule, don't know what could be causing this.

2. Is your email settings set up to correctly?
my problem isn't the alarm not going off, the problem is the phone shuts during the night while charging,
and for that reason the alarm doesn't work
menashe04 is offline   Reply With Quote
Old 01/29/2013, 04:34 PM   #5 (permalink)
Member
 
Posts: 222
install uber kernel and govnah, I have noticed on my pre3 it sometimes runs CPU at full speed and my discharge faster or thermally run away and turn off if allowed to continue, by checking govnah you can see how fast and how hot it is running. I found it was usually bad contact in ph book and re-sync and reboot fixed it
I use my pre3 as alarm clock and also use battery saver to turn off WiFi when I sleeping, never had problem with it turning off, occasionly it restart by itself but alarms work fine
email and messages arrive a few seconds after they arrive on pc or android.

Last edited by Firepower; 01/29/2013 at 04:42 PM.
Firepower is offline   Reply With Quote
Old 01/30/2013, 02:35 PM   #6 (permalink)
Member
 
Posts: 70
Quote:
Originally Posted by menashe04 View Post
1) i rely on my phone for my alarm clock, both nights on the pre3 i woke up in the morning with my phone off, it was plugged in and fully charged, just off, (and i was late to work)

2) texts and email dont arrive instantly, even when i have good service, could it be that the verizon antenna on the pre3 is worse than on pre2, i never had these issues on the pre 2,
1) I've had that problem with my Pre+... But based on some tryouts I did I find out that it was the overclocking... If I had my pre+ overclocked it was doing it sometimes in the day, others at night and so on... I removed for a month the overclocking and no turning off at all... but went back to the overclocking due to the speed I was gaining...

On the Pre 3, it has never turned off (some times it just restarts but very rarely)...

Maybe a doctor would help... also check if it has the latest version... when I got my Pre 3 it was on version 2.2.1 and didn't show me any update so I had to force it and doctor it to 2.2.4...

2) Regarding the e-mails can you clarify if they do arrive by themselves after a while or do you need to hit the refresh icon always???
chav1to is offline   Reply With Quote
Old 01/30/2013, 05:57 PM   #7 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
Yes please be more specific to your email and SMS issues, neither are common.

My push gmail has a slight lag sometimes, but it came outta nowhere. SMS is fine, I botched something at one point that required a profile wipe but that was one time in well over three years with many different webOS devices.
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 01/30/2013, 07:22 PM   #8 (permalink)
Member
 
Posts: 70
Quote:
Originally Posted by OldSkoolVWLover View Post
Back on the Pre3 full time for almost a week and it seems I found the fix for my SMS issue.
What is or was your sms issue???
chav1to is offline   Reply With Quote
Old 01/31/2013, 09:10 AM   #9 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
I was getting random delays, troubleshot for about a week, same SIM was fine in a Veer, had deleted all sms on pre3 didn't fix delay, tried new palm profile and it worked fine, went back to original profile and all was fixed... Think something got messed up in phone settings, right before it happened I was using patches to tweak setting to save battery, turning things on and off. This was back in October/early November, I need to update my sig
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 01/31/2013, 02:11 PM   #10 (permalink)
Member
 
Posts: 72
I'm on a VZW Pre 3 as well and I feel you on the SMS delay. I never had trouble with it until a few months ago, but all of the sudden, I noticed my texts were coming in way late (usually around ten minutes) and it has been very frustrating.

For example, say I'm texting my wife about picking up groceries and I send a text at 4:00p, but I her reply doesn't get to me until 4:10p, yet the timestamp says I received it at 4:01p. Very hard to hold a conversation.

And often all my texts from different people will flood in all at once.Say three people sent me texts within a ten minute period (say 4:01, 4:05, and 4:07), but I won't get any of them until 4:10 until they all come at once and it locks my phone up for a moment.

Is this the kind of thing you're experiencing? And has anyone else had this trouble? It's far from the only performance problem I have with my Pre 3...
__________________
Palm Zire 72 > TX > Treo 700w > Treo 700p > Treo 755p > Pre Plus > Pre 2 > Pre 3
Koiji412 is offline   Reply With Quote
Old 01/31/2013, 09:36 PM   #11 (permalink)
Member
 
Posts: 19
Quote:
Originally Posted by Koiji412 View Post
I'm on a VZW Pre 3 as well and I feel you on the SMS delay. I never had trouble with it until a few months ago, but all of the sudden, I noticed my texts were coming in way late (usually around ten minutes) and it has been very frustrating.

For example, say I'm texting my wife about picking up groceries and I send a text at 4:00p, but I her reply doesn't get to me until 4:10p, yet the timestamp says I received it at 4:01p. Very hard to hold a conversation.

And often all my texts from different people will flood in all at once.Say three people sent me texts within a ten minute period (say 4:01, 4:05, and 4:07), but I won't get any of them until 4:10 until they all come at once and it locks my phone up for a moment.

Is this the kind of thing you're experiencing? And has anyone else had this trouble? It's far from the only performance problem I have with my Pre 3...
I have the exact problem with SMS delays in verizon Pre3 for the last few months as well. It happens randomly and usually with the same few persons. I have not found a good reason for it to happen or a reproducible series of events that cause the delay.
docjj is offline   Reply With Quote
Old 02/01/2013, 01:14 AM   #12 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
I would suggest you both wipe your palm profiles and resign into the same profiles... there is a thread started by me that has a lot of similarities other than being on GSM, but it was all related to something the profile switch fixed
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0