Results 1 to 9 of 9
  1. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #1  
    So every time I go to reply to a text message, I start typing and look at the screen and the first character I typed is missing. Never noticed it on my Pre 2 or Pre-. I have Uberkernel installed, would it help uninstalling this?
  2. #2  
    One of those things you may have to try and see if it helps and then let us know. I haven't had this happen, but I'm running a different kernel.



    Network Moderator | Mobile Nations Rules
  3. #3  
    Quote Originally Posted by Jimbode View Post
    So every time I go to reply to a text message, I start typing and look at the screen and the first character I typed is missing. Never noticed it on my Pre 2 or Pre-. I have Uberkernel installed, would it help uninstalling this?
    Do you have any sms patch??? I had that same problem and as far as I remember it was a patch but I can't remember which one was it ...
  4. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #4  
    Right, not Uberkernel, that was on the Pre 2, A-1 Skyraider. I do have all the Advanced System patches but not SMS. System Control Optimization patch?
  5. Unsy's Avatar
    Posts
    8 Posts
    #5  
    And there was me thinking I was just being sloppy with my texting!

    It happens to me too, my pre 3 is pretty much standard - I love it as it is - though I put preware on.
  6. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #6  
    Oh and slightly off topic. Coming from the Pre 2 I find the Pre 3's keyboard feels too big and my typing accuracy is not as good as the Pre 2. Common error is space instead of 'V'.
  7. #7  
    Quote Originally Posted by Jimbode View Post
    Oh and slightly off topic. Coming from the Pre 2 I find the Pre 3's keyboard feels too big and my typing accuracy is not as good as the Pre 2. Common error is space instead of 'V'.
    Too big? :-) That's a new one!
  8. #8  
    I notice that mine misses the 'b' key and skips when one is pressed. It will register a 'b' if I go back and fill it in. Occasionally another letter skips, but the b is most consistent. Seems that it's worse in the middle of a line of text. Living with it...
  9. #9  
    Quote Originally Posted by Jimbode View Post
    Oh and slightly off topic. Coming from the Pre 2 I find the Pre 3's keyboard feels too big and my typing accuracy is not as good as the Pre 2. Common error is space instead of 'V'.
    Space instead of V happens to me all the time now too, but more often with B. I like the feel of the bigger keyboard and its fresh clickiness, but I'm also slower now.

    Gonna give it time though. Not sure if slower just from being used to Pre/Pre 2 for last few years.

Posting Permissions