webOS Nation Forums >  webOS Devices >  HP Pre 3 > SMS first character missing
SMS first character missing
  Reply
 
Thread Tools Display Modes
Old 01/21/2013, 06:16 PM   #1 (permalink)
Member
 
Jimbode's Avatar
 
Posts: 424
So every time I go to reply to a text message, I start typing and look at the screen and the first character I typed is missing. Never noticed it on my Pre 2 or Pre-. I have Uberkernel installed, would it help uninstalling this?
Jimbode is offline   Reply With Quote
Old 01/21/2013, 06:22 PM   #2 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 15,852
One of those things you may have to try and see if it helps and then let us know. I haven't had this happen, but I'm running a different kernel.
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 01/30/2013, 02:43 PM   #3 (permalink)
Member
 
Posts: 70
Quote:
Originally Posted by Jimbode View Post
So every time I go to reply to a text message, I start typing and look at the screen and the first character I typed is missing. Never noticed it on my Pre 2 or Pre-. I have Uberkernel installed, would it help uninstalling this?
Do you have any sms patch??? I had that same problem and as far as I remember it was a patch but I can't remember which one was it ...
chav1to is offline   Reply With Quote
Old 02/01/2013, 03:56 PM   #4 (permalink)
Member
 
Jimbode's Avatar
 
Posts: 424
Right, not Uberkernel, that was on the Pre 2, A-1 Skyraider. I do have all the Advanced System patches but not SMS. System Control Optimization patch?
Jimbode is offline   Reply With Quote
Old 02/01/2013, 05:01 PM   #5 (permalink)
Member
 
Posts: 8
And there was me thinking I was just being sloppy with my texting!

It happens to me too, my pre 3 is pretty much standard - I love it as it is - though I put preware on.
Unsy is offline   Reply With Quote
Old 02/02/2013, 03:23 AM   #6 (permalink)
Member
 
Jimbode's Avatar
 
Posts: 424
Oh and slightly off topic. Coming from the Pre 2 I find the Pre 3's keyboard feels too big and my typing accuracy is not as good as the Pre 2. Common error is space instead of 'V'.
Jimbode is offline   Reply With Quote
Old 02/02/2013, 07:38 PM   #7 (permalink)
Member
 
johncc's Avatar
 
Posts: 4,191
Quote:
Originally Posted by Jimbode View Post
Oh and slightly off topic. Coming from the Pre 2 I find the Pre 3's keyboard feels too big and my typing accuracy is not as good as the Pre 2. Common error is space instead of 'V'.
Too big? :-) That's a new one!
johncc is offline   Reply With Quote
Old 02/04/2013, 08:21 PM   #8 (permalink)
Member
 
Posts: 102
I notice that mine misses the 'b' key and skips when one is pressed. It will register a 'b' if I go back and fill it in. Occasionally another letter skips, but the b is most consistent. Seems that it's worse in the middle of a line of text. Living with it...
Btravelen is offline   Reply With Quote
Old 02/06/2013, 08:11 PM   #9 (permalink)
Member
 
Posts: 996
Quote:
Originally Posted by Jimbode View Post
Oh and slightly off topic. Coming from the Pre 2 I find the Pre 3's keyboard feels too big and my typing accuracy is not as good as the Pre 2. Common error is space instead of 'V'.
Space instead of V happens to me all the time now too, but more often with B. I like the feel of the bigger keyboard and its fresh clickiness, but I'm also slower now.

Gonna give it time though. Not sure if slower just from being used to Pre/Pre 2 for last few years.
ananimus is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0