webOS Nation Forums >  webOS Devices >  HP Pre 3 > How 2 stop webos 2.4.4 from installing ON PRE 3
How 2 stop webos 2.4.4 from installing ON PRE 3
  Reply
 
Thread Tools Display Modes
Old 01/11/2013, 04:32 AM   #1 (permalink)
Member
 
pbodesign's Avatar
 
Posts: 3
How do u stop webos (2.3.3 hp pre 3) from checking to see if there is an os update.? Don't want the update (2.4.4) installed because it mess up wifi signal . tried the wifi patch which didn't help. So i installed webos 2.3.3 a second time (through webdoctor) and the wifi worked flawlessly.(which apparently this happens to certain pre 3 phones) Well when i looked at my phone this morning somehow webos 2.4.4 was installed automatically. and of course wifi goes back to being horrible .. So I just installed webos 2.3.3 for the 3 time (webdoctor) and want to make sure 2.4.4 doesn't install again. IS THERE ANY WAY TO MAKE SURE IT NEVER CHECKS FOR UPDATE AGAIN? i looked around this forum and others for the last 3 weeks and had'n come by a solution for this.

thanks pbo

Last edited by pbodesign; 01/11/2013 at 05:39 AM.
pbodesign is offline   Reply With Quote
Old 01/11/2013, 05:32 AM   #2 (permalink)
Homebrew Developer

 
Posts: 2,285
See [Guide] How To Disable Ota "automatic Updates" From Hp. - HP Touchpad - RootzWiki

I believe this works for phones too
Herrie is online now   Reply With Quote
Thanked By: pbodesign
Old 01/11/2013, 05:33 AM   #3 (permalink)
Member
 
laingman's Avatar
 
Posts: 2,283
Quote:
Originally Posted by pbodesign View Post
How do u stop webos (2.3.3 hp pre 3) from checking to see if there is an os update.? I don't want the update (2.4.4) installed because it mess up wifi signal on my phone.. tried the wifi patch which didn't help. when i installed webos 2.3.3 a second time (through webdoctor) the wifi works flawlessly. so now when i looked at my phone this morning somehow webos 2.4.4 was installed automatically. and of course wifi keeps dropping now .. so just installed webos 2.3.3 for the 3 time (webdoctor) and want to make sure 2.4.4 doesn't install again. i looked around this forum and others for the last 3 weeks and had'n come by a solution for this.

thanks pbo
Have you tried this below? Its from an old thread originally cant remember who to give credit but its how I keep my pre2 from updating to 2.2.4

1. run Internalz Pro in master mode (flip the switch at the bottom of Internalz Pro's Preferences)

2. navigate to (root)/usr/bin

3. scroll down to and get info on "UpdateDaemon"

4. change the linux permissions of UpdateDaemon to -x -x -x from their default of +x +x -x

5. press "ok" and then restart
laingman is online now   Reply With Quote
Thanked By: pbodesign
Old 01/11/2013, 06:22 AM   #4 (permalink)
Member
 
pbodesign's Avatar
 
Posts: 3
No laingman and Herrie i haven,t . Going to try that right after i get preware instaled again.

so ill get back with update .
pbodesign is offline   Reply With Quote
Old 01/13/2013, 12:15 AM   #5 (permalink)
Member
 
pbodesign's Avatar
 
Posts: 3
ya it worked . thanks for your help laingman and Herrie.



redrum0036 u should be fine. this problem seems to be associated with this specific pre 3 phone that is from att (north america). this phone comes with webOS 2.2.3 as default. when u update to 2.2.4 on this phone the wifi basically becomes unusable unless u turn it of and on every 10 min or so. so if your wifi is fine after the 2.2.4 update .
your good .
pbodesign is offline   Reply With Quote
Thanked By: redrum0036
Old 01/13/2013, 08:27 AM   #6 (permalink)
Member
 
laingman's Avatar
 
Posts: 2,283
If you doctor your phone don't forget to do the process again
laingman is online now   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0