webOS Nation Forums >  webOS Devices >  HP Pre 3 > Pre3 Initial Setup
Pre3 Initial Setup
  Reply
 
Thread Tools Display Modes
Old 01/11/2013, 02:01 AM   #1 (permalink)
Member
 
Posts: 1
The problem is i can't get pass the initial set up after resetting my HP Pre3 Phone. It's asking for internet. Any help?
dmatanawui is offline   Reply With Quote
Old 01/11/2013, 02:31 AM   #2 (permalink)
Member
 
Posts: 109
Maybe you could provide a little more context? Is your cellular data connection not working when trying to login to a profile? Which carrier are you using?
trwrt is offline   Reply With Quote
Old 01/11/2013, 11:11 AM   #3 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,228
Quote:
Originally Posted by dmatanawui View Post
The problem is i can't get pass the initial set up after resetting my HP Pre3 Phone. It's asking for internet. Any help?
After resetting... So you had the Pre 3 working before. Do you recall if you had to input APN settings last go round???

If it's unlocked and not on ATT (NA model) then you would have to go to emergency call, get the App Menu (tap the upper left corner) > Preferences > Manual Settings > input your APN settings.... Close the App and it should connect to the internet.

That all assumes you have a North American Pre 3 for AT&T.
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Asus Nexus 7 (2012 WiFi 32GB): Factory Google KitKat 4.4.4 + francoKernel & Xposed
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0