webOS Nation Forums >  webOS Devices >  HP Pre 3 > App Catalog and System Updates both down
App Catalog and System Updates both down
  Reply
 
Thread Tools Display Modes
Old 01/06/2013, 12:44 PM   #1 (permalink)
Member
 
grankin's Avatar
 
Posts: 104
Any clues on where they've all gone? If they're just temporarily down?

Discovered by receiving an email from <Palm_Inc@email.hpwebosnewsletters.com> the morning of Jan 6 pushing a new app (map of London Underground). When I clicked on it from the Pre3, it took me to the App Catalog, where I got a message that the app was not valid.

So I looked at the link <https://developer.palm.com/appredirect/?packageid=com.openmerchantaccount.londonunderground> from my PC, where it quite plainly says that the app "Available for: Palm Pre, Palm Pixi, HP Veer, Palm Pre2, HP Pre3, HP TouchPad" ... but also says "Requires: webOS 3.0." - which is not run by any of the listed devices save the TouchPad.

Later on I tried to check again, only to discover that the catalog will not download. So I had a peek at System Updates ... and discovered the same.

So what gives? Anyone have a clue?
grankin is offline   Reply With Quote
Old 01/06/2013, 01:13 PM   #2 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
I just ran System Updates, and it worked a little, then said I'm up to date (which I am). Looked normal.

Didn't check App Catalog. UPDATE: App Catalog looks OK, too.
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 01/06/2013, 01:22 PM   #3 (permalink)
Member
 
grankin's Avatar
 
Posts: 104
Quote:
Originally Posted by grankin View Post
Any clues on where they've all gone? If they're just temporarily down?

Discovered by receiving an email from <Palm_Inc@email.hpwebosnewsletters.com> the morning of Jan 6 pushing a new app (map of London Underground). When I clicked on it from the Pre3, it took me to the App Catalog, where I got a message that the app was not valid.

So I looked at the link <https://developer.palm.com/appredirect/?packageid=com.openmerchantaccount.londonunderground> from my PC, where it quite plainly says that the app "Available for: Palm Pre, Palm Pixi, HP Veer, Palm Pre2, HP Pre3, HP TouchPad" ... but also says "Requires: webOS 3.0." - which is not run by any of the listed devices save the TouchPad.

Later on I tried to check again, only to discover that the catalog will not download. So I had a peek at System Updates ... and discovered the same.

So what gives? Anyone have a clue?

Just checked both, and they now 'work'. The London Underground app is still not a valid app, though.
grankin is offline   Reply With Quote
Old 01/07/2013, 01:35 PM   #4 (permalink)
Homebrew Developer
 
Vistaus's Avatar
 
Posts: 1,490
App Catalog works fine here.
Vistaus is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0