webOS Nation Forums >  webOS Devices >  HP Pre 3 > pre 3 battery drain when screen on
pre 3 battery drain when screen on
  Reply
 
Thread Tools Display Modes
Old 12/06/2012, 06:56 PM   #1 (permalink)
Member
 
Posts: 20
using Govnah it is very obvious the screen is draining the battery very fast.

current is between -500 to -800mA, with no app running and just screen on (only set at 10%).

if you turn screen off, the idle current is normal <-20mA from the current chart. But it jumps right back once the screen is on.

Tried to turn on and turn off the phone few times, but it did not help.

The last time when the drain happens, I thought I installed too many preware apps, which may run in the background. The solution was to Doctor the phone and re-install everything.

And this time, since it has been only few weeks and I haven't installed anything yet, the same symptom comes back.

Anybody has the same issue and any quick solution, other than doctor the phone again?
zhanezeng is offline   Reply With Quote
Old 12/06/2012, 11:34 PM   #2 (permalink)
Member
 
Posts: 20
anybody has any thoughts?

is this a common issue, or just i am the unlucky one?

Other than this, so far so good with pre 3. the build is solid and UI is the best!
zhanezeng is offline   Reply With Quote
Old 12/06/2012, 11:57 PM   #3 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 15,848
when I had my Pre3 I never noticed any major drain at all. Weird that you are getting such heavy drain readings because of the screen. I'd be interested if any of the current Pre3 users have seen this too. No one has said anyone, so I don't think we'd hear of many who have.

I'd hate to say it, but your best option may be to back up everything, wipe, and re-doctor just to get a fresh install in case something simply didn't install correctly the last time.
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Thanked By: zhanezeng
Old 12/07/2012, 08:35 AM   #4 (permalink)
Member
 
netwrkr9's Avatar
 
Posts: 3,201
I checked my Pre 3 with the Govnah app and with the screen on it hovers around 190 to 220.
netwrkr9 is offline   Reply With Quote
Old 12/07/2012, 11:11 AM   #5 (permalink)
Member
 
Posts: 20
Quote:
Originally Posted by HelloNNNewman View Post
when I had my Pre3 I never noticed any major drain at all. Weird that you are getting such heavy drain readings because of the screen. I'd be interested if any of the current Pre3 users have seen this too. No one has said anyone, so I don't think we'd hear of many who have.

I'd hate to say it, but your best option may be to back up everything, wipe, and re-doctor just to get a fresh install in case something simply didn't install correctly the last time.
thanks for the reply. I am trying to re-doctor it again right now.

hope this is not a sign that the device is deteriorating...

the last time I doctored it for the battery issue was 11/12/2012...let's see how long this will last before I run into it again.
zhanezeng is offline   Reply With Quote
Old 12/07/2012, 11:15 AM   #6 (permalink)
Member
 
Posts: 20


thanks for this reference and it sounds about right. i use it as a benchmark once mine is up again.

this time i did not install a whole lot of app yet, and the drain happened suddenly this time, not right after any particular app installation...

and it is clearly related to screen. If i charge with the screen off, the current is +200-300mA, and if I charge on touchstone with exhibition on, the charge current was not even enough to keep up the battery due to the screen power drain...

did find any settings of screen/display can be related to this...

it is just wired.

After this re-doctor, i will monitor it more closely and frequently. Hopefully to find the root cause....

Quote:
Originally Posted by netwrkr9 View Post
I checked my Pre 3 with the Govnah app and with the screen on it hovers around 190 to 220.
zhanezeng is offline   Reply With Quote
Old 12/08/2012, 10:14 AM   #7 (permalink)
Member
 
Posts: 20
doctor the phone yesterday... now back to normal again with a few apps and patches...

idle current with screen on is ~-200mA as Newrkr9

let's see how long this long last...
zhanezeng is offline   Reply With Quote
Old 12/10/2012, 06:44 AM   #8 (permalink)
Member
 
Posts: 3
Poor mobile reception, data connection, or wi-fi connection can fast-drain the Pre 3's battery in my experience - especially if the mobile connection isn't at full bars. Are you connected or on full airplane mode?
Aith is offline   Reply With Quote
Old 12/11/2012, 12:03 AM   #9 (permalink)
Member
 
Posts: 20
Quote:
Originally Posted by Aith View Post
Poor mobile reception, data connection, or wi-fi connection can fast-drain the Pre 3's battery in my experience - especially if the mobile connection isn't at full bars. Are you connected or on full airplane mode?
should not since I am just hanging out at my regular places and the reception is not a problem...
zhanezeng is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0