webOS Nation Forums >  webOS Devices >  HP Pre 3 > HP\Palm Backup Not Working?????
HP\Palm Backup Not Working?????
  Reply
Like Tree4Likes

 
Thread Tools Display Modes
Old 11/25/2012, 03:02 AM   #61 (permalink)
Member
 
Posts: 125
the pre 2 I'm trying to log in with shipped to me on Nov 13, 2011, so about a year ago.
hans109h is offline   Reply With Quote
Old 11/25/2012, 08:16 AM   #62 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
This is probably just confirming what GMMan has determined, but I was poking around in Impostah. When I tap on "Backups", I get "Service Error (getManifestList):401". This sounds like what he described about our phone getting the 401 error message.

this reminds me of Rod Whitby's thread: The webOS Survival Kit
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/25/2012, 09:49 AM   #63 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
Mods: As this issue affects more than just Pre 3, should this thread be moved?
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/25/2012, 03:56 PM   #64 (permalink)
pivotCE Developer
 
Posts: 2,103
Quote:
Originally Posted by gizmo21 View Post
is it possible backup in EU is still working and US is failing?

How can i provide you with info you need, why my backups are still working on Pre2/3 every day without any break (seen in impostah since October).
Quote:
Originally Posted by GMMan View Post
Backups may be generated each day, but may not necessarily be uploaded. Check the Backups app for the last successful backup time.
Well last sucessful backuptime is always the actual day (so working) and also in Impostah - Backup i get the whole last month listed with backups, without leaving a day out? As i get an "Service Error (getBackupServersUrls) undefined" when having no internet connection i assume the Backups listed in Impostah are on the Palm Servers and they are listed to be incremental and about 800kb to 3,5MB big.

Now why are my backups working and others don't? How can i provide info that could be different from the other devices. Perhaps infos found in Impostah.

Btw. GMMan like that you now are exploring backup-server structures

I didn't think that Rod was right in 2011: The webOS Survival Kit i hope he has us still covered

Quote:
The year is 2013. It's a post-webOS world.

HP has sold off the webOS group, and the buyer has stripped it for the patents, and shut down all the infrastructure needed to support webOS devices.

The HP App Catalog and the Palm Profile servers can no longer be reached.

__________________
Patch Enhancing vCard Export -|- Your own cloud with Zarafa (EAS sync) -|-
Tasks-app of 2.x on 3.x incl.EAS sync -|- SYM key in Enyo on phones -|- My hidden webOS Tips and Tricks - like it ?

Last edited by gizmo21; 11/25/2012 at 04:03 PM.
gizmo21 is offline   Reply With Quote
Old 11/25/2012, 04:21 PM   #65 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
Good News! I once again tried a manual backup of my phone, and it worked! (twice) Maybe one of our emails got through to the right person(s).

__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/25/2012, 05:32 PM   #66 (permalink)
Member
 
broncot's Avatar
 
Posts: 942
I just tried a manual backup on my Pre 3 and it worked.
__________________
My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
broncot is offline   Reply With Quote
Old 11/25/2012, 07:07 PM   #67 (permalink)
Member
 
sethron's Avatar
 
Posts: 59
It seems at this time (GMT 01:00), PalmBackupTester from GMMan and Impostah are acting within normal parameters as well.
__________________
sethron is offline   Reply With Quote
Old 11/25/2012, 07:50 PM   #68 (permalink)
Member
 
Posts: 125
Me too. PalmBackupTester works for me now. GGMan is onto some really good stuff though. Let me know if you ever need help testing anything.

Hans
hans109h is offline   Reply With Quote
Old 11/25/2012, 07:57 PM   #69 (permalink)
Member
 
Posts: 1,568
All of my devices that were not working, are backing up fine...

But what about next time? I will help anyone come up with a local backup method...

Even created an App to run the command line (script) for Save/Restore...
John Steffes is offline   Reply With Quote
Old 11/25/2012, 08:38 PM   #70 (permalink)
Member
 
Posts: 6
As of Sunday 9:30pm Eastern time backup is working again. :-)

Mike
mfrem67 is offline   Reply With Quote
Old 11/25/2012, 09:09 PM   #71 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
GMMan, your Palm Backup Tester app still gives me the same error message on both the FrankenPre2 (which had backup issues) AND my TP, which never had backup issues. Not sure why, but wanted let you know.

PS - backup still working fine since at least 5:20 PM EST.
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/25/2012, 09:12 PM   #72 (permalink)
Member
 
Posts: 125
Quote:
Originally Posted by davidtm View Post
GMMan, your Palm Backup Tester app still gives me the same error message on both the FrankenPre2 (which had backup issues) AND my TP, which never had backup issues. Not sure why, but wanted let you know.

PS - backup still working fine since at least 5:20 PM EST.

What does your log file look like?


Hans
hans109h is offline   Reply With Quote
Old 12/09/2012, 05:06 PM   #73 (permalink)
Member
 
jkromero's Avatar
 
Posts: 63
I am having trouble with my backups.....Has anybody came up with a definite answer for what causes this and how to fix it. I check in Impostah and in the Back ups column shows today's date. I keep trying to use the standard Backup app and it starts to perform a backup and then quits and states backup failure. I really don't know if I can trust this phone as a "daily driver" if it ends up losing data with no way to get it back.
jkromero is offline   Reply With Quote
Old 12/09/2012, 10:11 PM   #74 (permalink)
Member
 
Posts: 45
Quote:
Originally Posted by jkromero View Post
I am having trouble with my backups.....Has anybody came up with a definite answer for what causes this and how to fix it. I check in Impostah and in the Back ups column shows today's date. I keep trying to use the standard Backup app and it starts to perform a backup and then quits and states backup failure. I really don't know if I can trust this phone as a "daily driver" if it ends up losing data with no way to get it back.
I was having a problem with my Pre Plus as regards the standard built in backup application. This was for the last 2 months. Then I purchased a Pre 3 and I logged in to my Palm profile with the Pre 3. This resulted in my Pre Plus being wiped and my Backup of my Pre Plus has now started working.
My new pre 3 was installed with a majority of App catalogue applications (both paid and free) - whatever was backup by the Palm backup app.

Maybe if you do a wipe / erase and then start afresh, the backup will start working again. You will however have to reinstall everything.
kingshukt is offline   Reply With Quote
Old 04/15/2014, 04:11 PM   #75 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Sorry to bring up such an old thread, but it has been brought to my attention that HP may have done something goofy with their SSL certificate configurations. Apparently they have been using a certificate for *.palmws.com on a service that has the domain *.backup.st.palmws.com. Normally doing that should bring up an error (such as you may see with Chrome, and in my gizmo), but apparently it doesn't affect webOS devices, which is sort of odd. Anyway, I've updated my program to handle this, so if HP keeps this up it'll ask you if you want to apply an override to ignore the name validation errors.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Liked by Preemptive likes this.
Thanked By: gizmo21
Old 04/16/2014, 04:23 AM   #76 (permalink)
pivotCE Developer
 
Posts: 2,103
Well HP will have to act at least in 1,5 years as certificate is only
Valid until Sun Oct 25 23:59:59 UTC 2015 (expires in 1 year and 6 months)

https://www.ssllabs.com/ssltest/anal....st.palmws.com
__________________
Patch Enhancing vCard Export -|- Your own cloud with Zarafa (EAS sync) -|-
Tasks-app of 2.x on 3.x incl.EAS sync -|- SYM key in Enyo on phones -|- My hidden webOS Tips and Tricks - like it ?
gizmo21 is offline   Reply With Quote
Old 04/16/2014, 04:37 AM   #77 (permalink)
pivotCE Developer
 
Posts: 2,103
[offtopic on
Cert for payment url (if still used) will expire sooner hope they know that
https://www.ssllabs.com/ssltest/anal...pmt.palmws.com
Valid until Sun Aug 10 23:59:59 UTC 2014 (expires in 3 months and 26 days)

So if in august we have check out problems with app catalog, here could be why?
[offtopic off]
__________________
Patch Enhancing vCard Export -|- Your own cloud with Zarafa (EAS sync) -|-
Tasks-app of 2.x on 3.x incl.EAS sync -|- SYM key in Enyo on phones -|- My hidden webOS Tips and Tricks - like it ?
gizmo21 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0