webOS Nation Forums >  webOS Devices >  HP Pre 3 > HP\Palm Backup Not Working?????
HP\Palm Backup Not Working?????
  Reply
Like Tree4Likes

 
Thread Tools Display Modes
Old 11/22/2012, 10:41 PM   #21 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
Thanks, GMMan. I'll try this and find out if it's intuitive/self-explanatory. If not, I may need some step-by-step kind of help.
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/22/2012, 10:43 PM   #22 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
I just thought of something. Maybe it's an expired auth token? I think the tokens usually expire in 5 years, but maybe they timed out due to new devices or any other reason and stopped working? Check if App Catalog would work.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/22/2012, 10:57 PM   #23 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
Just opened HP App Catalog, started to buy an app, and got to the dialog to input my HP-Palm password, and it did pop up my profile email address. Sounds like that's working.

Anything I should check in Impostah? Just looked at Palm Profile there, and it looks OK, not that I know what to look for.
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/22/2012, 11:07 PM   #24 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Can you see your files in my program?
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/22/2012, 11:17 PM   #25 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
Nope. It found my device, nothing appeared. I clicked on "Log in to Backups", and got the error message: "Something unexpected happened: Object reference not set to an instance of an object."

Does this help? (Doesn't sound good)

Edit: I'm assuming the phone should be in Just Charge mode, and not USB, right? That's what I did.

I checked, and I have .NET 3.5 and 4.
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced

Last edited by davidtm; 11/22/2012 at 11:27 PM.
davidtm is offline   Reply With Quote
Old 11/22/2012, 11:32 PM   #26 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Upload the log. Since I only have a TouchPad the program was written so it worked on my TouchPad. There could either be minor call differences with other devices or that the server is not responding as expected.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/22/2012, 11:40 PM   #27 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
Not sure where it is in all this, but here ya go
Attached Files
File Type: txt backup gizmo log.txt (7.7 KB, 8 views) Email Attachment
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/22/2012, 11:49 PM   #28 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Quote:
Originally Posted by davidtm View Post
Not sure where it is in all this, but here ya go
I mean from my program. There's a log file in the same location as the program executable.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/22/2012, 11:49 PM   #29 (permalink)
pivotCE Developer
 
boovish's Avatar
 
Posts: 712
Quote:
Originally Posted by mfrem67 View Post
I haven't had a backup on my Pre 3 in two days, since 8:43am November 19th. Tried to manually start backup several times last night and this morning, all attempts have failed. Anyone else currently experiencing this?

Mike
Pixi Plus on 1.4.5.1 not backing up either
__________________
HP Think Beyond event link
http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
If You Have A WindsorNot Hit Me Up
boovish is offline   Reply With Quote
Old 11/22/2012, 11:56 PM   #30 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
Ah, this must be what you're looking for . . .
Attached Files
File Type: txt PalmBackup Tester.txt (6.3 KB, 6 views) Email Attachment
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/23/2012, 12:09 AM   #31 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Quote:
Originally Posted by davidtm View Post
Ah, this must be what you're looking for . . .
Weird. It works on my end. You might have forgotten to let it through the firewall.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/23/2012, 12:12 AM   #32 (permalink)
Member
 
davidtm's Avatar
 
Posts: 564
Not sure why that makes sense, as it was all working just fine until 3 days ago. Anyway, I'm off to bed. I'll stay tuned in case we think of something else. Since others are also having issues, it must be something bigger on HP's end, maybe involving certain device types or something like that.

Thanks for your help, tho!
__________________
No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
davidtm is offline   Reply With Quote
Old 11/23/2012, 12:28 AM   #33 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
I tried getting a backup token with your auth details, but for whatever reason the server tells me it requires HTTP authentication. I believe that's the same thing your device is seeing. This is definitely a server side problem. I'm not sure what you can do about it at this point. You auth token is fine, but the storage server refuses to recognize the generated token.

One thing I've noticed is that the phone IDs are in the format of "MEID:ASFFSDF...", while the token uses ':' as delimiters. Maybe HP changed something around and it's not parsing things correctly.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor

Last edited by GMMan; 11/23/2012 at 12:40 AM.
GMMan is offline   Reply With Quote
Old 11/23/2012, 12:55 PM   #34 (permalink)
Member
 
Posts: 365
Is it possbile to see the screenshop of the app?
Pilotovef is offline   Reply With Quote
Old 11/23/2012, 01:47 PM   #35 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Quote:
Originally Posted by pilotovef View Post
is it possbile to see the screenshop of the app?
screenshot.png
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/23/2012, 10:01 PM   #36 (permalink)
Member
 
Posts: 3,739
Both HP Touchpads worked on the profile but the Pre3 VZW on the same profile has not been backed up since the 19th and it failed. I logged into the profile on the hpwebos and it shows the Manta device with the correct MEID on the profile.


Fired up my 2 Veers with a provisioned SIM and they both backed up fine on 2 different profiles. Both Veers are running 2.2.4.

EDIT: So are they no longer backing up the non-supported phones?

EDIT2: I remember Palm tech support telling me once that the backups are on a different server than downloading the apps that were bought from the catalog or something like that.
bluenote is offline   Reply With Quote
Old 11/24/2012, 12:37 AM   #37 (permalink)
Member
 
Posts: 1
I am also experiencing the same issue on my Verison Pre 3 (hasn't been backed up since 11-19 at 9:20 am Pacific). I've now lost access to both my google e-mail and work e-mail in the process of trying to debug the problem (and before I found this forum). I finally submitted a support query to HP along with a link to this thread to see if they'll respond.

2 days before the back-up didn't work, all of my contacts and e-mail completely vanished from my phone. I did nothing about it for most of the weekend, then finally did a shutdown and I thought that had retrieved everything. My contacts and Google reappeared, but just a few hours worth of work e-mails from late Sunday night. I never got my work e-mail working again (and my calendar is all messed up too). The Google e-mail kept working but wasn't purging old e-mails (which is what had me start looking into the back-up thing since I wanted to get rid of all the old stuff). I finally just removed Google e-mail and now I can't get it back.

What I really want to do is a re-set of my phone (I hadn't customized much and I don't have many apps), but am concerned this is just going to set me back even further than I am right now. At least my contacts are all still there.

Any other thoughts or attempts by others to contact HP?
jjmcd is offline   Reply With Quote
Old 11/24/2012, 01:20 AM   #38 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
I think at this time it's not a good idea to reset a Pre 3 because until HP sorts out the backups problem, you won't be able to restore any data. It'll block until you bypass activation.

HP's cloud backup is starting to fail us. Maybe we should visit the local backups options I mentioned earlier. Anyone good with databases, node.js, and web interfaces?
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/24/2012, 02:44 AM   #39 (permalink)
pivotCE Developer
 
Preemptive's Avatar
 
Posts: 1,754
UK Pre2 with webOS 2.2.4

Last Backup: 24/112012 04:42 (Wifi - 3G is off)
Preemptive is online now   Reply With Quote
Old 11/24/2012, 07:28 AM   #40 (permalink)
Member
 
Posts: 3,739
Quote:
Originally Posted by Preemptive View Post
UK Pre2 with webOS 2.2.4

Last Backup: 24/112012 04:42 (Wifi - 3G is off)
I think we need to find out if HP did anything with the server that affects the non-supported devices.

They have an upcoming conference on Dec 2 for open WebOS at the MHealth Summit--this may be the first debut of open WebOS to the industry and I wonder what device they will use. Preparing for this event may or may not be related to the issues with the servers but until we find out the whole story, hard to understand what has happened.

But I say this because hasn't HP messed with the servers before they debuted certain things? For instance around the time the TouchPad was introduced a year and a half ago, didn't they make changes that threw the Sprint Pre2s off of backup?
bluenote is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0