webOS Nation Forums >  webOS Devices >  HP Pre 3 > Skype video not working - any ideas?
Skype video not working - any ideas?
  Reply
 
Thread Tools Display Modes
Old 11/20/2012, 07:03 AM   #1 (permalink)
Member
 
Posts: 204
Skype video *was* working at some point in the past as I remember testing it, but recently it's become more important for me to have and it's not working. Audio is fine just not video. The receiving PC seems to flash as though it's trying but no video is initiated - not even by the PC's webcam, so no video is received or sent by either. I'm currently testing over my home wifi network, so it's not bandwidth

I'm using an account that I created for my laptop (where video calls work fine) - should that make a difference?

My Pre3 has recently been securely erased, plain stock kernels and just the advanced patches from preware.

Any ideas as to what might be going on?
DaveyBoy is offline   Reply With Quote
Old 11/20/2012, 08:25 AM   #2 (permalink)
Member
 
George Mari's Avatar
 
Posts: 81
Although it seems obvious, your Pre 3 and PC are not actually communicating directly to each other over Skype.

The good news is there is probably nothing wrong with Skype on your Pre 3. Read up on firewalls and port forwarding in relation to Skype to troubleshoot your problem:

https://support.skype.com/en/faq/FA1...indows-desktop

You may have gotten a new firewall or wireless router or ISP since the last time your video calls worked.
George Mari is offline   Reply With Quote
Old 11/20/2012, 09:51 AM   #3 (permalink)
Member
 
Posts: 204
Quote:
Originally Posted by George Mari View Post
Although it seems obvious, your Pre 3 and PC are not actually communicating directly to each other over Skype.

The good news is there is probably nothing wrong with Skype on your Pre 3. Read up on firewalls and port forwarding in relation to Skype to troubleshoot your problem:

https://support.skype.com/en/faq/FA1...indows-desktop

You may have gotten a new firewall or wireless router or ISP since the last time your video calls worked.
OK I'll try and investigate that, but the Pre3 and the PC I'm testing it with are currently on the same network through wireless. If it were a firewall problem then wouldn't skype just not work at all, rather than be fine for audio but not video? Sorry if I seem a bit thick, I'm a bit of a n00b at skype
DaveyBoy is offline   Reply With Quote
Old 11/20/2012, 10:08 AM   #4 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Skype works fine for me over Wi-Fi. It in fact does connect directly to the other end when they're on the same network. The same, check your computer's firewall settings. And remember to actually turn video on. I find the video on button on the TP sticks some time, and rebooting solves it. Not sure if it's the same case on Pre3.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/25/2012, 08:31 PM   #5 (permalink)
Member
 
George Mari's Avatar
 
Posts: 81
Well, you can see whether you are getting a direct connection or going through one or more Skype nodes or super nodes by turning on the technical call info on Windows clients. I believe this under the advanced options somewhere.
George Mari is offline   Reply With Quote
Old 03/29/2013, 09:21 AM   #6 (permalink)
Member
 
Albert Son Ingreso's Avatar
 
Posts: 14
hello can anyone help me? i updated my pre 3 to 2.2.4 then i tried to download skype but I cant launch it... any ideas?
Albert Son Ingreso is offline   Reply With Quote
Old 03/29/2013, 10:22 AM   #7 (permalink)
Member
 
geekpeter's Avatar
 
Posts: 3,680
Quote:
Originally Posted by Albert Son Ingreso View Post
hello can anyone help me? i updated my pre 3 to 2.2.4 then i tried to download skype but I cant launch it... any ideas?
its not an app on the pre3, its built into the phones functions, you just add a skype account in"accounts" or the phone apps, preferences/accounts.

your skype "contacts" are then visible in your contacts list, when you "call" one, skype will do its thing.

nice and seamless.
__________________
Touchpad Keyboard Themes - >> Click Me <<
geekpeter is offline   Reply With Quote
Old 04/23/2013, 10:34 AM   #8 (permalink)
Member
 
Albert Son Ingreso's Avatar
 
Posts: 14
skype is not listed in "accounts" nor can i see it in contacts.. any ideas?
Albert Son Ingreso is offline   Reply With Quote
Old 04/23/2013, 08:30 PM   #9 (permalink)
Member
 
Posts: 988
Quote:
Originally Posted by Albert Son Ingreso View Post
skype is not listed in "accounts" nor can i see it in contacts.. any ideas?
geekpeter's post above is mistaken for Pre 3's. Only the Verizon flavor came with Skype preinstalled, as I recall.

If Skype isn't listed in Accounts and you have a Pre 3, find it in the App Catalog. Then "Tap to launch" when it's done and it'll prompt you for your login.

Just installed it on an AT&T Pre 3.
ananimus is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0