Results 1 to 3 of 3
  1.    #1  
    hi there, m trying to install preware in my pre 3. So the first step in it was to put my phone in developer mode. I typed 'webos20090606' as instructed, got d developer mode enabler to open as well but when i enter the password it just shows 'error: failed to set device in developer mode'. This is the first time m using developer mode and i havent given any saved passwords previously too.. Can somebody help pls..?
  2. #2  
    Quote Originally Posted by medico12 View Post
    hi there, m trying to install preware in my pre 3. So the first step in it was to put my phone in developer mode. I typed 'webos20090606' as instructed, got d developer mode enabler to open as well but when i enter the password it just shows 'error: failed to set device in developer mode'. This is the first time m using developer mode and i havent given any saved passwords previously too.. Can somebody help pls..?
    Just push submit. Don't set or enter a password.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3.    #3  
    Quote Originally Posted by frantid View Post
    Just push submit. Don't set or enter a password.
    tat simple..!!! :-) thanks a lot..:-) works fine..

Posting Permissions