Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By gold5225
  1.    #1  
    I installed the newest software version, and I've called support but I've had no progress!
  2. #2  
    Where you stick at? Can't get a network connection to sign in?
  3.    #3  
    Quote Originally Posted by GMMan View Post
    Where you stick at? Can't get a network connection to sign in?
    That is absolutely where I am stuck at!
  4. #4  
    There's a bypass code you can enter, but I don't remember what it is. You can search around in the forums for it (or someone might supply it here). If you still can't get a data connection you may have to bypass activation. There's a guide on how to patch the activation bypass tool to work for newer webOS devices in the list linked in my signature.
  5.    #5  
    Hey, thanks man. I actually went and called Verizon a second time, and like others have done mulled my way through support and got to a tech, and then explained the situation. And then told them about how to activate the Pre 3, the Pre 2 manuals are supposed to be almost identical so we should try them first. And we then went through all those steps that they walked me through and I was able to work it out. And now I have a Pre 3 on Verizon's network!!! Woo!


    So I'm actually all set, and if you guys want to close the thread then I see no reason not to.
    Last edited by gold5225; 10/05/2012 at 01:45 AM.
    determinedd likes this.
  6. exeicker's Avatar
    Posts
    13 Posts
    Global Posts
    20 Global Posts
    #6  
    Quote Originally Posted by gold5225 View Post
    Hey, thanks man. I actually went and called Verizon a second time, and like others have done mulled my way through support and got to a tech, and then explained the situation. And then told them about how to activate the Pre 3, the Pre 2 manuals are supposed to be almost identical so we should try them first. And we then went through all those steps that they walked me through and I was able to work it out. And now I have a Pre 3 on Verizon's network!!! Woo!


    So I'm actually all set, and if you guys want to close the thread then I see no reason not to.
    Hey man. I just got a pre3 for verizon and I'm stuck in the same spot as you were. Can't seem to pass the failed login step. Can you help me please?
  7. #7  
    If you have no data connection at startup,

    first: Make sure you're using 2.2.4. Get the Doctor for your phone, and run it, since you won't be able to OTA.

    second: If you still don't get a network connection, call Verizon, and have them tell you how to manually program it. The instructions should be identical for a Pre 2 and a Pre 3.

    That should get you into the network. Once you're into the network it should Just Work. if not, well, Verizon should be able to help.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #8  
    Should just be a matter of getting the right Doctor installed on your phone. The Verizon 2.2.4 Pre 3 doctor file can be found on this page - WebOS Doctor Versions - WebOS Internals

    After that, booting up and going into emergency call mode to dial the *228 should let you get the ball rolling. Good luck!
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html

Posting Permissions