Results 1 to 5 of 5
  1.    #1  
    You know the vibration when you tap the screen with a very low battery?
    I needed to browse the internet earlier on today knowing that the battery was under 10% but I really needed it couldn't help it. Now I've recharded it, and it still keeps vibrating every time I tap the screen! I've restarted the phone, restarted luna, uninstalled some vibration related patches but still that flaming vibration.. has this happened to anyone?
    Last edited by crowning73; 09/29/2012 at 11:31 AM.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  2. #2  
    Haven't had that happen but just today with about 80% charge I got a notification that the battery was low and I had to shut down. During the notice the phone started to vibrate constantly and didn't stop until I tapped okay to shut it down. After the shut down all was good and nothing odd in the last hour since the restart.

    As much as I love webOS it seems there is always some weird issue more and more lately.



    -- Sent from my Palm Pre3 using Forums
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  3.    #3  
    Really wish I could say all is good as well. I think battery issues will always be there, but it just happens every now and then, at present every single time I tap the screen the damn phone vibrates and it's very annoying, I've exhausted all viable options to fix this and I fear it's not gonna go away..
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  4. #4  
    Quote Originally Posted by crowning73 View Post
    Really wish I could say all is good as well. I think battery issues will always be there, but it just happens every now and then, at present every single time I tap the screen the damn phone vibrates and it's very annoying, I've exhausted all viable options to fix this and I fear it's not gonna go away..
    Have you tried to doctor it? You didn't mention that. Run a backup first and then save/restore app and do a save.. Then doctor.

    -- Sent from my Palm Pre3 using Forums
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  5.    #5  
    No, you're right, I had to specify I don't take doctoring lightly, I'd rather cut my fingers off to be honest.. doctoring's not an option.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.

Posting Permissions